<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="alexaVerifyID" content="Cw5vVocu3uhApSakLlUzU_kBn1A"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-itunes-app" content="app-id=1242735401, app-argument=https://asianprivatebanker.com/asset-managers/credit-opportunities-the-silver-linings-in-uncertain-times/"/>
<title>Credit Opportunities – The Silver Linings in Uncertain Times - Asian Private Banker</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://asianprivatebanker.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="//cdn.asianprivatebanker.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->


<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://asianprivatebanker.com/asset-managers/credit-opportunities-the-silver-linings-in-uncertain-times/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Credit Opportunities – The Silver Linings in Uncertain Times - Asian Private Banker" />
<meta property="og:description" content="&hellip;" />
<meta property="og:url" content="https://asianprivatebanker.com/asset-managers/credit-opportunities-the-silver-linings-in-uncertain-times/" />
<meta property="og:site_name" content="Asian Private Banker" />
<meta property="article:publisher" content="https://www.facebook.com/asianprivatebanker" />
<meta property="article:tag" content="Blackrock" />
<meta property="article:tag" content="Sponsored" />
<meta property="article:section" content="Asset Managers" />
<meta property="fb:app_id" content="455673354557687" />
<meta property="og:image" content="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BlackRock_May2020_Lead.jpg" />
<meta property="og:image:secure_url" content="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BlackRock_May2020_Lead.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="[&hellip;]" />
<meta name="twitter:title" content="Credit Opportunities – The Silver Linings in Uncertain Times - Asian Private Banker" />
<meta name="twitter:site" content="@asianpvtbanker" />
<meta name="twitter:image" content="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BlackRock_May2020_Lead.jpg" />
<meta name="twitter:creator" content="@asianpvtbanker" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://asianprivatebanker.com/#website","url":"https://asianprivatebanker.com/","name":"Asian Private Banker","potentialAction":{"@type":"SearchAction","target":"https://asianprivatebanker.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://asianprivatebanker.com/asset-managers/credit-opportunities-the-silver-linings-in-uncertain-times/#primaryimage","url":"//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BLK_sit_clrty_kayk_mr_rgb.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"https://asianprivatebanker.com/asset-managers/credit-opportunities-the-silver-linings-in-uncertain-times/#webpage","url":"https://asianprivatebanker.com/asset-managers/credit-opportunities-the-silver-linings-in-uncertain-times/","inLanguage":"en-US","name":"Credit Opportunities \u2013 The Silver Linings in Uncertain Times - Asian Private Banker","isPartOf":{"@id":"https://asianprivatebanker.com/#website"},"primaryImageOfPage":{"@id":"https://asianprivatebanker.com/asset-managers/credit-opportunities-the-silver-linings-in-uncertain-times/#primaryimage"},"datePublished":"2020-05-25T06:12:09+00:00","dateModified":"2020-05-25T06:30:01+00:00","breadcrumb":{"@id":"https://asianprivatebanker.com/asset-managers/credit-opportunities-the-silver-linings-in-uncertain-times/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://asianprivatebanker.com/asset-managers/credit-opportunities-the-silver-linings-in-uncertain-times/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://asianprivatebanker.com/","url":"https://asianprivatebanker.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://asianprivatebanker.com/asset-managers/credit-opportunities-the-silver-linings-in-uncertain-times/","url":"https://asianprivatebanker.com/asset-managers/credit-opportunities-the-silver-linings-in-uncertain-times/","name":"Credit Opportunities \u2013 The Silver Linings in Uncertain Times"}}]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Asian Private Banker &raquo; Feed" href="https://asianprivatebanker.com/feed/" />
<link rel='stylesheet' id='jquery-ui-standard-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/ui-lightness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='//cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-parent-style-608a655fc9235d93668c3c5f851056c8.css?ver=1589521441' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//cdn.asianprivatebanker.com/wp-includes/css/dashicons.min.css?ver=1514059143' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-group-css' href='//cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-yarppWidgetCss-d808cffe885c6ee560587c78004fb516.css?ver=1590111761' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 16px;
	line-height: 18px;
	height: 18px;
	background: #DB2444;
	border: 1px solid #DB2444;
}

</style>
<link rel='stylesheet' id='pmpro_frontend-group-css' href='//cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-pmpro_frontend-e25814fa2b024ccbbf7697516f9fede3.css?ver=1590111761' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-group-css' href='//cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-pmpro_print-737e1829365f5d2cf86d7602610935a1.css?ver=1590111761' type='text/css' media='print' />
<link rel='stylesheet' id='woocommerce-smallscreen-group-css' href='//cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-woocommerce-smallscreen-4d142516932a087a6accab170b2e257a.css?ver=1590111761' type='text/css' media='only screen and (max-width: 768px)' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-group-css' href='//cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-twentytwelve-ie-c3a1a0f0839420ce8f7e501e45be2edb.css?ver=1590111761' type='text/css' media='all' />
<![endif]-->
<!--[if !IE]><!-->
<!--<![endif]-->
<script type='text/javascript' src='//cdn.asianprivatebanker.com/wp-includes/js/jquery/jquery.js?ver=1467475195'></script>
<script type='text/javascript' src='//cdn.asianprivatebanker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1467475195'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simple_favorites = {"ajaxurl":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","favorite":"Read Later <i class=\"fa fa-bookmark-o\" aria-hidden=\"true\"><\/i>","favorited":"Saved <i class=\"fa fa-bookmark\" aria-hidden=\"true\"><\/i>","includecount":"","indicate_loading":"","loading_text":"Loading","loading_image":"","loading_image_active":"","loading_image_preload":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.4","configurations":["main"],"ajax_url":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/asianprivatebanker.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/asianprivatebanker.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-fontResizerCookie-278483dadd884d2571363184c1ae679d.js?ver=1590111761'></script>
<link rel='https://api.w.org/' href='https://asianprivatebanker.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asianprivatebanker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asianprivatebanker.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://asianprivatebanker.com/?p=149577' />
<link rel="alternate" type="application/json+oembed" href="https://asianprivatebanker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasianprivatebanker.com%2Fasset-managers%2Fcredit-opportunities-the-silver-linings-in-uncertain-times%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://asianprivatebanker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasianprivatebanker.com%2Fasset-managers%2Fcredit-opportunities-the-silver-linings-in-uncertain-times%2F&#038;format=xml" />
<script>
    document.cookie = "cookie_notice_accepted=true;max-age=" + 3600*24*365 + "; path=/" + ";secure;";
    document.cookie = "cookie_notice_accepted=true;max-age=" + 3600*24*365 + "; path=/";
    if ( ! /(^|;)\s*cca_is_eu=/.test(document.cookie) ) {  // if check prevents reload loop
		  document.cookie = "cca_is_eu=false;max-age=" + 3600*24*364 + "; path=/";
      var ccaURL = window.location.protocol + '//',
      hostname = window.location.host + '/' + window.location.pathname;
			if ( '0' === '1' ) {
        window.location.reload( true );
      }
   }
</script>
    <script type="text/javascript">
jQuery(document).ready(function($) {
$( "#what-we-do-tabs,#product-tabs,#most-popular,#functions-tabs,#awards-for-distinction-tabs,#awards-tabs,#events-tabs,.events-tabs,#events-details-tabs,#distinction-2016-tabs,#distinction-2015-tabs,#distinction-2014-tabs,#distinction-2013-tabs,#distinction-2012-tabs,#distinction-2011-tabs" ).tabs();
$( "#panellists-tabs" ).tabs({collapsible: true,active: false});
$("#microsite").tabs({show: {effect: "fade",duration: 500} });

$("#mandatetooltip").tooltip({
  position: { my: "left+95% center" }
});
$(".afd2016-tooltip").tooltip({
  position: { my: "right+30 bottom-10%" }
});
$("#downloadPdfPostButton").tooltip({
  position: { my: "center top-30",at: "center top-30" }
});
$(".simplefavorite-button").tooltip({
  position: { my: "center top-30",at: "center top-60" }
});
$(".aumtable,#tablepress-288,#tablepress-289,#tablepress-292,#tablepress-293,#tablepress-300,#tablepress-301,#tablepress-302,#tablepress-303,#tablepress-331,#tablepress-332,#tablepress-333,#tablepress-334,#tablepress-335,#tablepress-336,#tablepress-337").tooltip({
  position: { my: 'left center', at: 'right+10 center' },
  tooltipClass: "aum2017-tooltip",
//hide: {delay: 200000}
});

$( ".events-nav,#awards-nav-2016,#awards-0,.awards-leftnav" ).accordion({animated: 200,collapsible: true,heightStyle: "content"});
$( "#awards-nav,#awards-nav-2015,#tech-awards-nav-2015,#awards-1" ).accordion({animated: 200,collapsible: true,heightStyle: "content",active:1});
$( "#awards-nav-2014,#awards-2" ).accordion({animated: 200,collapsible: true,heightStyle: "content",active:2});
$( "#awards-nav-2013,#awards-3" ).accordion({animated: 200,collapsible: true,heightStyle: "content",active:3});
$( "#awards-nav-2012,#awards-4" ).accordion({animated: 200,collapsible: true,heightStyle: "content",active:4});
$( "#awards-nav-2011,#awards-5" ).accordion({animated: 200,collapsible: true,heightStyle: "content",active:5});
$( "#awards-6" ).accordion({animated: 200,collapsible: true,heightStyle: "content",active:6});
$( ".awards-accordion-content" ).accordion({header: "h2",collapsible: true,heightStyle: "content"});
});
</script>
<style type="text/css">
.ui-widget {
font-family: inherit;
font-size: inherit;
}
.ui-tooltip {background:#f9f6ed;font-size:1.0em;line-height:1.2!important;color:#676767;}
.above-popup.ui-tooltip {z-index:99999999!important;}
.aum2017-tooltip {box-shadow:none;
-webkit-filter: drop-shadow(0 0 5px #aaa);
  filter: drop-shadow(0 0 5px #aaa);}
.aum2017-tooltip .ui-tooltip-content {
    position: relative;
    padding: 0.8em;
}
.aum2017-tooltip .ui-tooltip-content::after {
    content: '';
    position: absolute;
    border-style: solid;
    display: block;
    width: 0;
    top: 50%;
margin-top:-10px;
    left: -18px;
    border-color: transparent #f9f6ed;
    border-width: 10px 10px 10px 0;
}
</style>
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.28.1-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			<!-- <meta name="NextGEN" version="3.0.16" /> -->

 <!-- OneAll.com / Social Login for WordPress / v5.4.3 -->
<script data-cfasync="false" type="text/javascript">
 (function() {
  var oa = document.createElement('script'); oa.type = 'text/javascript';
  oa.async = true; oa.src = 'https://apbanker.api.oneall.com/socialize/library.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(oa, s);
 })();
</script>

	<!-- ShiftNav CSS
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:740px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:739px){ .main-navigation{ display:none !important; } }

/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main .ubermenu-row { max-width:1120px; margin-left:auto; margin-right:auto; }
.ubermenu-main.ubermenu-transition-fade .ubermenu-item .ubermenu-submenu-drop { margin-top:0; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:0.8rem; text-transform:uppercase; }
.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:normal; }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { color:#555555; }
.ubermenu.ubermenu-main .ubermenu-tab > .ubermenu-target { color:#0a70c1; }
.ubermenu.ubermenu-main .ubermenu-submenu .ubermenu-tab.ubermenu-active > .ubermenu-target { color:#0a70c1; }
.ubermenu.ubermenu-main .ubermenu-tab.ubermenu-active > .ubermenu-target { background-color:#c8def1; }
.ubermenu.ubermenu-main .ubermenu-tabs-group .ubermenu-item-normal > .ubermenu-target { color:#555555 !important; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 51572 */ .ubermenu .ubermenu-item-51572 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:46px; }
            .ubermenu .ubermenu-item-51572 > .ubermenu-item-layout-image_left > .ubermenu-target-title, .ubermenu .ubermenu-item-51572 > .ubermenu-item-layout-image_right > .ubermenu-target-title { padding-top:2px; }
            .ubermenu .ubermenu-item.ubermenu-item-51572 > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-51572 > .ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-51572.ubermenu-custom-content-padded { padding:6px 0; }
/* 51615 */ .ubermenu .ubermenu-item.ubermenu-item-51615 > .ubermenu-target { background:#24c1c9; }

/* Status: Loaded from Transient */

</style><script type="text/javascript">
<!--
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function clickIE4(){
if (event.button==2){
return false;
}
}
function clickNS4(e){
if (document.layers||document.getElementById&&!document.all){
if (e.which==2||e.which==3){
return false;
}
}
}

if (document.layers){
document.captureEvents(Event.MOUSEDOWN);
document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
document.onmousedown=clickIE4;
}

document.oncontextmenu=new Function("return false")
// -->
</script>

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="//cdn.asianprivatebanker.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://asianprivatebanker.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'afc2122a-c0f0-47e9-802d-cb72fc95f134';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing!";
oneSignal_options['path'] = "https://asianprivatebanker.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1c37df9c-8758-44e1-8c70-ca60be31b10e";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="//cdn.asianprivatebanker.com/wp-content/uploads/2015/12/cropped-apbicon-32x32.png" sizes="32x32" />
<link rel="icon" href="//cdn.asianprivatebanker.com/wp-content/uploads/2015/12/cropped-apbicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="//cdn.asianprivatebanker.com/wp-content/uploads/2015/12/cropped-apbicon-180x180.png" />
<meta name="msapplication-TileImage" content="//cdn.asianprivatebanker.com/wp-content/uploads/2015/12/cropped-apbicon-270x270.png" />
<script type="text/javascript">
 jQuery(document).ready(function($){
$('.open-popup-link').magnificPopup({
  type:'inline',
  midClick: true, // allow opening popup on middle mouse click. Always set it to true if you don't provide alternative source.
  focus:'#user_login'
});
$('#user_login').attr( 'placeholder', 'Work email' );
$('#user_pass').attr( 'placeholder', 'Password' );
$('.login-username input,#wpaloginform #user_email_username').attr( 'placeholder', 'Work email' );
$('.login-password input').attr( 'placeholder', 'Password' );
$('.login-submit #wp-submit').attr( 'value', 'LOGIN' );
$('#wpaloginform #wpa-submit').attr( 'value', 'Email me a link' );
$('#wpaloginform #wpa-submit').wrap( '<div class="relative"></div>' );
$('#wpaloginform #wpa-submit').before( '<i class="fa fa-magic" aria-hidden="true"></i>' );
$('.mfp-content .login-username input').focus();
$('#downloadPdfPostButton').attr( 'title', 'Send PDF of the article to your inbox and to your colleagues' );
$('.simplefavorite-button').attr( 'title', "Click ‘Read Later’ to save the article to read later. View your complete ‘Reading List’ in the gold top bar. Click ‘Saved’ button to remove from reading list." );
});
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
  addSize([1000, 200], [[970, 90],[728, 90]]).
  addSize([740, 200], [728, 90]).
  addSize([600, 400], [320, 50]).
  addSize([0, 0], [320, 50]).
  // Fits browsers of any size smaller than 640 x 480
  build();
    googletag.defineSlot('/80072859/asianprivatebanker', [[970, 90], [728, 90]], 'apb-leaderboard-728-90').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting("user", "notloggedin");//    googletag.defineSlot('/80072859/asianprivatebanker', [[970, 90], [728, 90]], 'apb-insurance-leaderboard-728-90').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting("section", "insurance");
    googletag.defineSlot('/80072859/asianprivatebanker', [300, 250], 'apb-300-250').addService(googletag.pubads()).setTargeting("user", "notloggedin");/*    googletag.defineSlot('/80072859/asianprivatebanker', [300, 250], 'apb-300-250-4').addService(googletag.pubads());
    googletag.defineSlot('/80072859/asianprivatebanker', [300, 250], 'apb-300-250-5').addService(googletag.pubads());
    googletag.defineSlot('/80072859/asianprivatebanker', [300, 250], 'apb-300-250-6').addService(googletag.pubads());*/
//    googletag.defineSlot('/80072859/asianprivatebanker', [300, 250], 'apb-insurance-300-250').addService(googletag.pubads()).setTargeting("section", "insurance");
    googletag.defineSlot('/80072859/asianprivatebanker', [300, 600], 'apb-halfpage-300-600').addService(googletag.pubads()).setTargeting("user", "notloggedin");
//    googletag.defineSlot('/80072859/asianprivatebanker', [300, 600], 'apb-insurance-halfpage-300-600').addService(googletag.pubads()).setTargeting("section", "insurance");
	googletag.pubads().setTargeting("section","investments");    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
jQuery(document).ready(function($) {
$(window).scroll(function() {
if ($(this).scrollTop() > 1){
    $('#masthead').addClass("sticky");
//    $('#page').addClass("fix-top");
    $('#masthead').css('transition', '');
  }
  else{
    $('#masthead').removeClass("sticky");
//    $('#page').removeClass("fix-top");
    $('#masthead').css('transition', 'none');
  }
});
// Hide Header on on scroll down
var didScroll;
var lastScrollTop = 0;
var delta = 5;
var navbarHeight = $('#masthead').outerHeight();

$(window).scroll(function(event){
    didScroll = true;
});

setInterval(function() {
    if (didScroll) {
        hasScrolled();
        didScroll = false;
    }
}, 250);

function hasScrolled() {
    var st = $(this).scrollTop();

    // Make sure they scroll more than delta
    if(Math.abs(lastScrollTop - st) <= delta)
        return;

    // If they scrolled down and are past the navbar, add class .nav-up.
    // This is necessary so you never see what is "behind" the navbar.
    if (st > lastScrollTop && st > navbarHeight){
        // Scroll Down
        $('#masthead').removeClass("is-visible").addClass("is-hidden");;
    } else {
        // Scroll Up
        if(st + $(window).height() < $(document).height()) {
            $('#masthead').removeClass("is-hidden").addClass("is-visible");
			$('#page').removeClass("fix-top");
        }
    }

    lastScrollTop = st;
}
});
</script>
<script type="text/javascript">
 jQuery(document).ready(function($){
  var submitIcon = $('.searchbox-icon');
  var inputBox = $('.searchbox-input');
  var searchBox = $('.searchbox');
  var isOpen = false;
  submitIcon.click(function(){
   if(isOpen == false){
    searchBox.addClass('searchbox-open');
    inputBox.focus();
    isOpen = true;
   } else {
    searchBox.removeClass('searchbox-open');
    inputBox.focusout();
    isOpen = false;
   }
  });
   submitIcon.mouseup(function(){
    return false;
   });
   searchBox.mouseup(function(){
    return false;
   });
  $(document).mouseup(function(){
   if(isOpen == true){
    $('.searchbox-icon').css('display','block');
    submitIcon.click();
  }
});
 });
function buttonUp(){
 var inputVal = jQuery('.searchbox-input').val();
 inputVal = jQuery.trim(inputVal).length;
 if( inputVal !== 0){
  jQuery('.searchbox-icon').css('display','none');
 } else {
  jQuery('.searchbox-input').val('');
  jQuery('.searchbox-icon').css('display','block');
 }
}
 </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '225030737840189');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=225030737840189&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63841727-3', 'auto');
  ga('set', {'dimension1': '', 'dimension2': 'Patricia Jover', 'dimension7': '', 'dimension8': '', 'dimension9': '', 'dimension10': '', 'dimension11': '', 'dimension12': '', 'dimension13': '', 'dimension14': '2020-05-25', 'dimension16': 'yes', 'dimension17': 'yes'});  ga('set', 'forceSSL', true);
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<!-- Start of apb Zendesk Widget script -->
<script>/*<![CDATA[*/window.zEmbed||function(e,t){var n,o,d,i,s,a=[],r=document.createElement("iframe");window.zEmbed=function(){a.push(arguments)},window.zE=window.zE||window.zEmbed,r.src="javascript:false",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="display: none",d=document.getElementsByTagName("script"),d=d[d.length-1],d.parentNode.insertBefore(r,d),i=r.contentWindow,s=i.document;try{o=s}catch(e){n=document.domain,r.src='javascript:var d=document.open();d.domain="'+n+'";void(0);',o=s}o.open()._l=function(){var o=this.createElement("script");n&&(this.domain=n),o.id="js-iframe-async",o.src=e,this.t=+new Date,this.zendeskHost=t,this.zEQueue=a,this.body.appendChild(o)},o.write('<body onload="document._l();">'),o.close()}("https://assets.zendesk.com/embeddable_framework/main.js","apb.zendesk.com");
/*]]>*/</script>
<script type="text/JavaScript">
window.zESettings = {
  webWidget: {
	offset: { horizontal: '20px', vertical: '0px' },
	zIndex: 16000006,
    helpCenter: {
      originalArticleButton: false
    }
  }
};
</script>
<!-- End of apb Zendesk Widget script -->
<script>
window['_fs_debug'] = false;
window['_fs_host'] = 'fullstory.com';
window['_fs_script'] = 'edge.fullstory.com/s/fs.js';
window['_fs_org'] = 'EKPZG';
window['_fs_namespace'] = 'FS';
(function(m,n,e,t,l,o,g,y){
    if (e in m) {if(m.console && m.console.log) { m.console.log('FullStory namespace conflict. Please set window["_fs_namespace"].');} return;}
    g=m[e]=function(a,b,s){g.q?g.q.push([a,b,s]):g._api(a,b,s);};g.q=[];
    o=n.createElement(t);o.async=1;o.crossOrigin='anonymous';o.src='https://'+_fs_script;
    y=n.getElementsByTagName(t)[0];y.parentNode.insertBefore(o,y);
    g.identify=function(i,v,s){g(l,{uid:i},s);if(v)g(l,v,s)};g.setUserVars=function(v,s){g(l,v,s)};g.event=function(i,v,s){g('event',{n:i,p:v},s)};
    g.anonymize=function(){g.identify(!!0)};
    g.shutdown=function(){g("rec",!1)};g.restart=function(){g("rec",!0)};
    g.log = function(a,b){g("log",[a,b])};
    g.consent=function(a){g("consent",!arguments.length||a)};
    g.identifyAccount=function(i,v){o='account';v=v||{};v.acctId=i;g(o,v)};
    g.clearUserCookie=function(){};
    g._w={};y='XMLHttpRequest';g._w[y]=m[y];y='fetch';g._w[y]=m[y];
    if(m[y])m[y]=function(){return g._w[y].apply(this,arguments)};
    g._v="1.2.0";
})(window,document,window['_fs_namespace'],'script','user');
</script>
</head>

<body class="freepost-template-default single single-freepost postid-149577 custom-background cookies-set cookies-accepted pmpro-body-has-access category-asset-managers custom-background-white custom-font-enabled">
	<header id="masthead" class="site-header" role="banner">
<div id="topbanner"><!-- /80072859/asianprivatebanker -->
<div id="apb-leaderboard-728-90">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('apb-leaderboard-728-90'); });</script>
</div></div>
<div id="topbar"><div class="wrapper"><div id="usermenu"><ul>
<li><a href="#login-popup" class="open-popup-link">Login</a></li>
<li style="border:0;"><a href="/register/">Register</a></li>
</ul></div><div id="freetrial"><a href="/register/"><span class="dotted">Get your free 30-day trial</span></a></div></div></div>
		<div class="wrapper toplogo"><hgroup>
			<h1 class="site-title"><a href="https://asianprivatebanker.com/" title="Asian Private Banker" rel="home"><img src="//asianprivatebanker.com/images/logobg.png" /></a></h1>
			<h2 class="site-description">Illuminating private banking in Asia.</h2>
		</hgroup>
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-33440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33440"><a href="https://asianprivatebanker.com/about-us/">About Us</a></li>
<li id="menu-item-51773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51773"><a href="/about-us/#what-we-do">What We Do</a></li>
<li id="menu-item-33443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33443"><a href="https://asianprivatebanker.com/events/">Events</a></li>
<li id="menu-item-90459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90459"><a href="https://asianprivatebanker.com/awards/">Awards</a></li>
<li id="menu-item-70792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70792"><a href="https://asianprivatebanker.com/webinars/">Webinars</a></li>
<li id="menu-item-40183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40183"><a href="https://asianprivatebanker.com/press/">Press</a></li>
<li id="menu-item-69358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69358"><a href="https://asianprivatebanker.com/view-latest-magazine-full/">Magazine</a></li>
<li id="menu-item-51771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51771"><a href="https://asianprivatebanker.com/advertise/">Advertise</a></li>
<li id="menu-item-33445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33445"><a href="https://asianprivatebanker.com/contact-us/">Contact</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div>
<div id="login-popup" class="gold-login-popup mfp-hide">
<h1>Login</h1><p class="greytext">Please login to your asianprivatebanker.com account.</p>

		<form name="loginform" id="loginform" action="https://asianprivatebanker.com/login/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://asianprivatebanker.com/asset-managers/credit-opportunities-the-silver-linings-in-uncertain-times/" />
			</p>
			
		</form><p class="right"><a href="https://asianprivatebanker.com/forgotten-password" class="greytext">Forgot password?</a></p><p class="passwordless"><b>Long password? Hard to type?</b><br />We can email you a magic link so you can sign in without having to type your password.</p>	<form name="wpaloginform" id="wpaloginform" action="" method="post">
		<p>
			<label for="user_email_username">Login with email or username</label>
			<input type="text" name="user_email_username" id="user_email_username" class="input" value="" size="25" />
			<input type="submit" name="wpa-submit" id="wpa-submit" class="button-primary" value="Log In" />
		</p>
				<input type="hidden" id="nonce" name="nonce" value="687b61bac2" />
	</form>
 <!-- OneAll.com / Social Login for WordPress / v5.4.3 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Login with social</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_7222032"></div>
 <script data-cfasync="false" type="text/javascript">
  var _oneall = _oneall || [];
  _oneall.push(['social_login', 'set_providers', ['facebook','google','linkedin','twitter']]);
  _oneall.push(['social_login', 'set_callback_uri', (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=custom"))]);
  _oneall.push(['social_login', 'set_custom_css_uri', 'https://secure.oneallcdn.com/css/api/socialize/themes/wordpress/default.css']);
  _oneall.push(['social_login', 'do_render_ui', 'oneall_social_login_providers_7222032']);
 </script>
</div><h2>Need help?</h2>
<p>Please see our <a href="https://apb.zendesk.com/" target="_blank">FAQ Guide</a> or<br />email <a href="mailto:support@asianprivatebanker.com">support@asianprivatebanker.com</a><br />
<i>We are available Mon - Fri 9am - 6pm HKT</i></p>
</div>
<div id="top-menu-wrap"><div class="wrapper">
<!-- UberMenu [Configuration:main] [Theme Loc:category-menu] [Integration:auto] -->
<nav id="ubermenu-main-3749-category-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-3749 ubermenu-loc-category-menu ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-center ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-3749-category-menu" class="ubermenu-nav"><li id="menu-item-51572" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-has-children ubermenu-item-51572 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-disable-padding ubermenu-hide-mobile" ><span class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-noindicator ubermenu-item-notext" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="//cdn.asianprivatebanker.com/wp-content/uploads/2016/05/apbicon-white-40.png" width="36" height="36" alt="apbicon-white-40"  /></span><ul class="ubermenu-submenu ubermenu-submenu-id-51572 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Segment: Menu ID 3748 --><ul class="ubermenu-row ubermenu-row-id-51558 ubermenu-autoclear "><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51557 ubermenu-item-level-3 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51557"><ul class="ubermenu-submenu ubermenu-submenu-id-51557 ubermenu-submenu-type-stack" ><li id="menu-item-51556" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-51556 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="/"><i class="ubermenu-icon fa fa-home"></i><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51540 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51540"><ul class="ubermenu-submenu ubermenu-submenu-id-51540 ubermenu-submenu-type-stack" ><li id="menu-item-51530" class="greenlink ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-51530 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/investments/cio/"><span class="ubermenu-target-title ubermenu-target-text">CIO</span></a></li><li id="menu-item-51539" class="greenlink ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-51539 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/investments/portfolio/"><span class="ubermenu-target-title ubermenu-target-text">Portfolio</span></a></li><li id="menu-item-51531" class="greenlink ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-51531 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/investments/instruments/"><span class="ubermenu-target-title ubermenu-target-text">Instruments</span></a></li><li id="menu-item-51538" class="greenlink ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-51538 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/investments/providers/"><span class="ubermenu-target-title ubermenu-target-text">Providers</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51555 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51555"><ul class="ubermenu-submenu ubermenu-submenu-id-51555 ubermenu-submenu-type-stack" ><!-- begin Dynamic Terms: [Dynamic Terms] 51554 --><li id="menu-item-51554-term-3765" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51554-term-3765 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/industry/family-office-iam/"><span class="ubermenu-target-title ubermenu-target-text">Family Office/IAM</span></a></li><li id="menu-item-51554-term-3764" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51554-term-3764 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/industry/financial-reports/"><span class="ubermenu-target-title ubermenu-target-text">Financial Reports</span></a></li><!-- end Dynamic Terms: [Dynamic Terms] 51554 --><li id="menu-item-139205" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-139205 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/final-word-2019/"><span class="ubermenu-target-title ubermenu-target-text">Final Word 2019</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51553 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51553"><ul class="ubermenu-submenu ubermenu-submenu-id-51553 ubermenu-submenu-type-stack" ><!-- begin Dynamic Terms: [Dynamic Terms] 51552 --><li id="menu-item-51552-term-3761" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51552-term-3761 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/people/straight-talk/"><span class="ubermenu-target-title ubermenu-target-text">Straight Talk</span></a></li><!-- end Dynamic Terms: [Dynamic Terms] 51552 --><li id="menu-item-51874" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-51874 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/people/"><span class="ubermenu-target-title ubermenu-target-text">People Moves</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51548 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51548"><ul class="ubermenu-submenu ubermenu-submenu-id-51548 ubermenu-submenu-type-stack" ><!-- begin Dynamic Terms: [Dynamic Terms] 51547 --><li id="menu-item-51547-term-3760" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51547-term-3760 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/data-analytics/"><span class="ubermenu-target-title ubermenu-target-text">Data Analytics</span></a></li><li id="menu-item-51547-term-3759" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51547-term-3759 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/fintech/"><span class="ubermenu-target-title ubermenu-target-text">Fintech</span></a></li><li id="menu-item-51547-term-3755" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51547-term-3755 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/mobile-tablet-crm/"><span class="ubermenu-target-title ubermenu-target-text">Mobile / Tablet / CRM</span></a></li><li id="menu-item-51547-term-3758" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51547-term-3758 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/regtech/"><span class="ubermenu-target-title ubermenu-target-text">RegTech</span></a></li><!-- end Dynamic Terms: [Dynamic Terms] 51547 --><li id="menu-item-115331" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-115331 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/appmap/"><span class="ubermenu-target-title ubermenu-target-text">App Map</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51546 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51546"><ul class="ubermenu-submenu ubermenu-submenu-id-51546 ubermenu-submenu-type-stack" ><!-- begin Dynamic Terms: [Dynamic Terms] 51545 --><li id="menu-item-51545-term-3443" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51545-term-3443 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/insurance/"><span class="ubermenu-target-title ubermenu-target-text">Insurance</span></a></li><li id="menu-item-51545-term-3756" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51545-term-3756 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/philanthropy/"><span class="ubermenu-target-title ubermenu-target-text">Philanthropy</span></a></li><li id="menu-item-51545-term-3757" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51545-term-3757 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/succession/"><span class="ubermenu-target-title ubermenu-target-text">Succession</span></a></li><li id="menu-item-51545-term-3766" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51545-term-3766 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/trusts/"><span class="ubermenu-target-title ubermenu-target-text">Trusts</span></a></li><!-- end Dynamic Terms: [Dynamic Terms] 51545 --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51544 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51544"><ul class="ubermenu-submenu ubermenu-submenu-id-51544 ubermenu-submenu-type-stack" ><!-- begin Dynamic Terms: [Dynamic Terms] 51543 --><li class="ubermenu-item"></li><!-- end Dynamic Terms: [Dynamic Terms] 51543 --><li id="menu-item-51529" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-51529 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/regulations/"><span class="ubermenu-target-title ubermenu-target-text">View All</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51542 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51542"><ul class="ubermenu-submenu ubermenu-submenu-id-51542 ubermenu-submenu-type-stack" ><li id="menu-item-80526" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-80526 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/asia-2017-aum-league-table/"><span class="ubermenu-target-title ubermenu-target-text">Asia AUM</span></a></li><li id="menu-item-80527" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-80527 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/asia-2017-rm-headcount-league-table/"><span class="ubermenu-target-title ubermenu-target-text">Asia RM</span></a></li><li id="menu-item-90461" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-90461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/china-aum-league-table/"><span class="ubermenu-target-title ubermenu-target-text">China AUM</span></a></li><li id="menu-item-119505" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-119505 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/india-aum-league-table/"><span class="ubermenu-target-title ubermenu-target-text">India AUM</span></a></li><li id="menu-item-119507" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-119507 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/india-rm-headcount-league-table/"><span class="ubermenu-target-title ubermenu-target-text">India RM</span></a></li></ul></li></ul><li class="ubermenu-divider"><hr/></li><ul class="ubermenu-row ubermenu-row-id-51559 ubermenu-autoclear "><ul class="ubermenu-row ubermenu-row-id-51534 ubermenu-autoclear "><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51524 ubermenu-item-level-5 ubermenu-column ubermenu-column-natural ubermenu-item-type-column ubermenu-column-id-51524"></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51536 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51536"><ul class="ubermenu-submenu ubermenu-submenu-id-51536 ubermenu-submenu-type-stack" ><li id="menu-item-51533" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51533 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-7 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><div class="ubermenu-content-block ubermenu-custom-content "><h2>APB</h2></div><ul class="ubermenu-submenu ubermenu-submenu-id-51533 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51532 ubermenu-item-level-9 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51532"><ul class="ubermenu-submenu ubermenu-submenu-id-51532 ubermenu-submenu-type-stack" ><li id="menu-item-51562" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-51562 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/about-us/"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a></li><li id="menu-item-51550" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-51550 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/events/"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-90458" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-90458 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/awards/"><span class="ubermenu-target-title ubermenu-target-text">Awards</span></a></li><li id="menu-item-69357" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-69357 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/view-latest-magazine-full/"><span class="ubermenu-target-title ubermenu-target-text">Magazine</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51567 ubermenu-item-level-9 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51567"><ul class="ubermenu-submenu ubermenu-submenu-id-51567 ubermenu-submenu-type-stack" ><li id="menu-item-51563" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-51563 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/press/"><span class="ubermenu-target-title ubermenu-target-text">Press</span></a></li><li id="menu-item-51564" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-51564 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/advertise/"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-70793" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-70793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/join-us/"><span class="ubermenu-target-title ubermenu-target-text">Join Us</span></a></li><li id="menu-item-51566" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-51566 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li></ul></li></ul></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51528 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51528"><ul class="ubermenu-submenu ubermenu-submenu-id-51528 ubermenu-submenu-type-stack" ><li id="menu-item-51527" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51527 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-7 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><div class="ubermenu-content-block ubermenu-custom-content "><h2><a href="/12-months-newsletter-website-access/" >Subscription</a></h2></div><ul class="ubermenu-submenu ubermenu-submenu-id-51527 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-51521" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51521 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-9 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content "><div class="userlinks"><a href="/login/">Login</a><br /><a href="/register/">Subscribe</a></div></div></li><li id="menu-item-51526" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-51526 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-9 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/login-help/"><span class="ubermenu-target-title ubermenu-target-text">Trouble logging in?</span></a></li><li id="menu-item-56228" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-56228 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-9 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://apb.zendesk.com/"><span class="ubermenu-target-title ubermenu-target-text">Technical Support</span></a></li></ul></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51525 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-4 ubermenu-item-type-column ubermenu-column-id-51525"></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51523 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51523"><ul class="ubermenu-submenu ubermenu-submenu-id-51523 ubermenu-submenu-type-stack" ><li id="menu-item-51522" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51522 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-7 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content "><h2>Follow us</h2>
<a href="https://twitter.com/asianpvtbanker" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
</span></a><a href="http://linkd.in/19K29Zw" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
</span></a><a href="https://www.facebook.com/asianprivatebanker" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
</span></a><a href="https://www.instagram.com/asianprivatebanker/" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
</span></a></div></li></ul></li></ul></ul><!-- end Segment: 3748 --></ul></li><li id="menu-item-51615" class="green ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51615 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/investments/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Investments</span></a><div class="ubermenu-submenu ubermenu-submenu-id-51615 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51612 ubermenu-autoclear "><!-- begin Tabs: [Tabs] 51575 --><li id="menu-item-51575" class="ubermenu-tabs menu-item-51575 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-51575 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-79581" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-freepost-ancestor ubermenu-item-has-children ubermenu-item-79581 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/investments/"><span class="ubermenu-target-title ubermenu-target-text">View all Investments</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-79581 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[79582] count[2] --><li class=" ubermenu-autocolumn menu-item-79582-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79582-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-79582-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-79582-post-149577" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79582 ubermenu-item-79582-post-149577 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/asset-managers/credit-opportunities-the-silver-linings-in-uncertain-times/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BLK_sit_clrty_kayk_mr_rgb-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BLK_sit_clrty_kayk_mr_rgb-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BLK_sit_clrty_kayk_mr_rgb-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="SITUATIONS &#8211; clarity"  /><span class="ubermenu-target-title ubermenu-target-text">Credit Opportunities – The Silver Linings in Uncertain Times</span><span class="ubermenu-target-description ubermenu-target-text">25 May 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-79582-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79582-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-79582-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-79582-post-149873" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79582 ubermenu-item-79582-post-149873 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/instruments/funds/global-equity-and-asia-hy-gain-as-clients-add-risk-hsbc-pbs-virginia-devereux-wong/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Virginia-Devereux-Wong_official-bio-photo-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Virginia-Devereux-Wong_official-bio-photo-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Virginia-Devereux-Wong_official-bio-photo-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Virginia Devereux Wong_official bio photo"  /><span class="ubermenu-target-title ubermenu-target-text">Global equity and Asia HY gain, as clients add risk: HSBC PB’s Virginia Devereux Wong</span><span class="ubermenu-target-description ubermenu-target-text">22 May 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[79582] --><li id="menu-item-144813" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-144813 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="info">Sponsored by <a href="https://ad.doubleclick.net/ddm/trackclk/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" onclick="ga('send', 'event','SSGA topbar menu','Click');"><img src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/03/PAIF_SSGA-logo.png" width="200" style="vertical-align:text-bottom;margin:0 10px;" /></a><!--IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;ord=[unixtime];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"--></div></div></li></ul></li><!-- begin Dynamic Terms: [Dynamic Terms] 79579 --><li id="menu-item-79579-term-5296" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-79579-term-5296 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/investments/cio/"><span class="ubermenu-target-title ubermenu-target-text">CIO</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-79579-term-5296 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[79580] count[2] --><li class=" ubermenu-autocolumn menu-item-79580-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-149825" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-149825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/cio/cio-weekly-featuring-efg-banks-simon-godfrey-4/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/06/CIO-Weekly_2019-06-Wk1_Simon-Godfrey-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2019/06/CIO-Weekly_2019-06-Wk1_Simon-Godfrey-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/06/CIO-Weekly_2019-06-Wk1_Simon-Godfrey-300x150.jpg 300w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/06/CIO-Weekly_2019-06-Wk1_Simon-Godfrey-768x384.jpg 768w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/06/CIO-Weekly_2019-06-Wk1_Simon-Godfrey.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="CIO-Weekly_2019-06-Wk1_Simon-Godfrey"  /><span class="ubermenu-target-title ubermenu-target-text">CIO Weekly – Featuring EFG Bank&#8217;s Simon Godfrey</span><span class="ubermenu-target-description ubermenu-target-text">21 May 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-79580-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-149439" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-149439 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/cio/weak-economic-data-not-suggestive-of-a-bear-market-dbs-banks-hou/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/08/DBS-MBFC-Singapore-e1576564926218-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2019/08/DBS-MBFC-Singapore-e1576564926218-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/08/DBS-MBFC-Singapore-e1576564926218-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="DBS MBFC Singapore"  /><span class="ubermenu-target-title ubermenu-target-text">Weak economic data not suggestive of a bear market: DBS Bank’s Hou</span><span class="ubermenu-target-description ubermenu-target-text">15 May 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[79580] --><li id="menu-item-144815" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-144815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="info">Sponsored by <a href="https://ad.doubleclick.net/ddm/trackclk/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" onclick="ga('send', 'event','SSGA top bar menu','Click');"><img src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/03/PAIF_SSGA-logo.png" width="200" style="vertical-align:text-bottom;margin:0 10px;" /></a><!--IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;ord=[unixtime];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"--></div></div></li></ul></li><li id="menu-item-79579-term-5297" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-79579-term-5297 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/investments/instruments/"><span class="ubermenu-target-title ubermenu-target-text">Instruments</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-79579-term-5297 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[79580] count[2] --><li class=" ubermenu-autocolumn menu-item-79580-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-149873" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-149873 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/instruments/funds/global-equity-and-asia-hy-gain-as-clients-add-risk-hsbc-pbs-virginia-devereux-wong/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Virginia-Devereux-Wong_official-bio-photo-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Virginia-Devereux-Wong_official-bio-photo-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Virginia-Devereux-Wong_official-bio-photo-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Virginia Devereux Wong_official bio photo"  /><span class="ubermenu-target-title ubermenu-target-text">Global equity and Asia HY gain, as clients add risk: HSBC PB’s Virginia Devereux Wong</span><span class="ubermenu-target-description ubermenu-target-text">22 May 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-79580-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-149755" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-149755 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/newsflash/hsbc-pb-picks-former-deutsche-wm-products-head-as-new-global-head-of-products-investments-collaboration/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Lavanya-Chari-e1590034388927-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Lavanya-Chari-e1590034388927-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Lavanya-Chari-e1590034388927-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Lavanya Chari, HSBC"  /><span class="ubermenu-target-title ubermenu-target-text">HSBC PB picks former Deutsche WM products head as new global head of products, investments, collaboration</span><span class="ubermenu-target-description ubermenu-target-text">21 May 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[79580] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-144815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="info">Sponsored by <a href="https://ad.doubleclick.net/ddm/trackclk/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" onclick="ga('send', 'event','SSGA top bar menu','Click');"><img src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/03/PAIF_SSGA-logo.png" width="200" style="vertical-align:text-bottom;margin:0 10px;" /></a><!--IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;ord=[unixtime];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"--></div></div></li></ul></li><li id="menu-item-79579-term-5301" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-79579-term-5301 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/investments/portfolio/"><span class="ubermenu-target-title ubermenu-target-text">Portfolio</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-79579-term-5301 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[79580] count[2] --><li class=" ubermenu-autocolumn menu-item-79580-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-147729" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-147729 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/dpm/bnp-paribas-wm-launches-amc-based-mandate-with-reduced-ticket-size/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/06/GABRIEL-CHAN_WEB-RES_442-e1587372084598-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2019/06/GABRIEL-CHAN_WEB-RES_442-e1587372084598-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/06/GABRIEL-CHAN_WEB-RES_442-e1587372084598-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="GABRIEL CHAN_WEB RES_442"  /><span class="ubermenu-target-title ubermenu-target-text">BNP Paribas WM launches AMC-based mandate with reduced ticket size</span><span class="ubermenu-target-description ubermenu-target-text">20 April 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-79580-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-147425" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-147425 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/portfolio/dpm/db-tan-wei-mei-etf-mandates-wise-way-for-investors-to-stay-invested-at-this-juncture/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2018/10/Deutsche-Bank-Banner-Flag-2-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2018/10/Deutsche-Bank-Banner-Flag-2-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2018/10/Deutsche-Bank-Banner-Flag-2-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Deutsche Bank Banner Flag 2"  /><span class="ubermenu-target-title ubermenu-target-text">DB&#8217;s Tan Wei Mei: ETF mandates wise way for investors to stay invested at this juncture</span><span class="ubermenu-target-description ubermenu-target-text">16 April 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[79580] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-144815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="info">Sponsored by <a href="https://ad.doubleclick.net/ddm/trackclk/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" onclick="ga('send', 'event','SSGA top bar menu','Click');"><img src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/03/PAIF_SSGA-logo.png" width="200" style="vertical-align:text-bottom;margin:0 10px;" /></a><!--IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;ord=[unixtime];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"--></div></div></li></ul></li><li id="menu-item-79579-term-5304" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-79579-term-5304 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/investments/providers/"><span class="ubermenu-target-title ubermenu-target-text">Providers</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-79579-term-5304 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[79580] count[2] --><li class=" ubermenu-autocolumn menu-item-79580-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-149577" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-149577 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/asset-managers/credit-opportunities-the-silver-linings-in-uncertain-times/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BLK_sit_clrty_kayk_mr_rgb-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BLK_sit_clrty_kayk_mr_rgb-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BLK_sit_clrty_kayk_mr_rgb-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="SITUATIONS &#8211; clarity"  /><span class="ubermenu-target-title ubermenu-target-text">Credit Opportunities – The Silver Linings in Uncertain Times</span><span class="ubermenu-target-description ubermenu-target-text">25 May 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-79580-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-149491" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-149491 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/t-rowe-price-replaces-distribution-head-for-australia-and-nz/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Sydney-Australia-Governor-Phillip-Tower-Botanical-Gardens-e1589775598636-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Sydney-Australia-Governor-Phillip-Tower-Botanical-Gardens-e1589775598636-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Sydney-Australia-Governor-Phillip-Tower-Botanical-Gardens-e1589775598636-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Sydney Australia Governor Phillip Tower Botanical Gardens"  /><span class="ubermenu-target-title ubermenu-target-text">T. Rowe Price replaces distribution head for Australia and NZ</span><span class="ubermenu-target-description ubermenu-target-text">18 May 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[79580] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-144815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="info">Sponsored by <a href="https://ad.doubleclick.net/ddm/trackclk/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" onclick="ga('send', 'event','SSGA top bar menu','Click');"><img src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/03/PAIF_SSGA-logo.png" width="200" style="vertical-align:text-bottom;margin:0 10px;" /></a><!--IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;ord=[unixtime];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"--></div></div></li></ul></li><!-- end Dynamic Terms: [Dynamic Terms] 79579 --></ul></li><!-- end Tabs: [Tabs] 51575 --></ul></div></li><li id="menu-item-51570" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51570 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/industry/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Industry</span></a><div class="ubermenu-submenu ubermenu-submenu-id-51570 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51608 ubermenu-autoclear "><!-- begin Tabs: [Tabs] 51617 --><li id="menu-item-51617" class="ubermenu-tabs menu-item-51617 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-hide-mobile ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-51617 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-51791" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-51791 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/industry/"><span class="ubermenu-target-title ubermenu-target-text">View all Industry</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51791 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51792] count[2] --><li class=" ubermenu-autocolumn menu-item-51792-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51792-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51792-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51792-post-149697" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51792 ubermenu-item-51792-post-149697 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/straight-talk/ubss-amy-lo-and-august-hatecke-great-chemistry-successful-revamp/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/WM-Co-head-APAC-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/WM-Co-head-APAC-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/WM-Co-head-APAC-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="WM Co-head APAC"  /><span class="ubermenu-target-title ubermenu-target-text">UBS&#8217;s Amy Lo and August Hatecke: &#8220;Great chemistry, successful revamp&#8221;</span><span class="ubermenu-target-description ubermenu-target-text">22 May 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51792-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51792-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51792-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51792-post-149797" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51792 ubermenu-item-51792-post-149797 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/industry/banks-fintech-adoption-shows-early-signs-of-payoff-hkma/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2018/03/High-tech-technology-charts-digital-400x200.png" width="200" alt="High-tech-technology-charts-digital"  /><span class="ubermenu-target-title ubermenu-target-text">Banks&#8217; fintech adoption shows early signs of payoff: HKMA</span><span class="ubermenu-target-description ubermenu-target-text">21 May 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51792] --></ul></li><!-- begin Dynamic Terms: [Dynamic Terms] 51620 --><li id="menu-item-51620-term-3765" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51620-term-3765 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/industry/family-office-iam/"><span class="ubermenu-target-title ubermenu-target-text">Family Office/IAM</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51620-term-3765 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51613] count[2] --><li class=" ubermenu-autocolumn menu-item-51613-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51613-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51613-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51613-post-149611" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51613 ubermenu-item-51613-post-149611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="https://asianprivatebanker.com/industry/family-office-iam/raffles-fo-hires-managing-partner-in-greater-china-drive/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2017/06/mike-wilson-162526_Post2-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2017/06/mike-wilson-162526_Post2-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2017/06/mike-wilson-162526_Post2-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="people moves"  /><span class="ubermenu-target-title ubermenu-target-text">Raffles FO hires managing director in Greater China drive</span><span class="ubermenu-target-description ubermenu-target-text">19 May 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51613-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51613-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51613-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51613-post-149155" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51613 ubermenu-item-51613-post-149155 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="https://asianprivatebanker.com/industry/tech-of-limited-help-in-improving-client-onboarding-experience-iams/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/wallpaper-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/wallpaper-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/wallpaper-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="wallpaper"  /><span class="ubermenu-target-title ubermenu-target-text">Tech of limited help in improving client onboarding experience: IAMs</span><span class="ubermenu-target-description ubermenu-target-text">11 May 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51613] --></ul></li><li id="menu-item-51620-term-3764" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51620-term-3764 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/industry/financial-reports/"><span class="ubermenu-target-title ubermenu-target-text">Financial Reports</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51620-term-3764 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51613] count[2] --><li class=" ubermenu-autocolumn menu-item-51613-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51613-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51613-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51613-post-149623" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51613 ubermenu-item-51613-post-149623 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="https://asianprivatebanker.com/industry/financial-reports/noah-q1-earnings-beat-expectations-99-5-of-client-transactions-done-online-wang-jingbo/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2017/10/Noah-4-400x200.jpeg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2017/10/Noah-4-400x200.jpeg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2017/10/Noah-4-800x400.jpeg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Noah"  /><span class="ubermenu-target-title ubermenu-target-text">Noah Q1 earnings beat expectations; 99.5% of client transactions done online: Wang Jingbo</span><span class="ubermenu-target-description ubermenu-target-text">19 May 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51613-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51613-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51613-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51613-post-149137" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51613 ubermenu-item-51613-post-149137 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="https://asianprivatebanker.com/industry/financial-reports/ocbc-sees-rough-seas-ahead-for-bos-due-to-pandemic/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/storm-rough-seas-fog-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/storm-rough-seas-fog-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/storm-rough-seas-fog-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="storm rough seas fog"  /><span class="ubermenu-target-title ubermenu-target-text">OCBC sees rough seas ahead for BoS due to pandemic</span><span class="ubermenu-target-description ubermenu-target-text">11 May 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51613] --></ul></li><!-- end Dynamic Terms: [Dynamic Terms] 51620 --><li id="menu-item-139199" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-139199 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/final-word-2019/"><span class="ubermenu-target-title ubermenu-target-text">Final Word 2019</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-139199 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[97271] count[2] --><li class=" ubermenu-autocolumn menu-item-97271-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-97271-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-97271-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-97271-post-139167" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-97271 ubermenu-item-97271-post-139167 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/technology/final-word-2019-technology/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/12/2019_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2019/12/2019_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/12/2019_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology-300x150.jpg 300w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/12/2019_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology-768x384.jpg 768w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/12/2019_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology-1024x512.jpg 1024w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/12/2019_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology-800x400.jpg 800w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/12/2019_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology.jpg 1460w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="2019_Final_Word_Lead_Header_Graphic_700x350_Final Word &#8211; Header &#8211; Technology"  /><span class="ubermenu-target-title ubermenu-target-text">Final Word 2019: How tech helps PBs to better understand clients</span><span class="ubermenu-target-description ubermenu-target-text">19 December 2019</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-97271-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-97271-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-97271-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-97271-post-139151" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-97271 ubermenu-item-97271-post-139151 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/regulations/final-word-2019-regulations/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/12/2019_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2019/12/2019_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/12/2019_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations-300x150.jpg 300w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/12/2019_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations-768x384.jpg 768w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/12/2019_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations-1024x512.jpg 1024w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/12/2019_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations-800x400.jpg 800w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/12/2019_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations.jpg 1459w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="2019_Final_Word_Lead_Header_Graphic_700x350_Final Word &#8211; Header &#8211; Regulations"  /><span class="ubermenu-target-title ubermenu-target-text">Final Word 2019: PBs respond to regulators&#8217; increased emphasis on bank culture</span><span class="ubermenu-target-description ubermenu-target-text">19 December 2019</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[97271] --></ul></li></ul></li><!-- end Tabs: [Tabs] 51617 --></ul></div></li><li id="menu-item-51775" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51775 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/people/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">People</span></a><div class="ubermenu-submenu ubermenu-submenu-id-51775 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51609 ubermenu-autoclear "><!-- begin Tabs: [Tabs] 51599 --><li id="menu-item-51599" class="ubermenu-tabs menu-item-51599 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-51599 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-51818" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-51818 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/people/"><span class="ubermenu-target-title ubermenu-target-text">View all People</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51818 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51819] count[2] --><li class=" ubermenu-autocolumn menu-item-51819-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51819-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51819-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51819-post-149863" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51819 ubermenu-item-51819-post-149863 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/deutsche-bank-wm-sea-head-to-retire/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2016/01/Kwong-Kin-Mun-Head-Wealth-Management-Coverage-Southeast-Asia-Deutsche-Bank-Wealth-Management-e1590135804877-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2016/01/Kwong-Kin-Mun-Head-Wealth-Management-Coverage-Southeast-Asia-Deutsche-Bank-Wealth-Management-e1590135804877-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2016/01/Kwong-Kin-Mun-Head-Wealth-Management-Coverage-Southeast-Asia-Deutsche-Bank-Wealth-Management-e1590135804877-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Kwong Kin-Mun, Head, Wealth Management Coverage, Southeast Asia, Deutsche Bank Wealth Management"  /><span class="ubermenu-target-title ubermenu-target-text">Deutsche Bank WM SEA head to retire, will be succeeded by ex-HSBC PB Singapore head</span><span class="ubermenu-target-description ubermenu-target-text">22 May 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51819-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51819-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51819-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51819-post-149697" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51819 ubermenu-item-51819-post-149697 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/straight-talk/ubss-amy-lo-and-august-hatecke-great-chemistry-successful-revamp/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/WM-Co-head-APAC-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/WM-Co-head-APAC-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/WM-Co-head-APAC-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="WM Co-head APAC"  /><span class="ubermenu-target-title ubermenu-target-text">UBS&#8217;s Amy Lo and August Hatecke: &#8220;Great chemistry, successful revamp&#8221;</span><span class="ubermenu-target-description ubermenu-target-text">22 May 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51819] --></ul></li><!-- begin Dynamic Terms: [Dynamic Terms] 51595 --><li id="menu-item-51595-term-3761" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51595-term-3761 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/people/straight-talk/"><span class="ubermenu-target-title ubermenu-target-text">Straight Talk</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51595-term-3761 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51593] count[2] --><li class=" ubermenu-autocolumn menu-item-51593-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51593-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51593-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51593-post-149697" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51593 ubermenu-item-51593-post-149697 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/straight-talk/ubss-amy-lo-and-august-hatecke-great-chemistry-successful-revamp/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/WM-Co-head-APAC-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/WM-Co-head-APAC-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/WM-Co-head-APAC-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="WM Co-head APAC"  /><span class="ubermenu-target-title ubermenu-target-text">UBS&#8217;s Amy Lo and August Hatecke: &#8220;Great chemistry, successful revamp&#8221;</span><span class="ubermenu-target-description ubermenu-target-text">22 May 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51593-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51593-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51593-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51593-post-147627" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51593 ubermenu-item-51593-post-147627 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/straight-talk/rbc-wealth-managements-terence-chow-my-mission-is-to-amplify-our-story-and-execute-our-growth-plan/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/04/Terence-Chow-e1587361583715-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/04/Terence-Chow-e1587361583715-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/04/Terence-Chow-e1587361583715-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Terence Chow RBC"  /><span class="ubermenu-target-title ubermenu-target-text">RBC Wealth Management&#8217;s Terence Chow: &#8220;My mission is to amplify our story and execute our growth plan&#8221;</span><span class="ubermenu-target-description ubermenu-target-text">20 April 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51593] --></ul></li><!-- end Dynamic Terms: [Dynamic Terms] 51595 --><li id="menu-item-51871" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-51871 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/people/"><span class="ubermenu-target-title ubermenu-target-text">People Moves</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51871 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51872] count[2] --><li class=" ubermenu-autocolumn menu-item-51872-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51872-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51872-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51872-post-149863" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51872 ubermenu-item-51872-post-149863 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/deutsche-bank-wm-sea-head-to-retire/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2016/01/Kwong-Kin-Mun-Head-Wealth-Management-Coverage-Southeast-Asia-Deutsche-Bank-Wealth-Management-e1590135804877-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2016/01/Kwong-Kin-Mun-Head-Wealth-Management-Coverage-Southeast-Asia-Deutsche-Bank-Wealth-Management-e1590135804877-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2016/01/Kwong-Kin-Mun-Head-Wealth-Management-Coverage-Southeast-Asia-Deutsche-Bank-Wealth-Management-e1590135804877-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Kwong Kin-Mun, Head, Wealth Management Coverage, Southeast Asia, Deutsche Bank Wealth Management"  /><span class="ubermenu-target-title ubermenu-target-text">Deutsche Bank WM SEA head to retire, will be succeeded by ex-HSBC PB Singapore head</span><span class="ubermenu-target-description ubermenu-target-text">22 May 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51872-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51872-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51872-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51872-post-149697" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51872 ubermenu-item-51872-post-149697 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/straight-talk/ubss-amy-lo-and-august-hatecke-great-chemistry-successful-revamp/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/WM-Co-head-APAC-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/WM-Co-head-APAC-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/WM-Co-head-APAC-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="WM Co-head APAC"  /><span class="ubermenu-target-title ubermenu-target-text">UBS&#8217;s Amy Lo and August Hatecke: &#8220;Great chemistry, successful revamp&#8221;</span><span class="ubermenu-target-description ubermenu-target-text">22 May 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51872] --></ul></li></ul></li><!-- end Tabs: [Tabs] 51599 --></ul></div></li><li id="menu-item-51568" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51568 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a><div class="ubermenu-submenu ubermenu-submenu-id-51568 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51607 ubermenu-autoclear "><!-- begin Tabs: [Tabs] 51592 --><li id="menu-item-51592" class="ubermenu-tabs menu-item-51592 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-51592 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-51821" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-51821 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/"><span class="ubermenu-target-title ubermenu-target-text">View all Technology</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51821 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51823] count[2] --><li class=" ubermenu-autocolumn menu-item-51823-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51823-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51823-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51823-post-149797" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51823 ubermenu-item-51823-post-149797 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/industry/banks-fintech-adoption-shows-early-signs-of-payoff-hkma/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2018/03/High-tech-technology-charts-digital-400x200.png" width="200" alt="High-tech-technology-charts-digital"  /><span class="ubermenu-target-title ubermenu-target-text">Banks&#8217; fintech adoption shows early signs of payoff: HKMA</span><span class="ubermenu-target-description ubermenu-target-text">21 May 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51823-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51823-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51823-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51823-post-149621" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51823 ubermenu-item-51823-post-149621 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/instruments/alternatives/hnwis-and-fos-are-testing-the-crypto-asset-water-through-an-index-fund-stack/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2018/11/bitcoins-coins-crypto-730566-e1541488062991-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2018/11/bitcoins-coins-crypto-730566-e1541488062991-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2018/11/bitcoins-coins-crypto-730566-e1541488062991-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="bitcoins-coins-crypto-730566"  /><span class="ubermenu-target-title ubermenu-target-text">HNWIs and FOs are testing the crypto asset water through an index fund: Stack</span><span class="ubermenu-target-description ubermenu-target-text">19 May 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51823] --></ul></li><!-- begin Dynamic Terms: [Dynamic Terms] 51590 --><li id="menu-item-51590-term-3760" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51590-term-3760 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/data-analytics/"><span class="ubermenu-target-title ubermenu-target-text">Data Analytics</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51590-term-3760 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51589] count[2] --><li class=" ubermenu-autocolumn menu-item-51589-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51589-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51589-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51589-post-141211" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51589 ubermenu-item-51589-post-141211 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/technology/data-analytics/experts-say-analytics-is-the-way-forward-for-upping-rm-productivity/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/11/digital-screen-computer-hand-person-woman-e1573037003563-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2019/11/digital-screen-computer-hand-person-woman-e1573037003563-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/11/digital-screen-computer-hand-person-woman-e1573037003563-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="digital screen computer hand person woman"  /><span class="ubermenu-target-title ubermenu-target-text">Experts say analytics is the way forward for upping RM productivity</span><span class="ubermenu-target-description ubermenu-target-text">17 January 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51589-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51589-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51589-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51589-post-127623" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51589 ubermenu-item-51589-post-127623 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/technology/regtech/ubs-joins-forces-with-ntu-for-ai-powered-aml-research/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/08/daniel-von-appen-QQp9prhHNbQ-unsplash-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2019/08/daniel-von-appen-QQp9prhHNbQ-unsplash-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/08/daniel-von-appen-QQp9prhHNbQ-unsplash-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="surveillance AML crime daniel-von-appen-QQp9prhHNbQ-unsplash"  /><span class="ubermenu-target-title ubermenu-target-text">UBS joins forces with NTU for AI-powered AML research</span><span class="ubermenu-target-description ubermenu-target-text">23 August 2019</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51589] --></ul></li><li id="menu-item-51590-term-3759" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51590-term-3759 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/fintech/"><span class="ubermenu-target-title ubermenu-target-text">Fintech</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51590-term-3759 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51589] count[2] --><li class=" ubermenu-autocolumn menu-item-51589-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51589-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51589-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51589-post-149797" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51589 ubermenu-item-51589-post-149797 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/industry/banks-fintech-adoption-shows-early-signs-of-payoff-hkma/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2018/03/High-tech-technology-charts-digital-400x200.png" width="200" alt="High-tech-technology-charts-digital"  /><span class="ubermenu-target-title ubermenu-target-text">Banks&#8217; fintech adoption shows early signs of payoff: HKMA</span><span class="ubermenu-target-description ubermenu-target-text">21 May 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51589-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51589-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51589-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51589-post-148593" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51589 ubermenu-item-51589-post-148593 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/technology/fintech/db-renews-wm-contract-with-avaloq-in-six-jurisdictions-through-2028/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2018/03/Hand-shake-agreement-400x200.jpeg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2018/03/Hand-shake-agreement-400x200.jpeg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2018/03/Hand-shake-agreement-800x400.jpeg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Hand shake, agreement"  /><span class="ubermenu-target-title ubermenu-target-text">DB renews WM contract with Avaloq in six jurisdictions through 2028</span><span class="ubermenu-target-description ubermenu-target-text">29 April 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51589] --></ul></li><li id="menu-item-51590-term-3755" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51590-term-3755 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/mobile-tablet-crm/"><span class="ubermenu-target-title ubermenu-target-text">Mobile / Tablet / CRM</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51590-term-3755 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51589] count[2] --><li class=" ubermenu-autocolumn menu-item-51589-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51589-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51589-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51589-post-134629" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51589 ubermenu-item-51589-post-134629 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/asset-managers/the-rise-and-rise-of-mobile-payments-around-the-world/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/11/paying-with-smartphone-contactles-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2019/11/paying-with-smartphone-contactles-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/11/paying-with-smartphone-contactles-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="paying-with-smartphone-contactles"  /><span class="ubermenu-target-title ubermenu-target-text">The rise and rise of mobile payments around the world</span><span class="ubermenu-target-description ubermenu-target-text">8 November 2019</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51589-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51589-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51589-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51589-post-125253" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51589 ubermenu-item-51589-post-125253 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/technology/mobile-tablet-crm/ubs-adapts-to-clients-with-third-party-instant-messaging-platform-ubss-gutmannsbauer/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2012/11/iStock_000016996308Small-400x200.jpg" width="200" alt="UBS offers select UHNW clientele investment opportunity based on global bank deleveraging"  /><span class="ubermenu-target-title ubermenu-target-text">UBS &#8220;adapts&#8221; to clients with third-party instant messaging platform: UBS&#8217;s Gutmannsbauer</span><span class="ubermenu-target-description ubermenu-target-text">25 July 2019</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51589] --></ul></li><li id="menu-item-51590-term-3758" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51590-term-3758 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/regtech/"><span class="ubermenu-target-title ubermenu-target-text">RegTech</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51590-term-3758 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51589] count[2] --><li class=" ubermenu-autocolumn menu-item-51589-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51589-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51589-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51589-post-144151" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51589 ubermenu-item-51589-post-144151 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/regulations/asian-authorities-harness-ai-in-aml-fight/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/11/AI-synapses-artificial-intelligence-machine-learning-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2019/11/AI-synapses-artificial-intelligence-machine-learning-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/11/AI-synapses-artificial-intelligence-machine-learning-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="AI, synapses, artificial intelligence, machine learning"  /><span class="ubermenu-target-title ubermenu-target-text">Asian authorities harness AI in AML fight</span><span class="ubermenu-target-description ubermenu-target-text">3 March 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51589-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51589-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51589-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51589-post-142921" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51589 ubermenu-item-51589-post-142921 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/regtech-provider-tookitaki-hires-industry-veteran-to-strengthen-presence-in-us-and-apac/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2017/11/PeopleMove_1-400x200.png" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2017/11/PeopleMove_1-400x200.png 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2017/11/PeopleMove_1-800x400.png 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="PeopleMove_1"  /><span class="ubermenu-target-title ubermenu-target-text">Regtech provider Tookitaki hires industry veteran to strengthen presence in US and APAC</span><span class="ubermenu-target-description ubermenu-target-text">14 February 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51589] --></ul></li><!-- end Dynamic Terms: [Dynamic Terms] 51590 --><li id="menu-item-115329" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115329 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Tech Reports</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-115329 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li id="menu-item-64460" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-64460 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="min-width:800px;min-height:200px;">
<div class="inlineblock league-box"><a href="/appmap/">App<br/>Map</a></div>
<div class="inlineblock league-box"><a href="/technology/work-in-progress-the-digitalisation-journey-so-far-for-asias-private-banks/">2019 Mid-year PB Tech Survey </a></div>
</div></div></li></ul></li></ul></li><!-- end Tabs: [Tabs] 51592 --></ul></div></li><li id="menu-item-51587" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51587 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Wealth Planning</span></a><div class="ubermenu-submenu ubermenu-submenu-id-51587 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51606 ubermenu-autoclear "><!-- begin Tabs: [Tabs] 51586 --><li id="menu-item-51586" class="ubermenu-tabs menu-item-51586 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-51586 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-51824" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-51824 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/"><span class="ubermenu-target-title ubermenu-target-text">View all Wealth Planning</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51824 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51822] count[2] --><li class=" ubermenu-autocolumn menu-item-51822-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51822-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51822-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51822-post-149787" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51822 ubermenu-item-51822-post-149787 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/wealth-planning/entrepreneurs-need-flexibility-to-prepare-for-retirement-st-jamess-place/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/old-couple-people-strangers-grunge-vintage-park-woman-man-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/old-couple-people-strangers-grunge-vintage-park-woman-man-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/old-couple-people-strangers-grunge-vintage-park-woman-man-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="old-couple-people-strangers-grunge-vintage-park-woman-man"  /><span class="ubermenu-target-title ubermenu-target-text">Entrepreneurs need flexibility to prepare for retirement: St. James&#8217;s Place</span><span class="ubermenu-target-description ubermenu-target-text">21 May 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51822-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51822-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51822-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51822-post-149427" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51822 ubermenu-item-51822-post-149427 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/wealth-planning/covid-19-is-massive-wake-up-call-for-wealth-planning-hnwis-lombard-odiers-wong/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/07/family-succession-wealth-planning-legacy-mountain-forest-sky-e1563188164605-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2019/07/family-succession-wealth-planning-legacy-mountain-forest-sky-e1563188164605-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/07/family-succession-wealth-planning-legacy-mountain-forest-sky-e1563188164605-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="family succession wealth planning legacy mountain forest sky"  /><span class="ubermenu-target-title ubermenu-target-text">COVID-19 is “massive wake-up call” for wealth planning HNWIs: Lombard Odier’s Wong</span><span class="ubermenu-target-description ubermenu-target-text">15 May 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51822] --></ul></li><!-- begin Dynamic Terms: [Dynamic Terms] 51585 --><li id="menu-item-51585-term-3443" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51585-term-3443 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/insurance/"><span class="ubermenu-target-title ubermenu-target-text">Insurance</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51585-term-3443 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51584] count[2] --><li class=" ubermenu-autocolumn menu-item-51584-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-137653" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-137653 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/wealth-planning/insurance/transamerica-life-bermuda-continues-hnw-product-evolution-for-opportune-2020/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/12/ian-dooley-DuBNA1QMpPA-unsplash-e1578370273385-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2019/12/ian-dooley-DuBNA1QMpPA-unsplash-e1578370273385-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/12/ian-dooley-DuBNA1QMpPA-unsplash-e1578370273385-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="launch hot air balloon rise ian-dooley-DuBNA1QMpPA-unsplash"  /><span class="ubermenu-target-title ubermenu-target-text">Transamerica Life Bermuda hones HNW products</span><span class="ubermenu-target-description ubermenu-target-text">7 January 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51584-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-120877" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-120877 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/wealth-planning/insurance/insurer-aia-singapore-to-equip-120-staff-with-private-banking-skillsets/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/06/learning-training-development-school-upskill-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2019/06/learning-training-development-school-upskill-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/06/learning-training-development-school-upskill-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="learning training development school upskill"  /><span class="ubermenu-target-title ubermenu-target-text">Insurer AIA Singapore to equip 120 staff with private banking skillsets</span><span class="ubermenu-target-description ubermenu-target-text">19 June 2019</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51584] --></ul></li><li id="menu-item-51585-term-3756" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51585-term-3756 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/philanthropy/"><span class="ubermenu-target-title ubermenu-target-text">Philanthropy</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51585-term-3756 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51584] count[2] --><li class=" ubermenu-autocolumn menu-item-51584-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-140477" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-140477 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/ubs-hires-greater-china-head-family-advisory-and-philanthropy-services/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2018/07/hunters-race-408744-unsplash-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2018/07/hunters-race-408744-unsplash-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2018/07/hunters-race-408744-unsplash-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="people-hire-move-suit-stairs"  /><span class="ubermenu-target-title ubermenu-target-text">UBS hires Greater China head, family advisory and philanthropy services</span><span class="ubermenu-target-description ubermenu-target-text">13 January 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51584-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-137639" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-137639 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/wealth-planning/philanthropy/ubs-optimus-foundation-opens-third-office-in-asia/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/12/lina-trochez-ktPKyUs3Qjs-unsplash-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2019/12/lina-trochez-ktPKyUs3Qjs-unsplash-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/12/lina-trochez-ktPKyUs3Qjs-unsplash-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="philanthropy giving charity foundation give lina-trochez-ktPKyUs3Qjs-unsplash"  /><span class="ubermenu-target-title ubermenu-target-text">UBS Optimus Foundation opens third office in Asia</span><span class="ubermenu-target-description ubermenu-target-text">9 December 2019</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51584] --></ul></li><li id="menu-item-51585-term-3757" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51585-term-3757 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/succession/"><span class="ubermenu-target-title ubermenu-target-text">Succession</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51585-term-3757 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51584] count[2] --><li class=" ubermenu-autocolumn menu-item-51584-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-144467" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-144467 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/succession/navigating-wealth-transfer-challenges-and-opportunities-of-succession-planning-in-asia-2019-executive-summary/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/03/Screenshot-2020-03-09-at-12.29.49-PM-400x200.png" width="200" alt="Screenshot 2020-03-09 at 12.29.49 PM"  /><span class="ubermenu-target-title ubermenu-target-text">Navigating wealth transfer: Challenges and opportunities of succession planning in Asia 2019 (Executive Summary)</span><span class="ubermenu-target-description ubermenu-target-text">9 March 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51584-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-141131" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-141131 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/succession/succession-planning-2019-converting-challenges-into-actions-executive-summary-part-3/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/01/Screenshot-2020-01-16-at-4.55.00-PM-400x200.png" width="200" alt="Screenshot 2020-01-16 at 4.55.00 PM"  /><span class="ubermenu-target-title ubermenu-target-text">Succession Planning 2019: Converting Challenges into Actions (Executive Summary Part 3)</span><span class="ubermenu-target-description ubermenu-target-text">23 January 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51584] --></ul></li><li id="menu-item-51585-term-3766" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51585-term-3766 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/trusts/"><span class="ubermenu-target-title ubermenu-target-text">Trusts</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51585-term-3766 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51584] count[2] --><li class=" ubermenu-autocolumn menu-item-51584-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-145257" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-145257 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/iq-eq-names-head-of-private-wealth-for-asia/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/03/nigel-tadyanehondo-3k5cAmxjXl4-unsplash-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/03/nigel-tadyanehondo-3k5cAmxjXl4-unsplash-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/03/nigel-tadyanehondo-3k5cAmxjXl4-unsplash-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="nigel-tadyanehondo-3k5cAmxjXl4-unsplash"  /><span class="ubermenu-target-title ubermenu-target-text">IQ-EQ names head of private wealth for Asia</span><span class="ubermenu-target-description ubermenu-target-text">24 March 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51584-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-140033" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-140033 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/industry/bnpp-wm-sells-singapore-trust-business-to-zedra/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/01/Singapore-Marina-Bay-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/01/Singapore-Marina-Bay-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/01/Singapore-Marina-Bay-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Singapore Marina Bay"  /><span class="ubermenu-target-title ubermenu-target-text">BNPP WM sells Singapore trust business to ZEDRA</span><span class="ubermenu-target-description ubermenu-target-text">9 January 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51584] --></ul></li><!-- end Dynamic Terms: [Dynamic Terms] 51585 --></ul></li><!-- end Tabs: [Tabs] 51586 --></ul></div></li><li id="menu-item-51583" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51583 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/regulations/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Regulations</span></a><div class="ubermenu-submenu ubermenu-submenu-id-51583 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51605 ubermenu-autoclear "><!-- begin Tabs: [Tabs] 51582 --><li id="menu-item-51582" class="ubermenu-tabs menu-item-51582 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-51582 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-51790" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-51790 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/regulations/"><span class="ubermenu-target-title ubermenu-target-text">View all Regulations</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51790 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51576] count[2] --><li class=" ubermenu-autocolumn menu-item-51576-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51576-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51576-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51576-post-149603" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51576 ubermenu-item-51576-post-149603 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/regulations/hong-kong-regulators-to-review-intermediaries-spread-charge-policies-in-2h20/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/08/Hong-Kong-Victoria-Harbour-bay-composite-e1571048028983-400x200.jpg" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2019/08/Hong-Kong-Victoria-Harbour-bay-composite-e1571048028983-400x200.jpg 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2019/08/Hong-Kong-Victoria-Harbour-bay-composite-e1571048028983-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Hong Kong, Victoria Harbour, bay, composite"  /><span class="ubermenu-target-title ubermenu-target-text">Hong Kong regulators to review intermediaries’ spread charge policies in 2H20</span><span class="ubermenu-target-description ubermenu-target-text">19 May 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51576-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51576-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51576-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51576-post-149587" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51576 ubermenu-item-51576-post-149587 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/sfc-delighted-that-its-ceo-will-stay-for-another-three-years/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Hong-Kong-CKC-BOC-Citibank-400x200.png" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Hong-Kong-CKC-BOC-Citibank-400x200.png 400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/Hong-Kong-CKC-BOC-Citibank-800x400.png 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Hong Kong CKC BOC Citibank"  /><span class="ubermenu-target-title ubermenu-target-text">SFC &#8220;delighted&#8221; that its CEO will stay for another three years</span><span class="ubermenu-target-description ubermenu-target-text">19 May 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51576] --></ul></li><!-- begin Dynamic Terms: [Dynamic Terms] 51579 --><li class="ubermenu-item"></li><!-- end Dynamic Terms: [Dynamic Terms] 51579 --></ul></li><!-- end Tabs: [Tabs] 51582 --></ul></div></li><li id="menu-item-51619" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51619 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/insights/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Research &#038; Data</span></a><div class="ubermenu-submenu ubermenu-submenu-id-51619 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51604 ubermenu-autoclear "><!-- begin Tabs: [Tabs] 51618 --><li id="menu-item-51618" class="ubermenu-tabs menu-item-51618 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-51618 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-72437" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-72437 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">AUM League Tables</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-72437 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li id="menu-item-51621" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51621 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="min-width:800px;min-height:100px;">
<div class="inlineblock league-box"><a href="/asia-aum-league-table/">Asia AUM League Table</a></div>
<div class="inlineblock league-box"><a href="/china-aum-league-table/">China AUM League Table</a></div>
<div class="inlineblock league-box"><a href="/india-aum-league-table/">India AUM League Table</a></div>
</div></div></li></ul></li><li id="menu-item-72438" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-72438 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">RM League Tables</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-72438 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li id="menu-item-51803" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51803 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="min-width:800px;min-height:100px;">
<div class="inlineblock league-box"><a href="/asia-rm-headcount-league-table/">Asia RM Headcount League Table</a></div>
<div class="inlineblock league-box"><a href="/india-rm-headcount-league-table/">India RM Headcount League Table</a></div>
</div></div></li></ul></li><li id="menu-item-72439" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-72439 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Research Reports</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-72439 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li id="menu-item-72469" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-72469 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="min-width:800px;min-height:100px;">
<div class="inlineblock league-box margin-bottom-20"><a href="/insights/2018-research-esg-asia/">ESG<br />in Asia<br />2018</a></div>
<div class="inlineblock league-box margin-bottom-20"><a href="/insights/client-tax-reporting-2019/">Client<br />Tax Reporting<br/>2019</a></div>
<div class="inlineblock league-box margin-bottom-20"><a href="/insights/iams-investment-strategy-2019/">IAMs' Investment Strategy Report<br/>2019</a></div>
<div class="inlineblock league-box margin-bottom-20"><a href="/insights/marketing-sentiment-snapshot-2019/">Market Sentiment Snapshot<br>2019</a></div>
<div class="inlineblock league-box margin-bottom-20"><a href="/insights/cross-border-compliance-report-2019/">Cross-Border Compliance Report 2019</a></div>
<div class="inlineblock league-box margin-bottom-20"><a href="/insights/succession-planning-report-2019/">Succession Planning Report<br>2019</a></div>
<div class="inlineblock league-box margin-bottom-20"><a href="/insights/rm-recruitment-report-2019/">RM Recruitment Report<br>2019</a></div>
<div class="inlineblock league-box margin-bottom-20"><a href="/insights/butterfield-trust-white-paper-thought-leadership-report-2019/">Navigating Wealth Transfer Report 2019</a></div>
</div></div></li></ul></li></ul></li><!-- end Tabs: [Tabs] 51618 --></ul></div></li><li id="menu-item-51571" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51571 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><div class="ubermenu-content-block ubermenu-custom-content "><div id="search-wrap"><form role="search" method="get" id="searchform" class="searchbox" action="/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" name="s" class="searchbox-input" id="s" placeholder="Search 5,000+ articles" data-swplive="true" onkeyup="buttonUp();" />
        <input type="submit" id="searchsubmit" class="searchbox-submit" value="" />
<span class="searchbox-icon"></span>
    </div>
</form></div></div><div class="ubermenu-submenu ubermenu-submenu-id-51571 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51603 ubermenu-autoclear "></ul></div></li></ul></nav>
<!-- End UberMenu -->
<!--<div id="search-wrap"><form role="search" method="get" id="searchform" action="https://asianprivatebanker.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" name="s" id="s" placeholder="Search" data-swplive="true" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form>--></div><a  class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-button" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i> Menu</a>	<div class="hidden logo-959"><a href="/"><img src="//asianprivatebanker.com/images/apbicon-white-40.png" width="36" /></a></div></div>
<div class="investments-topbar"><div class="wrapper"><ul>
<li><a href="/investments/cio/">CIO</a></li><li><a href="/investments/portfolio/">Portfolio</a></li><li><a href="/investments/instruments/">Instruments</a></li><li><a href="/investments/providers/">Providers</a></li>
</ul></div></div></header><!-- #masthead -->
<div id="page" class="hfeed site site-top">
	<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
            
				
	<article id="post-149577" class="post-149577 freepost type-freepost status-publish has-post-thumbnail hentry category-asset-managers tag-blackrock tag-sponsored pmpro-has-access">
				<header class="entry-header">
<div class="info"><!---->
<div class="entry-meta inline-meta"><div><a href="https://asianprivatebanker.com/investments/providers/asset-managers/" title="View all posts in Asset Managers" >Asset Managers</a></div><div><b class="greentext">Sponsored</b></div></div></div>
						<h1 class="entry-title">Credit Opportunities – The Silver Linings in Uncertain Times</h1>
						<img width="800" height="400" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BLK_sit_clrty_kayk_mr_rgb-800x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BLK_sit_clrty_kayk_mr_rgb-800x400.jpg 800w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BLK_sit_clrty_kayk_mr_rgb-400x200.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" />
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="mobile-center"><div class="addthis_sharing_toolbox"></div><div class="floatright small textresize">Text size <ul><li class="fontResizer" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement" /><input type="hidden" id="fontResizer_ownid" value="" /><input type="hidden" id="fontResizer_ownelement" value="div.site-content" /><input type="hidden" id="fontResizer_resizeSteps" value="1.6" /><input type="hidden" id="fontResizer_cookieTime" value="31" /><input type="hidden" id="fontResizer_maxFontsize" value="" /></li></ul></div></div>
					</header><!-- .entry-header -->

				<div class="entry-content">
			<p><a rel="noopener" target="_blank"> <img class="alignright" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/03/BlackRock_Wordmark_Blk_RGB_300dpi.png" width="194" height="32" /> </a></p>
<p><em>This is a sponsored article from BlackRock. </em></p>
<p>We came into 2020 after a good year for credit markets, expecting the strong global economy to roll on and for markets to continue to grind higher. We argued that in a strong economy with a strong bid for yield, liquid credit would deliver coupon-like returns with private credit delivering an illiquidity premium, particularly by focusing on less competitive parts of the market.</p>
<p>Four months later, the world we live in has been transformed.</p>
<p>In March we endured a sharp sell-off across asset classes, driven by forced deleveraging. Credit was not immune. But with central banks and governments stepping in with significant firepower to help bridge the resumption of economic activity, we have seen valuations in many parts of credit retrace much of the losses endured in March and now look forward into this post-Covid world with important investment decisions to make.</p>
<p>Broadly, we believe there are <strong>three clear opportunities</strong> to focus on within the world of credit and we will be helping our clients in the coming months to capture those opportunities.</p>
<p><strong class="blue1">(1) Liquid credit markets – concentrate on selectivity</strong></p>
<p>The first relates to liquid credit markets and we would describe this as a ‘value trade’. Although credit spreads have tightened since the lows of the crisis (on March 23), spreads at +700bps remain in the cheapest quartile historically. This somewhat masks the underlying reality as there is significant dispersion in yields between the highest quality credits and some of the higher risk Covid-impacted sectors. This is a potential ‘stock-picking’ paradise and so for active managers and skilful investors, there is an <strong>exciting opportunity to invest in good credits at attractive valuations via established strategies (e.g. high yield strategy / loans etc) or through multi-strategy credit solutions</strong> which are becoming more popular as investors seek out the best set of credit opportunities in a larger, more dynamic investment universe.</p>
<p><em><u>The credit drawdown speed rivals 2008</u></em></p>
<p><img class="aligncenter size-full wp-image-149579" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BlackRock_May2020_Chart1.png" alt="" width="1322" height="766" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BlackRock_May2020_Chart1.png 1322w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BlackRock_May2020_Chart1-300x174.png 300w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BlackRock_May2020_Chart1-768x445.png 768w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BlackRock_May2020_Chart1-1024x593.png 1024w" sizes="(max-width: 1322px) 100vw, 1322px" /></p>
<p><sup>Source: J.P. Morgan High Yield Index. As of 3/26/2020. Past performance is not a reliable indicator of current or future results. Index are unmanaged and it is not possible to invest directly in an index. Index performance is for illustrative purpose only.</sup></p>
<p><strong class="blue1">(2) Financing solutions at higher yields with better downside protection</strong></p>
<p>The second opportunity is to provide financing solutions to companies both in public and private markets and we could break these financing opportunities up into two segments:</p>
<ul>
<li>The reissuance and refinancing of existing private direct loans to performing companies and</li>
<li>Providing incremental liquidity solutions to public and private companies</li>
</ul>
<p>For many companies, the key to surviving this short term lock down is the ability to access liquidity so we are seeing some interesting opportunities to provide loans to these firms at attractive terms. To take advantage of this opportunity, it is important to have lock-up capital as well as an ability to source interesting deal flow across public and private credit markets. With many middle market borrowers set to return to the market to refinance their loans from 2015, 2016, and 2017<sup>1</sup>, we believe that <strong>Senior Secured Direct Lending remains an interesting space</strong> and in today’s environment, these loans will be reissued at better terms. Four or five months ago, there was a growing chorus of concern about rising leverage levels, falling yields, covenant lite loans and generally weaker credit quality. Today, the lending environment has been somewhat reset. The market is currently very slow as lenders and borrowers carefully assess the new world, but over the coming months and years, <strong>we would expect senior secured loans to be underwritten at relatively higher yields and with better protections</strong>. The next two to three years could therefore be strong vintages for direct lending funds.</p>
<p>For those direct lending funds that came into 2020 fully invested, there will be challenges ahead with rising defaults, but the illiquid nature of these strategies means they are not forced sellers. Provided these funds maintained a disciplined approach to underwriting in recent years, they will have the chance to work with the borrowers on any challenged loans to get to the best outcome for their investors. The senior secured direct lending space performed relatively well through the GFC and we are optimistic that this time will be no different.</p>
<p><strong class="blue1">(3) Distressed credit opportunities on the rise</strong></p>
<p>The third opportunity we see in the next one to two years is related to distressed. In recent years many investors have been deploying into distressed funds in anticipation of the turn of the cycle. Many funds were raised early with deployment opportunities limited to secularly challenged industries like retail. With default rates expected to rise across credit markets, <strong>there are going to be more interesting distressed credit opportunities ahead across sectors and regions</strong>.</p>
<p>At BlackRock, we believe credit can play a valuable role in your portfolio in the months ahead – in a yield starved world, that coupon will be relatively attractive, and you may benefit from being up in quality when it comes to the capital structure. There are interesting opportunities today to invest in good credits at relatively cheap valuation and to potentially earn attractive risk-adjusted returns providing financing solutions to performing and non-performing companies globally, and BlackRock is focused on helping our clients capture those opportunities.</p>
<p><strong>If you want to learn more about the credit strategies available at BlackRock, click <a rel="noopener" href="https://go.blackrock.com/credit_strategies_lead" target="_blank">here</a> now </strong></p>
<p><u><em>A historical perspective: what implication does the market’s “risk-repricing” have for future return generation?:</em></u></p>
<p>High yield and bank loans returned 65% and 63% over the next 12-months during the last comparable market dislocation.</p>
<p><img class="aligncenter size-full wp-image-149583" src="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BlackRock_May2020_Chart3.png" alt="" width="1400" height="793" srcset="//cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BlackRock_May2020_Chart3.png 1400w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BlackRock_May2020_Chart3-300x170.png 300w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BlackRock_May2020_Chart3-768x435.png 768w,  //cdn.asianprivatebanker.com/wp-content/uploads/2020/05/BlackRock_May2020_Chart3-1024x580.png 1024w" sizes="(max-width: 1400px) 100vw, 1400px" /><br />
<sup> BlackRock, Bloomberg, Barclays, S&amp;P LCD. Data based on BBg Barclays US HY Index and S&amp;P/LSTA US Loan Index, as of 4/9/20. Past performance is no guarantee of future results. Index performance is for illustrative purpose only. Investors cannot directly invest into an index.</sup><br />
<a rel="noopener" target="_blank"> <img class="alignnone" src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/03/BlackRock_Wordmark_Blk_RGB_300dpi.png" width="200" height="32" /> </a></p>
<div class="break"></div>
<p><span style="font-size: 11pt;"><sup>1</sup> Source: BlackRock, May 2020</span></p>
<p><strong>Disclaimer:</strong><br />
In Hong Kong, this material is issued by BlackRock Asset Management North Asia Limited and has not been reviewed by the Securities and Futures Commission of Hong Kong.</p>
<p>In Singapore, this information is issued by BlackRock (Singapore) Limited (company registration number: 200010143N). This advertisement or publication has not been reviewed by the Monetary Authority of Singapore.</p>
<p>This material is provided by BlackRock and is intended solely for informational or educational purposes. This material and the information provided herein must not be relied upon as a forecast, research, investment or financial product advice and is not intended to be (in any manner) a recommendation, offer or solicitation to buy or sell any securities or to adopt any investment strategy. The opinions expressed are as of May 2020 and may change as subsequent conditions vary. The information and opinions contained in this material are derived from proprietary and nonproprietary sources deemed by BlackRock to be reliable, are not necessarily all-inclusive and are not guaranteed as to accuracy.</p>
<p>The information provided here is not intended to constitute financial, tax, legal or accounting advice. You should consult your own advisers on such matters. BlackRock does not guarantee the suitability or potential value of any particular investment. Investment involves risk including possible loss of principal. Past performance is not an indication for the future performance. International investing involves risks, including risks related to foreign currency, limited liquidity, less government regulation, and the possibility of substantial volatility due to adverse political, economic or other developments. These risks are often heightened for investments in emerging/developing markets or smaller capital markets.</p>
<p>©2020 BlackRock, Inc. All Rights Reserved. BLACKROCK is a registered trademark of BlackRock, Inc. All other trademarks are those of their respective owners.</p>
<p>MKTGH0520A-1186937-4/4</p>
<p><em>This is a sponsored article from BlackRock.</em></p>
					<div class="mobile-center normal"><div class="addthis_sharing_toolbox"></div></div></div><!-- .entry-content -->
<div class="tag_cloud"><h3>Related Tags</h3>
  		<div class="tag_group_title">
      			<h4>Company</h4>
   		</div>
   		<div class="tag_group_tags">
			<ul>
							<li><a href="https://asianprivatebanker.com/tag/blackrock/" onclick="ga('send','event','Related Tags', 'Click', 'Blackrock');">Blackrock</a></li>
						</ul>
    	</div>
</div><!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551808743c9fbe4e" async="async"></script><iframe valign="middle" width="800" height="174" marginheight="0" marginwidth="0" frameborder="0" vspace="0" hspace="0" scrolling="NO"  src="//www.dianomi.com/smart_asianprivatebanker.epl?id=2465"></iframe>-->		
		<footer class="entry-meta">
											</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://asianprivatebanker.com/asset-managers/asian-fixed-income-pockets-of-opportunity/" rel="prev"><span class="meta-nav">&larr;</span> Prev article</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->
            				
					</div><!-- #content -->
	</div><!-- #primary -->

			<div id="secondary" class="widget-area sidebar" role="complementary"><!--<div class="search-sponsor info desktoponly2">Search Sponsored by <a href="https://ad.doubleclick.net/ddm/trackclk/N3643.2372303ASIANPRIVATEBANKER/B23451272.259364819;dc_trk_aid=455301159;dc_trk_cid=115618822;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" onclick="ga('send', 'event','Search Sponsor BNY Mellon','Click');"><img src="//cdn.asianprivatebanker.com/wp-content/uploads/2019/11/bny-mellon.png" width="120" /></a><IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.2372303ASIANPRIVATEBANKER/B23451272.259364819;dc_trk_aid=455301159;dc_trk_cid=115618822;ord=1590359459;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"></div>-->
			<aside id="text-24" class="widget widget_text">			<div class="textwidget"><!--<div class="adblock-300-250"><span class="small">Advertisement</span>
<div id="apb-300-250" class="adborder">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('apb-300-250'); });
</script>
</div>
</div>--></div>
		</aside><div class="adblock-300-250 widget"><span class="small">Advertisement</span>
<div id="apb-300-250" class="adborder">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('apb-300-250'); });
</script>
</div>
</div>
<div id="cio-comments-widget" class="widget_text widget"><h1 class="entry-title">CIO Comments by Banks</h1><div class="textwidget custom-html-widget"><a href="/cio-comments-bnp/">BNP Paribas</a><br />
<a href="/cio-comments-bos/">Bank of Singapore</a><br />
<a href="/cio-comments-cs/">Credit Suisse</a><br />
<a href="/cio-comments-dbs/">DBS</a><br />
<a href="/cio-comments-db/">Deutsche Bank</a><br />
<a href="/cio-comments-hsbc/">HSBC</a><br />
<a href="/cio-comments-jb/">Julius Baer</a><br />
<a href="/cio-comments-jsarasin/">J. Safra Sarasin</a><br />
<a href="/cio-comments-lgt/">LGT</a><br />
<a href="/cio-comments-pictet/">Pictet</a><br />
<a href="/cio-comments-sc/">Standard Chartered</a><br />
<a href="/cio-comments-ubp/">UBP</a><br />
<a href="/cio-comments-ubs/">UBS</a><!--<br />
<a href="/cio-comments-vontobel/">Vontobel</a>--></div></div><aside id="most-popular-block" class="widget">
<h1 class="entry-title xcrowsnest-head">Most Popular Articles</h1><div id="most-popular">
<ul>
	<li><a href="#popular-1">2 Weeks</a></li>
	<li><a href="#popular-2">3 Months</a></li>
	<li><a href="#popular-3">6 Months</a></li>
</ul>
<div id="popular-1">
<ol class="custom-counter">
<li>
<a href="https://asianprivatebanker.com/newsflash/hsbc-pb-picks-former-deutsche-wm-products-head-as-new-global-head-of-products-investments-collaboration/" rel="bookmark">HSBC PB picks former Deutsche WM products head as new global head of products, investments, collaboration</a>
<div class="info">21 May 2020</div>
</li>
<li>
<a href="https://asianprivatebanker.com/cio/credit-suisse-refreshes-its-five-supertrends-and-launches-new-theme/" rel="bookmark">Credit Suisse refreshes its five ‘Supertrends’ and launches new theme</a>
<div class="info">6 May 2020</div>
</li>
<li>
<a href="https://asianprivatebanker.com/people/deutsche-bank-wm-sea-head-to-retire/" rel="bookmark">Deutsche Bank WM SEA head to retire, will be succeeded by ex-HSBC PB Singapore head</a>
<div class="info">22 May 2020</div>
</li>
</ol></div>
<div id="popular-2">
<ol class="custom-counter">
<li>
<a href="https://asianprivatebanker.com/people/hsbc-pb-loses-two-heads-of-investment/" rel="bookmark">HSBC PB loses two heads of investment</a>
<div class="info">24 April 2020</div>
</li>
<li>
<a href="https://asianprivatebanker.com/people/hsbc-pbs-singapore-market-head-resigns/" rel="bookmark">HSBC PB&#8217;s Singapore market head resigns</a>
<div class="info">14 April 2020</div>
</li>
<li>
<a href="https://asianprivatebanker.com/newsflash/hsbc-pb-picks-former-deutsche-wm-products-head-as-new-global-head-of-products-investments-collaboration/" rel="bookmark">HSBC PB picks former Deutsche WM products head as new global head of products, investments, collaboration</a>
<div class="info">21 May 2020</div>
</li>
</ol></div>
<div id="popular-3">
<ol class="custom-counter">
<li>
<a href="https://asianprivatebanker.com/industry/ubs-names-sector-heads-reorganises-asia-leadership-in-major-wm-redesign/" rel="bookmark">UBS names sector heads, reorganises Asia leadership in major WM redesign</a>
<div class="info">16 January 2020</div>
</li>
<li>
<a href="https://asianprivatebanker.com/people/bnp-paribas-wms-co-head-resigns/" rel="bookmark">BNP Paribas WM&#8217;s Asia co-head resigns</a>
<div class="info">25 November 2019</div>
</li>
<li>
<a href="https://asianprivatebanker.com/industry/final-word-2019-industry-trends/" rel="bookmark">Final Word 2019: PB CEOs share their banks&#8217; greatest challenges and opportunities</a>
<div class="info">18 December 2019</div>
</li>
</ol></div>
</div></aside>
<div class="adblock-300-600 inline-block widget xsticky-block"><span class="small">Advertisement</span>
<div id="apb-halfpage-300-600" class="adborder">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('apb-halfpage-300-600'); });
</script>
</div></div>		</div><!-- #secondary -->
	<script type="text/javascript">
jQuery(document).ready(function($) {
  // Function to make the block sticky.
  function makeSticky(){
    var stickyIndex = $('.sticky-block').index();
    var stickyWidth = $(".sidebar").innerWidth();
    $('.sidebar .widget').slice(stickyIndex).wrapAll('<div class="sticky-wrap"></div>'); // Add a wrap for sticky block and blocks below it.
    $('.sidebar .sticky-wrap').css({ 'width': stickyWidth}); // To avoid width of sticky wrap expand when position fixed is applied when scrolling.

    var sidebarHeight = $(".sidebar").height();
    var contentHeight = $(".site-content").height();
    if(contentHeight > sidebarHeight){
      sidebarHeight = contentHeight;
      $(".sidebar").height(sidebarHeight);
    }
    var sidebarTop = $('.sidebar').offset().top;
    var stickyHeight = $('.sidebar .sticky-wrap').height();
    var maxScroll = sidebarTop + (sidebarHeight - stickyHeight); // Max point where the scrolling should end. Sticky should should not scroll over footer content.
    var stickyTop = $('.sticky-block').offset().top;

    $(window).scroll(function(){ // Scroll event.
      var windowTop = $(window).scrollTop(); // Current scroll top position of window.

      if (stickyTop < windowTop && maxScroll > windowTop){ // When scrolling fix the block.
        $('.sidebar').css('position','static');
        $('.sticky-wrap').css({ 'position': 'fixed', 'top': '10px', 'z-index': 900 });
      }
      else if (maxScroll < windowTop){ // When scroll reaches end of sidebar stop scrolling.
        $('.sidebar').css('position','relative');
        $('.sticky-wrap').css({ 'position': 'absolute', 'top': 'auto', 'bottom': 0 });
      }
      else { // When sidebar top reached change everything back to normal.
        $('.sidebar').css('position','static');
        $('.sticky-wrap').css('position','static');
      }
    });
  }
  if (!!$('.sticky-block').offset() && $(window).width() > 740) { // Check if sticky block element exists,
    // To execute after images are loaded.
    if($(".content-wrapper img").length > 0){ // Check if there is image present inside container. The selector should be the container which wraps the content and sidebar.
      var img = $(".content-wrapper img"); // Get my img element
      $("<img/>") // Make in memory copy of image to avoid css issues
        .attr("src", $(img).attr("src"))
        .load(function() {
          makeSticky(); // function to make block sticky.
        });
    } else {
      makeSticky();
    }
  }
});
</script>	</div><!-- #main .wrapper -->
</div><!-- #page -->
	<footer id="colophon" role="contentinfo" class="bluebg">
<!--div id="footer-bg"--><div class="wrapper"><div id="footer-logo">Independent, authoritative, indispensable</div><!--<div class="floatright mandate-button">From Call to Trade<a href="http://apbmandate.com/" target="_blank"><img src="/images/mandate-button.png" /></a></div>--></div><!--/div-->
<div class="footer-widgets"><div class="wrapper">
       <div class="f-widget f-widget-1">
            <div class="widget">			<div class="textwidget"><a href="/investments/"><h2>Investments</h2></a>
<ul>
<li><a href="/investments/cio/">CIO</a></li>
<li><a href="/investments/portfolio/">Portfolio</a></li>
<li><a href="/investments/instruments/">Instruments</a></li>
<li><a href="/investments/providers/">Providers</a></li>
</ul></div>
		</div>        </div>
        <div class="f-widget f-widget-1">
            <div class="widget">			<div class="textwidget"><a href="/industry/"><h2>Industry</h2></a>
<ul>
<li><a href="/industry/family-office-iam/">Family Office/IAM</a></li>
<li><a href="/industry/financial-reports/">Financial Reports</a></li>
<li><a href="/final-word-2019/">Final Word 2019</a></li>
<!--<li><a href="/industry/general/">General</a></li>
<li><a href="/industry/top-eight/">Top Eight</a></li>-->
</ul></div>
		</div>        </div>
        <div class="f-widget f-widget-2">
            <div class="widget">			<div class="textwidget"><a href="/people/"><h2>People</h2></a>
<ul>
<!--<li><a href="/people/on-the-ladder/">On the Ladder</a></li> -->
<li><a href="/people/straight-talk/">Straight Talk</a></li>
<li><a href="/people/">People Moves</a></li>
</ul></div>
		</div>        </div>
        <div class="f-widget f-widget-3">
            <div class="widget">			<div class="textwidget"><a href="/technology/"><h2>Technology</h2></a>
<ul>
<li><a href="/technology/data-analytics/">Data Analytics</a></li>
<li><a href="/technology/fintech/">Fintech</a></li>
<li><a href="/technology/mobile-tablet-crm/">Mobile / Tablet / CRM</a></li>
<li><a href="/technology/regtech/">RegTech</a></li>
<li><a href="/appmap/">App Map</a></li>
</ul></div>
		</div>        </div>
        <div class="f-widget f-widget-4">
            <div class="widget">			<div class="textwidget"><a href="/wealth-planning/"><h2>Wealth Planning</h2></a>
<ul>
<li><a href="/wealth-planning/insurance/">Insurance</a></li>
<li><a href="/wealth-planning/philanthropy/">Philanthropy</a></li>
<li><a href="/wealth-planning/succession/">Succession</a></li>
<li><a href="/wealth-planning/trusts/">Trusts</a></li>
</ul></div>
		</div>        </div>
        <div class="f-widget f-widget-5">
            <div class="widget">			<div class="textwidget"><a href="/regulations/"><h2>Regulations</h2></a>
<ul>
<li><a href="/regulations/">View All</a></li>
<!--<li><a href="/regulations/risk/">Risk</a></li>-->
</ul></div>
		</div>        </div>
        <div class="f-widget f-widget-6">
            <div class="widget">			<div class="textwidget"><a href="/insights/"><h2>Research & Data</h2></a>
<ul>
<li><a href="/asia-aum-league-table/">Asia AUM</a></li>
<li><a href="/asia-rm-headcount-league-table/">Asia  RM</a></li>
<li><a href="/china-aum-league-table/">China AUM</a></li>
<li><a href="/china-client-count-league-table/">China Client Count</a></li>
<li><a href="/india-aum-league-table/">India AUM</a></li>
<li><a href="/india-rm-headcount-league-table/">India  RM</a></li>
<li><a href="/insights/">View All</a></li>
<!--
<li><a href="/dpm-asia-2017-state-delegation-single-page/">DPM in Asia 2017</a></li>
<li><a href="/insights/2017-structured-products-report/">2017 Structured Products Report</a></li>
<li><a href="/insights/succession-planning-2018-perceptions-opportunities-hnwis/">2018 Succession Planning</a></li>
<li><a href="/insights/2018-iam-report/">2018 IAM Report </a></li>
<li><a href="/insights/2018-singapore-offshore-strategy/">2018 Singapore Offshore Strategy</a></li>
<li><a href="/insights/2018-research-esg-asia/">2018 ESG in Asia</a></li>
<li><a href="/insights/2019-client-tax-reporting/">2019 Client Tax Reporting</a></li>
<li><a href="/insights/iams-investment-strategy-2019/">IAM's Investment Strategy Report 2019</a></li>
<li><a href="/insights/marketing-sentiment-snapshot-2019/">Market Sentiment Snapshot 2019</a></li>
<li><a href="/insights/cross-border-compliance-report-2019/">Cross-Border Compliance Report 2019</a></li>
<li><a href="/insights/succession-planning-report-2019/">Succession Planning Report 2019</a></li>
<li><a href="/insights/rm-recruitment-report-2019/">RM Recruitment Report 2019</a></li>
<li><a href="/insights/rm-recruitment-report-2019/">RM Recruitment Report<br>2019</a></li>-->
</ul></div>
		</div>        </div>
        <div class="f-widget last">
            <div class="widget">			<div class="textwidget"><a href="/about-us/#who-we-are"><h2>APB</h2></a>
<ul>
<li><a href="/about-us/">About Us</a></li>
<!--<li><a href="/about-us/#what-we-do">What We Do</a></li>-->
<li><a href="/events/">Events</a></li>
<li><a href="/awards/">Awards</a></li>
<li><a href="/webinars/">Webinars</a></li>
<li><a href="/press/">Press</a></li>
<li><a href="/view-latest-magazine-full/">Magazine</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/join-us/">Join Us</a></li>
<li><a href="/contact-us/">Contact</a></li>
<li><a href="/12-months-newsletter-website-access/">Subscriptions</a></li>
<li><a href="https://apb.zendesk.com/" target="_blank">Technical Support</a></li>
<li><a href="https://twitter.com/asianpvtbanker" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
</span></a><a href="http://linkd.in/19K29Zw" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
</span></a><a href="https://www.facebook.com/asianprivatebanker" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
</span></a><a href="https://www.instagram.com/asianprivatebanker/" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
</span></a></li>
</ul></div>
		</div>        </div>
</div></div>
<div class="wrapper"><b>Download the APB News app</b><br />
<a href="https://itunes.apple.com/app/apple-store/id1242735401?mt=8" target="_blank"><img src="//cdn.asianprivatebanker.com/wp-content/uploads/2018/01/download_ios-v3.png" width="150" /></a> <a href="https://play.google.com/store/apps/details?id=com.apbnews.android" target="_blank"><img src="//cdn.asianprivatebanker.com/wp-content/uploads/2018/01/google-button-v3.png" width="150" /></a>
<div id="footerlinks"><ul>
<!--<li>Site map</li>-->
<li><a href="/terms-conditions/">Terms & Conditions</a></li>
<!--<li><a href="/disclaimer/">Disclaimer</a></li>-->
<li><a href="https://www.iubenda.com/privacy-policy/13097155" class="iubenda-nostyle no-brand iubenda-embed " title="Privacy Policy">Privacy Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></li>
<li><a href="/contact-us/">Contact</a></li>
</ul></div>
		<div class="site-info">
			&copy; 2020 ASIAN PRIVATE BANKER. All rights Reserved.
		</div><!-- .site-info -->
</div>
	</footer><!-- #colophon -->
<!-- ngg_resource_manager_marker -->
<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

		<!-- Memberships powered by Paid Memberships Pro v1.9.5.6.
 -->
		<script>
	jQuery(document).ready(function() {
		//remove old asterisks
		jQuery('span.pmpro_asterisk').remove();

		//add new ones
/*		jQuery('.pmpro_required').each(function(index, field) {
			var label = jQuery(field).siblings('label');
			label.html(label.html() + ' *');
		});*/
	});
</script>



	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-none shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

					<span class="shiftnav-panel-close"><i class="fa fa-times"></i></span>
		
		<nav class="shiftnav-nav"><ul id="menu-mobile-menu" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default shiftnav-indent-subs"><li id="menu-item-51686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51686 shiftnav-depth-0"><a class="shiftnav-target"  href="/">Home</a></li><li id="menu-item-51717" class="greenlink menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51717 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="/investments/">Investments</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-angle-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-angle-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-79653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79653 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/investments/cio/">CIO</a></li><li id="menu-item-79655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79655 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/investments/portfolio/">Portfolio</a></li><li id="menu-item-79654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79654 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/investments/instruments/">Instruments</a></li><li id="menu-item-79656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-freepost-ancestor menu-item-79656 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/investments/providers/">Providers</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-51689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51689 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://asianprivatebanker.com/industry/">Industry</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-angle-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-angle-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-51711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51711 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/industry/family-office-iam/">Family Office/IAM</a></li><li id="menu-item-51710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51710 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/industry/financial-reports/">Financial Reports</a></li><li id="menu-item-97507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97507 shiftnav-depth-1"><a class="shiftnav-target"  href="/final-word-2019/">Final Word 2019</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-51799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51799 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://asianprivatebanker.com/people/">People</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-angle-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-angle-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-51707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51707 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/people/straight-talk/">Straight Talk</a></li><li id="menu-item-51875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51875 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/people/">People Moves</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-51684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51684 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://asianprivatebanker.com/technology/">Technology</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-angle-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-angle-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-51706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51706 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/technology/data-analytics/">Data Analytics</a></li><li id="menu-item-51703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51703 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/technology/fintech/">Fintech</a></li><li id="menu-item-51685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51685 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/technology/mobile-tablet-crm/">Mobile / Tablet / CRM</a></li><li id="menu-item-51700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51700 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/technology/regtech/">RegTech</a></li><li id="menu-item-115333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115333 shiftnav-depth-1"><a class="shiftnav-target"  href="/appmap/">App Map</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-51693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51693 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://asianprivatebanker.com/wealth-planning/">Wealth Planning</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-angle-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-angle-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-51690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51690 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/wealth-planning/insurance/">Insurance</a></li><li id="menu-item-51696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51696 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/wealth-planning/philanthropy/">Philanthropy</a></li><li id="menu-item-51699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51699 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/wealth-planning/succession/">Succession</a></li><li id="menu-item-51713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51713 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/wealth-planning/trusts/">Trusts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-51688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51688 shiftnav-depth-0"><a class="shiftnav-target"  href="https://asianprivatebanker.com/regulations/">Regulations</a></li><li id="menu-item-51715" class="apb-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51715 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="/insights/">Research &#038; Data</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-angle-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-angle-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-80524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80524 shiftnav-depth-1"><a class="shiftnav-target"  href="/asia-aum-league-table/">Asia AUM</a></li><li id="menu-item-80525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80525 shiftnav-depth-1"><a class="shiftnav-target"  href="/asia-rm-headcount-league-table/">Asia RM</a></li><li id="menu-item-90340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90340 shiftnav-depth-1"><a class="shiftnav-target"  href="/china-aum-league-table/">China AUM</a></li><li id="menu-item-90341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90341 shiftnav-depth-1"><a class="shiftnav-target"  href="/china-client-count-league-table/">China Client Count</a></li><li id="menu-item-85333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85333 shiftnav-depth-1"><a class="shiftnav-target"  href="/india-aum-league-table/">India AUM</a></li><li id="menu-item-85334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85334 shiftnav-depth-1"><a class="shiftnav-target"  href="/india-rm-headcount-league-table/">India RM</a></li><li id="menu-item-98894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98894 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/insights/iams-investment-strategy-2019/">IAMs&#8217; Investment Strategy Report 2019</a></li><li id="menu-item-100251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100251 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/insights/marketing-sentiment-snapshot-2019/">Market Sentiment Snapshot 2019</a></li><li id="menu-item-103459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103459 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/insights/cross-border-compliance-report-2019/">Cross-Border Compliance Report 2019</a></li><li id="menu-item-118877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118877 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/insights/succession-planning-report-2019/">Succession Planning Report 2019</a></li><li id="menu-item-118875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118875 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/insights/rm-recruitment-report-2019/">RM Recruitment Report 2019</a></li><li id="menu-item-130509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130509 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/insights/butterfield-trust-white-paper-thought-leadership-report-2019/">White Paper Thought Leadership 2019</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-51702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51702 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="#">APB</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-angle-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-angle-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-51691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51691 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/about-us/">About us</a></li><li id="menu-item-51683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51683 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/events/">Events</a></li><li id="menu-item-90457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90457 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/awards/">Awards</a></li><li id="menu-item-147323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147323 shiftnav-depth-1"><a class="shiftnav-target"  href="/webinars/">Webinars</a></li><li id="menu-item-51712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51712 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/press/">Press</a></li><li id="menu-item-69359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69359 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/view-latest-magazine-full/">Magazine</a></li><li id="menu-item-51701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51701 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/advertise/">Advertise</a></li><li id="menu-item-51681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51681 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/contact-us/">Contact</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	<script type="text/javascript">
disableSelection(document.body)
</script>



    <div id="wpfront-scroll-top-container"><img src="//cdn.asianprivatebanker.com/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="" /></div>
    <script type="text/javascript">if(typeof wpfront_scroll_top == "function") wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":80,"hide_iframe":false,"auto_hide":"on","auto_hide_after":2});</script><script>window._popup_data = {"ajaxurl":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/asset-managers\/credit-opportunities-the-silver-linings-in-uncertain-times\/"}};</script><!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">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</script>
<link rel='stylesheet' id='tablepress-responsive-tables-flip-group-css' href='//cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-tablepress-responsive-tables-flip-3388d5b1421fc376dd8987aff4c9503d.css?ver=1590111761' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/asianprivatebanker.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"78e28aa3ea","is_admin":"","is_mobile":"1","ajaxurl":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SearchAutocomplete = {"ajaxurl":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","fieldName":"#s","minLength":"3","delay":"100","autoFocus":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/asset-managers\/credit-opportunities-the-silver-linings-in-uncertain-times\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"https:\/\/asianprivatebanker.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/asset-managers\/credit-opportunities-the-silver-linings-in-uncertain-times\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"1","ajax_mode":"","ajax_url":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/asianprivatebanker.com\/?spu_action=spu_load","pid":"149577","is_front_page":"","is_category":"","site_url":"https:\/\/asianprivatebanker.com","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"","lock_body":"off","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"740","v":"1.6.1.2","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-contact-form-7-c573543d7195329888c0f45a7714d7bf.js?ver=1590111761'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.28.1"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/761269.js?integration=WordPress'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    if(typeof scroll_events == 'undefined') {
                        return;
                    }
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [],
                        click_elements: [{'select':'#wp-submit','category':'Login Button','action':'Click','label':'Login','bounce':'false','evalue':''},{'select':'#hsForm_7fa2de2a-1002-4f22-890b-f7d29a89cb2e .hs-button','category':'Subscription','action':'Click','label':'Submit','bounce':'false','evalue':''},{'select':'.simplefavorite-button','category':'Read Later Button','action':'Click','label':'Saved','bounce':'false','evalue':''},{'select':'.simplefavorite-button.active','category':'Read Later Button','action':'Click','label':'Unsaved','bounce':'false','evalue':''},{'select':'.downloadPdfPostButton','category':'Email PDF Button','action':'Click','label':'','bounce':'false','evalue':''},{'select':'body.page-template-subs-interest #bankcheck input#sub','category':'Subscription Interest Registration Check','action':'Click','label':'','bounce':'false','evalue':''},{'select':'.register-wrapper #bankcheck input#sub','category':'Registration Check','action':'Click','label':'','bounce':'false','evalue':''},{'select':'.wp-polls .wp-polls-form .Buttons','category':'Polls','action':'Click','label':'Vote','bounce':'false','evalue':''},{'select':'#hsForm_61d27928-e1be-40e4-a14e-c8b7970c007f .hs-button.spu-close-popup','category':'AUDU Popup','action':'Click','label':'Submit Button','bounce':'false','evalue':''},{'select':'#spu-108175 .spu-close','category':'AUDU Popup','action':'Click','label':'Cross','bounce':'false','evalue':''},{'select':'#wpaloginform #wpa-submit','category':'Login by Email','action':'Click','label':'','bounce':'false','evalue':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array --><script type="text/javascript">
jQuery(document).ready(function($){
$('#aa-charts').slick({
arrows: true,
dots: true,
autoplay: true,
autoplaySpeed: 6000,
infinite: true,
//vertical: true,
slidesToShow: 1,
slidesToScroll: 1
});

$('#slick-slide00 > button, #secondary #slick-slide10 > button').html('BNP');
$('#slick-slide01 > button, #secondary #slick-slide11 > button').html('BoS');
$('#slick-slide02 > button, #secondary #slick-slide12 > button').html('Citi');
$('#slick-slide03 > button, #secondary #slick-slide13 > button').html('DB');
$('#slick-slide04 > button, #secondary #slick-slide14 > button').html('DBS');
$('#slick-slide05 > button, #secondary #slick-slide15 > button').html('JB');
//$('#slick-slide06 > button, #secondary #slick-slide16 > button').html('LGT');
$('#slick-slide06 > button, #secondary #slick-slide16 > button').html('SC');
$('#slick-slide07 > button, #secondary #slick-slide17 > button').html('UBS');
$('#cio-comments-widget h1').attr( 'title', "Click on the bank's name." );
});
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
   if ($('#topbanner').is(':visible')){
         $('#page').addClass("fix-top");
    }
$(".shiftnav ul.shiftnav-menu li.menu-item>.shiftnav-target").click(function(){
    $("body").removeClass('shiftnav-open-left');
    $("body").removeClass('shiftnav-open');
});
$('#menu-item-96046').click(function(event) {
event.preventDefault();
window.history.back();
});
});
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5540c31357013a4f"></script>
<script>
jQuery(function($) {
  $.fn.almComplete = function(alm){
    if(typeof addthis !== 'undefined') {
      addthis.layers.refresh();
    }
  }
});
</script>
<script type="text/javascript"> _linkedin_data_partner_id = "17512"; </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=17512&fmt=gif" /> </noscript>
<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nx75y');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<script>
OneSignal.push(["addListenerForNotificationOpened", function(data) {
    console.log("Received NotificationOpened:");
    console.log(data);
    console.log(data.id);
    console.log(data.heading);
    OneSignal.getUserId( function(userId) {
            console.log("OneSignal User ID:", userId);
            // Make a POST call to GA with the notification data and userId aka playerId
            ga('send', 'event', 'OneSignal_Notification_Clicked', data.id, userId);
        });
}]);
OneSignal.push(function() {
    // Occurs when the user's subscription changes to a new value.
    OneSignal.on('subscriptionChange', function (isSubscribed) {
        console.log("The user's subscription status has change, isSubscribed:", isSubscribed);
        OneSignal.getUserId( function(userId) {
            console.log("OneSignal User ID:", userId);
            // Make a POST call to GA with the subscription data and userId aka playerId
            ga('send', 'event', 'OneSignal_Subscription_Change', isSubscribed, userId);
        });
    });
});
var test = document.createElement('div');
test.innerHTML = '&nbsp;';
test.className = 'adsbox';
document.body.appendChild(test);
window.setTimeout(function() {
    if (test.offsetHeight === 0) {
        document.body.classList.add('adblock');
        ga('send', 'event', 'Ad Setting', 'Adblock', 'Enabled');
    }
  test.remove();
}, 400);
</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://chairscrack.com/v2/0/pcbVQmu6BSwuaJXlxpmufpzO5-QuX9Jlog2QLBOQe_LWpLyaZlYpQC6JqX6IO2rmvQ1",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>
<script>
(function($) {
    $(document).on('facetwp-loaded', function() {
        if (FWP.loaded) {
            ga('send', 'pageview', window.location.pathname + window.location.search);
        }
    });
})(jQuery);
</script>
</body>
</html>