<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="alexaVerifyID" content="Cw5vVocu3uhApSakLlUzU_kBn1A"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-itunes-app" content="app-id=1242735401, app-argument=https://asianprivatebanker.com/people/vp-banks-singapore-ceo-steps-down/"/>
<title>VP Bank&#039;s Singapore CEO steps down - Asian Private Banker</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://asianprivatebanker.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://cdn.asianprivatebanker.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->


<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://asianprivatebanker.com/people/vp-banks-singapore-ceo-steps-down/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VP Bank&#039;s Singapore CEO steps down - Asian Private Banker" />
<meta property="og:description" content="&hellip;" />
<meta property="og:url" content="https://asianprivatebanker.com/people/vp-banks-singapore-ceo-steps-down/" />
<meta property="og:site_name" content="Asian Private Banker" />
<meta property="article:publisher" content="https://www.facebook.com/asianprivatebanker" />
<meta property="article:tag" content="Asia" />
<meta property="article:tag" content="Bruno Morel" />
<meta property="article:tag" content="Exclusive" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Hywin" />
<meta property="article:tag" content="Singapore" />
<meta property="article:tag" content="VP Bank" />
<meta property="article:section" content="People" />
<meta property="article:published_time" content="2021-03-31T12:14:16+08:00" />
<meta property="article:modified_time" content="2021-03-31T15:48:14+08:00" />
<meta property="og:updated_time" content="2021-03-31T15:48:14+08:00" />
<meta property="fb:app_id" content="455673354557687" />
<meta property="og:image" content="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/11/Mr-Bruno-Morel-CEO，VP-Bank-Ltd-Singapore-Branch-e1571297290117.jpg" />
<meta property="og:image:secure_url" content="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/11/Mr-Bruno-Morel-CEO，VP-Bank-Ltd-Singapore-Branch-e1571297290117.jpg" />
<meta property="og:image:width" content="1239" />
<meta property="og:image:height" content="1208" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="[&hellip;]" />
<meta name="twitter:title" content="VP Bank&#039;s Singapore CEO steps down - Asian Private Banker" />
<meta name="twitter:site" content="@asianpvtbanker" />
<meta name="twitter:image" content="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/11/Mr-Bruno-Morel-CEO，VP-Bank-Ltd-Singapore-Branch-e1571297290117.jpg" />
<meta name="twitter:creator" content="@asianpvtbanker" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://asianprivatebanker.com/#website","url":"https://asianprivatebanker.com/","name":"Asian Private Banker","potentialAction":{"@type":"SearchAction","target":"https://asianprivatebanker.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://asianprivatebanker.com/people/vp-banks-singapore-ceo-steps-down/#primaryimage","url":"https://cdn.asianprivatebanker.com/wp-content/uploads/2018/11/Mr-Bruno-Morel-CEO\uff0cVP-Bank-Ltd-Singapore-Branch-e1571297290117.jpg","width":1239,"height":1208},{"@type":"WebPage","@id":"https://asianprivatebanker.com/people/vp-banks-singapore-ceo-steps-down/#webpage","url":"https://asianprivatebanker.com/people/vp-banks-singapore-ceo-steps-down/","inLanguage":"en-US","name":"VP Bank&#039;s Singapore CEO steps down - Asian Private Banker","isPartOf":{"@id":"https://asianprivatebanker.com/#website"},"primaryImageOfPage":{"@id":"https://asianprivatebanker.com/people/vp-banks-singapore-ceo-steps-down/#primaryimage"},"datePublished":"2021-03-31T12:14:16+08:00","dateModified":"2021-03-31T15:48:14+08:00","author":{"@id":"https://asianprivatebanker.com/#/schema/person/020ca5dddba4ad551bd0c922f21cf19a"},"breadcrumb":{"@id":"https://asianprivatebanker.com/people/vp-banks-singapore-ceo-steps-down/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://asianprivatebanker.com/people/vp-banks-singapore-ceo-steps-down/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://asianprivatebanker.com/","url":"https://asianprivatebanker.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://asianprivatebanker.com/people/","url":"https://asianprivatebanker.com/people/","name":"People"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://asianprivatebanker.com/people/vp-banks-singapore-ceo-steps-down/","url":"https://asianprivatebanker.com/people/vp-banks-singapore-ceo-steps-down/","name":"VP Bank&#8217;s Singapore CEO steps down"}}]},{"@type":["Person"],"@id":"https://asianprivatebanker.com/#/schema/person/020ca5dddba4ad551bd0c922f21cf19a","name":"Alice So","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Asian Private Banker &raquo; Feed" href="https://asianprivatebanker.com/feed/" />
<link rel='stylesheet' id='jquery-ui-standard-css-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/ui-lightness/jquery-ui.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-parent-style-608a655fc9235d93668c3c5f851056c8.css?ver=1617105329' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.asianprivatebanker.com/wp-includes/css/dashicons.min.css?ver=1608889342' type='text/css' media='all' />
<link rel='stylesheet' id='pmprorh_frontend-group-css' href='https://cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-pmprorh_frontend-f1a68dc280a4000dc14dd1ff35b4e12c.css?ver=1617155267' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 16px;
	line-height: 18px;
	height: 18px;
	background: #DB2444;
	border: 1px solid #DB2444;
}

</style>
<link rel='stylesheet' id='pmpro_frontend-group-css' href='https://cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-pmpro_frontend-e25814fa2b024ccbbf7697516f9fede3.css?ver=1617155267' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-group-css' href='https://cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-pmpro_print-737e1829365f5d2cf86d7602610935a1.css?ver=1617155267' type='text/css' media='print' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-group-css' href='https://cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-twentytwelve-ie-c3a1a0f0839420ce8f7e501e45be2edb.css?ver=1617155267' type='text/css' media='all' />
<![endif]-->
<!--[if !IE]><!-->
<!--<![endif]-->
<script type='text/javascript' src='https://cdn.asianprivatebanker.com/wp-includes/js/jquery/jquery.js?ver=1608889342' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.asianprivatebanker.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1608889342' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://asianprivatebanker.com/wp-json/" /><link rel="alternate" type="application/json" href="https://asianprivatebanker.com/wp-json/wp/v2/posts/171271" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://asianprivatebanker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://asianprivatebanker.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://asianprivatebanker.com/?p=171271' />
<link rel="alternate" type="application/json+oembed" href="https://asianprivatebanker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasianprivatebanker.com%2Fpeople%2Fvp-banks-singapore-ceo-steps-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://asianprivatebanker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fasianprivatebanker.com%2Fpeople%2Fvp-banks-singapore-ceo-steps-down%2F&#038;format=xml" />
<script>
    document.cookie = "cookie_notice_accepted=true;max-age=" + 3600*24*365 + "; path=/" + ";secure;";
    document.cookie = "cookie_notice_accepted=true;max-age=" + 3600*24*365 + "; path=/";
    if ( ! /(^|;)\s*cca_is_eu=/.test(document.cookie) ) {  // if check prevents reload loop
		  document.cookie = "cca_is_eu=false;max-age=" + 3600*24*364 + "; path=/";
      var ccaURL = window.location.protocol + '//',
      hostname = window.location.host + '/' + window.location.pathname;
			if ( '0' === '1' ) {
        window.location.reload( true );
      }
   }
</script>
    <script type="text/javascript">
jQuery(document).ready(function($) {
$( "#what-we-do-tabs,#product-tabs,#most-popular,#functions-tabs,#awards-for-distinction-tabs,#awards-tabs,#events-tabs,.events-tabs,#events-details-tabs,#distinction-2016-tabs,#distinction-2015-tabs,#distinction-2014-tabs,#distinction-2013-tabs,#distinction-2012-tabs,#distinction-2011-tabs" ).tabs();
$( "#panellists-tabs" ).tabs({collapsible: true,active: false});
$("#microsite").tabs({show: {effect: "fade",duration: 500} });

$("#mandatetooltip").tooltip({
  position: { my: "left+95% center" }
});
$(".afd2016-tooltip").tooltip({
  position: { my: "right+30 bottom-10%" }
});
$("#downloadPdfPostButton").tooltip({
  position: { my: "center top-30",at: "center top-30" }
});
$(".simplefavorite-button").tooltip({
  position: { my: "center top-30",at: "center top-60" }
});
$(".aumtable,#tablepress-288,#tablepress-289,#tablepress-292,#tablepress-293,#tablepress-300,#tablepress-301,#tablepress-302,#tablepress-303,#tablepress-331,#tablepress-332,#tablepress-333,#tablepress-334,#tablepress-335,#tablepress-336,#tablepress-337").tooltip({
  position: { my: 'left center', at: 'right+10 center' },
  tooltipClass: "aum2017-tooltip",
//hide: {delay: 200000}
});

$( ".events-nav,#awards-nav-2016,#awards-0,.awards-leftnav" ).accordion({animated: 200,collapsible: true,heightStyle: "content"});
$( "#awards-nav,#awards-nav-2015,#tech-awards-nav-2015,#awards-1" ).accordion({animated: 200,collapsible: true,heightStyle: "content",active:1});
$( "#awards-nav-2014,#awards-2" ).accordion({animated: 200,collapsible: true,heightStyle: "content",active:2});
$( "#awards-nav-2013,#awards-3" ).accordion({animated: 200,collapsible: true,heightStyle: "content",active:3});
$( "#awards-nav-2012,#awards-4" ).accordion({animated: 200,collapsible: true,heightStyle: "content",active:4});
$( "#awards-nav-2011,#awards-5" ).accordion({animated: 200,collapsible: true,heightStyle: "content",active:5});
$( "#awards-6" ).accordion({animated: 200,collapsible: true,heightStyle: "content",active:6});
$( ".awards-accordion-content" ).accordion({header: "h2",collapsible: true,heightStyle: "content"});
});
</script>
<style type="text/css">
.ui-widget {
font-family: inherit;
font-size: inherit;
}
.ui-tooltip {background:#f9f6ed;font-size:1.0em;line-height:1.2!important;color:#676767;opacity:1;}
.above-popup.ui-tooltip {z-index:99999999!important;}
.aum2017-tooltip {box-shadow:none;-webkit-filter: drop-shadow(0 0 5px #aaa);filter: drop-shadow(0 0 5px #aaa);opacity:1;}
.aum2017-tooltip .ui-tooltip-content {
    position: relative;
    padding: 0.8em;
}
.aum2017-tooltip .ui-tooltip-content::after {
    content: '';
    position: absolute;
    border-style: solid;
    display: block;
    width: 0;
    top: 50%;
margin-top:-10px;
    left: -18px;
    border-color: transparent #f9f6ed;
    border-width: 10px 10px 10px 0;
}
</style>
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v7.28.1-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
			<!-- <meta name="NextGEN" version="3.0.16" /> -->

	<!-- ShiftNav CSS
	================================================================ -->
	<style type="text/css" id="shiftnav-dynamic-css">

	@media only screen and (min-width:740px){ #shiftnav-toggle-main, .shiftnav-toggle-mobile{ display:none; } .shiftnav-wrap { padding-top:0 !important; } }
	@media only screen and (max-width:739px){ .main-navigation{ display:none !important; } }

/* Status: Loaded from Transient */

	</style>
	<!-- end ShiftNav CSS -->

	<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main .ubermenu-row { max-width:1120px; margin-left:auto; margin-right:auto; }
.ubermenu-main.ubermenu-transition-fade .ubermenu-item .ubermenu-submenu-drop { margin-top:0; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:0.8rem; text-transform:uppercase; }
.ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:normal; }
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { color:#555555; }
.ubermenu.ubermenu-main .ubermenu-tab > .ubermenu-target { color:#0a70c1; }
.ubermenu.ubermenu-main .ubermenu-submenu .ubermenu-tab.ubermenu-active > .ubermenu-target { color:#0a70c1; }
.ubermenu.ubermenu-main .ubermenu-tab.ubermenu-active > .ubermenu-target { background-color:#c8def1; }
.ubermenu.ubermenu-main .ubermenu-tabs-group .ubermenu-item-normal > .ubermenu-target { color:#555555 !important; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 51572 */ .ubermenu .ubermenu-item-51572 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:46px; }
            .ubermenu .ubermenu-item-51572 > .ubermenu-item-layout-image_left > .ubermenu-target-title, .ubermenu .ubermenu-item-51572 > .ubermenu-item-layout-image_right > .ubermenu-target-title { padding-top:2px; }
            .ubermenu .ubermenu-item.ubermenu-item-51572 > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-51572 > .ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-51572.ubermenu-custom-content-padded { padding:6px 0; }

/* Status: Loaded from Transient */

</style><script type="text/javascript">
<!--
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function clickIE4(){
if (event.button==2){
return false;
}
}
function clickNS4(e){
if (document.layers||document.getElementById&&!document.all){
if (e.which==2||e.which==3){
return false;
}
}
}

if (document.layers){
document.captureEvents(Event.MOUSEDOWN);
document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
document.onmousedown=clickIE4;
}

document.oncontextmenu=new Function("return false")
// -->
</script>

<script type="text/javascript">
/******************************************************************************
***   COPY PROTECTED BY http://chetangole.com/blog/wp-copyprotect/   version 3.1.0 ****
******************************************************************************/
function disableSelection(target){
if (typeof target.onselectstart!="undefined") //For IE
	target.onselectstart=function(){return false}
else if (typeof target.style.MozUserSelect!="undefined") //For Firefox
	target.style.MozUserSelect="none"
else //All other route (For Opera)
	target.onmousedown=function(){return false}
target.style.cursor = "default"
}
</script>
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://cdn.asianprivatebanker.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://asianprivatebanker.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'afc2122a-c0f0-47e9-802d-cb72fc95f134';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing!";
oneSignal_options['path'] = "https://asianprivatebanker.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1c37df9c-8758-44e1-8c70-ca60be31b10e";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<style type="text/css" id="spu-css-166677" class="spu-css">		#spu-bg-166677 {
			background-color: rgb(0,0,0);
		}

		#spu-166677 .spu-close {
			font-size: 0px;
			color: #dddddd;
			text-shadow: 0 1px 0#666666;
		}

		#spu-166677 .spu-close:hover {
			color: #ffffff;
		}

		#spu-166677 {
			background-color: rgb(238,238,238);
			max-width: 300px;
			
					height: 272px;
					box-shadow:  0px 0px 0px 0px #666;
				}

		#spu-166677 .spu-container {
					padding: 0px;
			height: calc(100% - 28px);
		}
		/*
		* Add custom CSS for this popup
		* Be sure to start your rules with #spu-166677 { } and use !important when needed to override plugin rules
		*/
		#spu-166677 {background-color:transparent;margin:0;transition: height 0.5s ease;}
		/*#spu-166677 .spu-close {display:none;}*/
		#spu-166677 #balloon-unhide {/*padding:18px 0 6px!important;color:#fff;*/cursor:pointer;}
		#balloon-hide {position:absolute;right:0;font-size:2rem;cursor:pointer;color:#ccc;}
		
		
		@media only screen and (max-width: 480px) {
		#spu-166677 {/*display:none!important;*/}
		}						</style>
		<link rel="icon" href="https://cdn.asianprivatebanker.com/wp-content/uploads/2015/12/cropped-apbicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.asianprivatebanker.com/wp-content/uploads/2015/12/cropped-apbicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.asianprivatebanker.com/wp-content/uploads/2015/12/cropped-apbicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.asianprivatebanker.com/wp-content/uploads/2015/12/cropped-apbicon-270x270.png" />
<script type="text/javascript">
 jQuery(document).ready(function($){
$('.open-popup-link').magnificPopup({
  type:'inline',
  midClick: true, // allow opening popup on middle mouse click. Always set it to true if you don't provide alternative source.
  focus:'#user_login'
});
$('#user_login').attr( 'placeholder', 'Work email' );
$('#user_pass').attr( 'placeholder', 'Password' );
$('.login-username input,#wpaloginform #user_email_username').attr( 'placeholder', 'Work email' );
$('.login-password input').attr( 'placeholder', 'Password' );
$('.login-submit #wp-submit').attr( 'value', 'LOGIN' );
$('#wpaloginform #wpa-submit').attr( 'value', 'Email me a link' );
$('#wpaloginform #wpa-submit').wrap( '<div class="relative"></div>' );
$('#wpaloginform #wpa-submit').before( '<i class="fa fa-magic" aria-hidden="true"></i>' );
$('.mfp-content .login-username input').focus();
$('#downloadPdfPostButton').attr( 'title', 'Send PDF of the article to your inbox and to your colleagues' );
$('.simplefavorite-button').attr( 'title', "Click ‘Read Later’ to save the article to read later. View your complete ‘Reading List’ in the gold top bar. Click ‘Saved’ button to remove from reading list." );
});
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
  addSize([1000, 200], [[970, 250],[970, 90],[728, 90]]).
  addSize([740, 200], [728, 90]).
  addSize([600, 400], [[320, 100],[320, 50]]).
  addSize([0, 0], [[320, 100],[320, 50]]).
  // Fits browsers of any size smaller than 640 x 480
  build();
    googletag.defineSlot('/80072859/asianprivatebanker', [[970, 250],[970, 90], [728, 90]], 'apb-leaderboard-728-90').defineSizeMapping(mapping).setCollapseEmptyDiv(true, true).addService(googletag.pubads()).setTargeting("user", "notloggedin");    googletag.defineSlot('/80072859/popup', [300, 250], 'apb-balloon-300-250').addService(googletag.pubads());
    googletag.defineSlot('/80072859/asianprivatebanker', [300, 250], 'apb-300-250').addService(googletag.pubads()).setTargeting("user", "notloggedin");    googletag.defineSlot('/80072859/asianprivatebanker', [300, 250], 'apb-300-250-5').addService(googletag.pubads());
    googletag.defineSlot('/80072859/asianprivatebanker', [300, 600], 'apb-halfpage-300-600').addService(googletag.pubads()).setTargeting("user", "notloggedin");
//    googletag.defineSlot('/80072859/asianprivatebanker', [[970, 250],[970, 90], [728, 90]], 'apb-leaderboard-728-90-2').defineSizeMapping(mapping).addService(googletag.pubads());
//    googletag.defineSlot('/80072859/asianprivatebanker', [[970, 90], [728, 90]], 'apb-insurance-leaderboard-728-90').defineSizeMapping(mapping).addService(googletag.pubads()).setTargeting("section", "insurance");
//    googletag.defineSlot('/80072859/asianprivatebanker', [300, 250], 'apb-300-250-3').addService(googletag.pubads());//    googletag.defineSlot('/80072859/asianprivatebanker', [300, 250], 'apb-300-250-4').addService(googletag.pubads());
/*    googletag.defineSlot('/80072859/asianprivatebanker', [300, 250], 'apb-300-250-6').addService(googletag.pubads());*/
//    googletag.defineSlot('/80072859/asianprivatebanker', [300, 250], 'apb-insurance-300-250').addService(googletag.pubads()).setTargeting("section", "insurance");
//    googletag.defineSlot('/80072859/asianprivatebanker', [300, 600], 'apb-insurance-halfpage-300-600').addService(googletag.pubads()).setTargeting("section", "insurance");
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
jQuery(document).ready(function($) {
$(window).scroll(function() {
if ($(this).scrollTop() > 150){
    $('#masthead').addClass("sticky");
//    $('#page').addClass("fix-top");
    $('#masthead').css('transition', '');
  }
  else{
    $('#masthead').removeClass("sticky");
//    $('#page').removeClass("fix-top");
    $('#masthead').css('transition', 'none');
  }
});
// Hide Header on on scroll down
var didScroll;
var lastScrollTop = 0;
var delta = 5;
var navbarHeight = $('#masthead').outerHeight();

$(window).scroll(function(event){
    didScroll = true;
});

setInterval(function() {
    if (didScroll) {
        hasScrolled();
        didScroll = false;
    }
}, 250);

function hasScrolled() {
    var st = $(this).scrollTop();

    // Make sure they scroll more than delta
    if(Math.abs(lastScrollTop - st) <= delta)
        return;

    // If they scrolled down and are past the navbar, add class .nav-up.
    // This is necessary so you never see what is "behind" the navbar.
    if (st > lastScrollTop && st > navbarHeight){
        // Scroll Down
        $('#masthead').removeClass("is-visible").addClass("is-hidden");;
    } else {
        // Scroll Up
        if(st + $(window).height() < $(document).height()) {
            $('#masthead').removeClass("is-hidden").addClass("is-visible");
			$('#page').removeClass("fix-top");
        }
    }

    lastScrollTop = st;
}
});
</script>
<script type="text/javascript">
 jQuery(document).ready(function($){
  var submitIcon = $('.searchbox-icon');
  var inputBox = $('.searchbox-input');
  var searchBox = $('.searchbox');
  var isOpen = false;
  submitIcon.click(function(){
   if(isOpen == false){
    searchBox.addClass('searchbox-open');
    inputBox.focus();
    isOpen = true;
   } else {
    searchBox.removeClass('searchbox-open');
    inputBox.focusout();
    isOpen = false;
   }
  });
   submitIcon.mouseup(function(){
    return false;
   });
   searchBox.mouseup(function(){
    return false;
   });
  $(document).mouseup(function(){
   if(isOpen == true){
    $('.searchbox-icon').css('display','block');
    submitIcon.click();
  }
});
 });
function buttonUp(){
 var inputVal = jQuery('.searchbox-input').val();
 inputVal = jQuery.trim(inputVal).length;
 if( inputVal !== 0){
  jQuery('.searchbox-icon').css('display','none');
 } else {
  jQuery('.searchbox-input').val('');
  jQuery('.searchbox-icon').css('display','block');
 }
}
 </script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '225030737840189');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=225030737840189&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-63841727-3', 'auto');
  ga('set', {'dimension1': '', 'dimension2': 'Alice So', 'dimension7': '', 'dimension8': '', 'dimension9': '', 'dimension10': '', 'dimension11': '', 'dimension12': '', 'dimension13': '', 'dimension14': '2021-03-31', 'dimension17': 'yes'});  ga('set', 'forceSSL', true);
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

</script>
<script>
window['_fs_debug'] = false;
window['_fs_host'] = 'fullstory.com';
window['_fs_script'] = 'edge.fullstory.com/s/fs.js';
window['_fs_org'] = 'EKPZG';
window['_fs_namespace'] = 'FS';
(function(m,n,e,t,l,o,g,y){
    if (e in m) {if(m.console && m.console.log) { m.console.log('FullStory namespace conflict. Please set window["_fs_namespace"].');} return;}
    g=m[e]=function(a,b,s){g.q?g.q.push([a,b,s]):g._api(a,b,s);};g.q=[];
    o=n.createElement(t);o.async=1;o.crossOrigin='anonymous';o.src='https://'+_fs_script;
    y=n.getElementsByTagName(t)[0];y.parentNode.insertBefore(o,y);
    g.identify=function(i,v,s){g(l,{uid:i},s);if(v)g(l,v,s)};g.setUserVars=function(v,s){g(l,v,s)};g.event=function(i,v,s){g('event',{n:i,p:v},s)};
    g.anonymize=function(){g.identify(!!0)};
    g.shutdown=function(){g("rec",!1)};g.restart=function(){g("rec",!0)};
    g.log = function(a,b){g("log",[a,b])};
    g.consent=function(a){g("consent",!arguments.length||a)};
    g.identifyAccount=function(i,v){o='account';v=v||{};v.acctId=i;g(o,v)};
    g.clearUserCookie=function(){};
    g._w={};y='XMLHttpRequest';g._w[y]=m[y];y='fetch';g._w[y]=m[y];
    if(m[y])m[y]=function(){return g._w[y].apply(this,arguments)};
    g._v="1.2.0";
})(window,document,window['_fs_namespace'],'script','user');
</script>
</head>

<body class="post-template-default single single-post postid-171271 single-format-standard custom-background cookies-not-set pmpro-body-level-required pmpro-body-level-1 pmpro-body-level-2 pmpro-body-level-3 pmpro-body-level-4 pmpro-body-level-5 pmpro-body-level-6 category-newsflash category-people custom-background-white custom-font-enabled">
	<header id="masthead" class="site-header" role="banner">
<div id="topbanner"><!-- /80072859/asianprivatebanker -->
<div id="apb-leaderboard-728-90">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('apb-leaderboard-728-90'); });</script>
</div></div>
<div id="topbar"><div class="wrapper"><div id="usermenu"><ul>
<!--<li style="border:0;"><a href="#login-popup" class="open-popup-link">Login</a></li>
<li style="border:0;"><a href="/register/">Register</a>--></li>
</ul></div><div id="freetrial"><ul><li><a href="#login-popup" class="open-popup-link">Login</a></li><li style="border:0;"><a href="/subscriptions-enquiry/"><span class="dotted">Enquire for a free trial</span></a></li></ul></div></div></div>
		<div class="wrapper toplogo"><hgroup>
			<h1 class="site-title"><a href="https://asianprivatebanker.com/" title="Asian Private Banker" rel="home"><img src="//asianprivatebanker.com/images/logobg.png" /></a></h1>
			<h2 class="site-description">Illuminating private banking in Asia.</h2>
		</hgroup>
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">Menu</button>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-33440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33440"><a href="https://asianprivatebanker.com/about-us/">About Us</a></li>
<li id="menu-item-162127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162127"><a href="https://asianprivatebanker.com/events/">Events</a></li>
<li id="menu-item-70792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70792"><a href="https://asianprivatebanker.com/webinars/">Webinars</a></li>
<li id="menu-item-90459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90459"><a href="https://asianprivatebanker.com/awards/">Awards</a></li>
<li id="menu-item-159211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159211"><a href="https://asianprivatebanker.com/videos/">Videos</a></li>
<li id="menu-item-33445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33445"><a href="https://asianprivatebanker.com/contact-us/">Contact</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div>
<div id="login-popup" class="gold-login-popup mfp-hide">
<h1>Login</h1><!--<p class="greytext">Please login to your asianprivatebanker.com account.</p>-->

		<form name="loginform" id="loginform" action="https://asianprivatebanker.com/login/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://asianprivatebanker.com/people/vp-banks-singapore-ceo-steps-down/" />
			</p>
			
		</form><p class="right"><a href="/forgot-password/" class="greytext">Forgot password?</a><br/>Not a subscriber? <a href="/subscriptions-enquiry/" class="greytext">Request for an account</a></p><h2 class="pad-top-20">Need help?</h2>
<p>Please see our <a href="/faq/">FAQ Guide</a> or<br />email <a href="mailto:help@asianprivatebanker.com">help@asianprivatebanker.com</a><br />
<i>We are available Mon - Fri 9am - 6pm HKT</i></p>
</div>
<div id="top-menu-wrap"><div class="wrapper">
<!-- UberMenu [Configuration:main] [Theme Loc:category-menu] [Integration:auto] -->
<nav id="ubermenu-main-3749-category-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-3749 ubermenu-loc-category-menu ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-full ubermenu-items-align-center ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-3749-category-menu" class="ubermenu-nav"><li id="menu-item-51572" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-has-children ubermenu-item-51572 ubermenu-item-level-0 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-disable-padding ubermenu-hide-mobile" ><span class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-noindicator ubermenu-item-notext" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2016/05/apbicon-white-40.png" width="36" height="36" alt="apbicon-white-40"  /></span><ul class="ubermenu-submenu ubermenu-submenu-id-51572 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Segment: Menu ID 3748 --><ul class="ubermenu-row ubermenu-row-id-51558 ubermenu-autoclear "><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51557 ubermenu-item-level-3 ubermenu-column ubermenu-column-natural ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51557"><ul class="ubermenu-submenu ubermenu-submenu-id-51557 ubermenu-submenu-type-stack" ><li id="menu-item-51556" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-51556 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="/"><i class="ubermenu-icon fa fa-home"></i><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51540 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51540"><ul class="ubermenu-submenu ubermenu-submenu-id-51540 ubermenu-submenu-type-stack" ><li id="menu-item-51530" class="xgreenlink ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-51530 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/investments/cio/"><span class="ubermenu-target-title ubermenu-target-text">CIO</span></a></li><li id="menu-item-51539" class="xgreenlink ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-51539 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/investments/portfolio/"><span class="ubermenu-target-title ubermenu-target-text">Portfolio</span></a></li><li id="menu-item-51531" class="xgreenlink ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-51531 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/investments/instruments/"><span class="ubermenu-target-title ubermenu-target-text">Instruments</span></a></li><li id="menu-item-51538" class="xgreenlink ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-51538 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/investments/providers/"><span class="ubermenu-target-title ubermenu-target-text">Providers</span></a></li><li id="menu-item-168883" class="xgreenlink ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-168883 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/investments/sustainable-investing/"><span class="ubermenu-target-title ubermenu-target-text">Sustainable Investing</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51555 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51555"><ul class="ubermenu-submenu ubermenu-submenu-id-51555 ubermenu-submenu-type-stack" ><!-- begin Dynamic Terms: [Dynamic Terms] 51554 --><li id="menu-item-51554-term-3765" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51554-term-3765 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/industry/family-office-iam/"><span class="ubermenu-target-title ubermenu-target-text">Family Office/IAM</span></a></li><li id="menu-item-51554-term-3764" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51554-term-3764 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/industry/financial-reports/"><span class="ubermenu-target-title ubermenu-target-text">Financial Reports</span></a></li><!-- end Dynamic Terms: [Dynamic Terms] 51554 --><li id="menu-item-139205" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-139205 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/final-word-2020/"><span class="ubermenu-target-title ubermenu-target-text">Final Word 2020</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51553 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51553"><ul class="ubermenu-submenu ubermenu-submenu-id-51553 ubermenu-submenu-type-stack" ><!-- begin Dynamic Terms: [Dynamic Terms] 51552 --><li id="menu-item-51552-term-3761" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51552-term-3761 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/people/straight-talk/"><span class="ubermenu-target-title ubermenu-target-text">Straight Talk</span></a></li><!-- end Dynamic Terms: [Dynamic Terms] 51552 --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51548 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51548"><ul class="ubermenu-submenu ubermenu-submenu-id-51548 ubermenu-submenu-type-stack" ><!-- begin Dynamic Terms: [Dynamic Terms] 51547 --><li id="menu-item-51547-term-3760" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51547-term-3760 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/data-analytics/"><span class="ubermenu-target-title ubermenu-target-text">Data Analytics</span></a></li><li id="menu-item-51547-term-3759" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51547-term-3759 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/fintech/"><span class="ubermenu-target-title ubermenu-target-text">Fintech</span></a></li><li id="menu-item-51547-term-3758" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51547-term-3758 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/regtech/"><span class="ubermenu-target-title ubermenu-target-text">RegTech</span></a></li><!-- end Dynamic Terms: [Dynamic Terms] 51547 --><li id="menu-item-115331" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-115331 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/appmap/"><span class="ubermenu-target-title ubermenu-target-text">App Map</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51546 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51546"><ul class="ubermenu-submenu ubermenu-submenu-id-51546 ubermenu-submenu-type-stack" ><!-- begin Dynamic Terms: [Dynamic Terms] 51545 --><li id="menu-item-51545-term-3443" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51545-term-3443 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/insurance/"><span class="ubermenu-target-title ubermenu-target-text">Insurance</span></a></li><li id="menu-item-51545-term-3756" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51545-term-3756 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/philanthropy/"><span class="ubermenu-target-title ubermenu-target-text">Philanthropy</span></a></li><li id="menu-item-51545-term-3757" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51545-term-3757 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/succession/"><span class="ubermenu-target-title ubermenu-target-text">Succession</span></a></li><li id="menu-item-51545-term-3766" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-dynamic-term ubermenu-item-51545-term-3766 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/trusts/"><span class="ubermenu-target-title ubermenu-target-text">Trusts</span></a></li><!-- end Dynamic Terms: [Dynamic Terms] 51545 --></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51544 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51544"><ul class="ubermenu-submenu ubermenu-submenu-id-51544 ubermenu-submenu-type-stack" ><!-- begin Dynamic Terms: [Dynamic Terms] 51543 --><li class="ubermenu-item"></li><!-- end Dynamic Terms: [Dynamic Terms] 51543 --><li id="menu-item-51529" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-51529 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/regulations/"><span class="ubermenu-target-title ubermenu-target-text">View All</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51542 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51542"><ul class="ubermenu-submenu ubermenu-submenu-id-51542 ubermenu-submenu-type-stack" ><li id="menu-item-80526" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-80526 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/asia-2017-aum-league-table/"><span class="ubermenu-target-title ubermenu-target-text">Asia AUM</span></a></li><li id="menu-item-80527" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-80527 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/asia-2017-rm-headcount-league-table/"><span class="ubermenu-target-title ubermenu-target-text">Asia RM</span></a></li><li id="menu-item-90461" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-90461 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/china-aum-league-table/"><span class="ubermenu-target-title ubermenu-target-text">China AUM</span></a></li><li id="menu-item-169707" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-169707 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/china-client-count-league-table/"><span class="ubermenu-target-title ubermenu-target-text">China Client Count</span></a></li><li id="menu-item-119505" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-119505 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/india-aum-league-table/"><span class="ubermenu-target-title ubermenu-target-text">India AUM</span></a></li><li id="menu-item-119507" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-119507 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/india-rm-headcount-league-table/"><span class="ubermenu-target-title ubermenu-target-text">India RM</span></a></li></ul></li></ul><li class="ubermenu-divider"><hr/></li><ul class="ubermenu-row ubermenu-row-id-51559 ubermenu-autoclear "><ul class="ubermenu-row ubermenu-row-id-51534 ubermenu-autoclear "><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51524 ubermenu-item-level-5 ubermenu-column ubermenu-column-natural ubermenu-item-type-column ubermenu-column-id-51524"></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51536 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51536"><ul class="ubermenu-submenu ubermenu-submenu-id-51536 ubermenu-submenu-type-stack" ><li id="menu-item-51533" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51533 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-7 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><div class="ubermenu-content-block ubermenu-custom-content "><h2>APB</h2></div><ul class="ubermenu-submenu ubermenu-submenu-id-51533 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51532 ubermenu-item-level-9 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51532"><ul class="ubermenu-submenu ubermenu-submenu-id-51532 ubermenu-submenu-type-stack" ><li id="menu-item-51562" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-51562 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/about-us/"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a></li><li id="menu-item-51550" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-51550 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/events/"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-90458" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-90458 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/awards/"><span class="ubermenu-target-title ubermenu-target-text">Awards</span></a></li><li id="menu-item-69357" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-69357 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/view-latest-magazine-full/"><span class="ubermenu-target-title ubermenu-target-text">Magazine</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51567 ubermenu-item-level-9 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51567"><ul class="ubermenu-submenu ubermenu-submenu-id-51567 ubermenu-submenu-type-stack" ><li id="menu-item-51563" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-51563 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/press/"><span class="ubermenu-target-title ubermenu-target-text">Press</span></a></li><li id="menu-item-51564" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-51564 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/advertise/"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li id="menu-item-70793" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-70793 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/join-us/"><span class="ubermenu-target-title ubermenu-target-text">Join Us</span></a></li><li id="menu-item-51566" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-51566 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-11 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact</span></a></li></ul></li></ul></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51528 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51528"><ul class="ubermenu-submenu ubermenu-submenu-id-51528 ubermenu-submenu-type-stack" ><li id="menu-item-51527" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51527 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-7 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><div class="ubermenu-content-block ubermenu-custom-content "><h2><a href="/12-months-newsletter-website-access/" >Subscription</a></h2></div><ul class="ubermenu-submenu ubermenu-submenu-id-51527 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-51521" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51521 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-9 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content "><div class="userlinks"><a href="/login/">Login</a><br /><a href="/register/">Subscribe</a><br /><a href="/login-help/">Trouble logging in?</a></div></div></li><li id="menu-item-56228" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-56228 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-9 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/faq/"><span class="ubermenu-target-title ubermenu-target-text">FAQ</span></a></li></ul></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51525 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-4 ubermenu-item-type-column ubermenu-column-id-51525"></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-51523 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51523"><ul class="ubermenu-submenu ubermenu-submenu-id-51523 ubermenu-submenu-type-stack" ><li id="menu-item-51522" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51522 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-7 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content "><h2>Follow us</h2>
<a href="https://twitter.com/asianpvtbanker" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
</span></a><a href="http://linkd.in/19K29Zw" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
</span></a><a href="https://www.facebook.com/asianprivatebanker" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
</span></a><a href="https://www.instagram.com/asianprivatebanker/" target="_blank"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
</span></a></div></li></ul></li></ul></ul><!-- end Segment: 3748 --></ul></li><li id="menu-item-51615" class="green ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51615 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/investments/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Investments</span></a><div class="ubermenu-submenu ubermenu-submenu-id-51615 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51612 ubermenu-autoclear "><!-- begin Tabs: [Tabs] 51575 --><li id="menu-item-51575" class="ubermenu-tabs menu-item-51575 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-51575 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-79581" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-79581 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/investments/"><span class="ubermenu-target-title ubermenu-target-text">View all Investments</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-79581 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[79582] count[2] --><li class=" ubermenu-autocolumn menu-item-79582-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79582-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-79582-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-79582-post-171291" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79582 ubermenu-item-79582-post-171291 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/commodities-rmb-denominated-assets-a-good-hedge-against-rising-volatility-indosuezs-davis-hall/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/Davis-Hall-L-1-e1617176403201-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/Davis-Hall-L-1-e1617176403201-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/Davis-Hall-L-1-e1617176403201-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Davis Hall (L)"  /><span class="ubermenu-target-title ubermenu-target-text">Commodities, RMB-denominated assets a good hedge against rising volatility: Indosuez&#8217;s Davis Hall</span><span class="ubermenu-target-description ubermenu-target-text">31 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-79582-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79582-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-79582-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-79582-post-171287" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79582 ubermenu-item-79582-post-171287 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/income-partners-brings-in-former-vanguard-hk-distribution-head-for-newly-created-role/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-15-at-2.58.04-PM-400x200.png" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-15-at-2.58.04-PM-400x200.png 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-15-at-2.58.04-PM-800x400.png 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Linda Luk"  /><span class="ubermenu-target-title ubermenu-target-text">Income Partners brings in former Vanguard HK distribution head for newly created role</span><span class="ubermenu-target-description ubermenu-target-text">31 March 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[79582] --><li id="menu-item-144813" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-144813 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="info">Sponsored by <a href="https://ad.doubleclick.net/ddm/trackclk/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" onclick="ga('send', 'event','SSGA topbar menu','Click');"><img src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/03/PAIF_SSGA-logo.png" width="200" style="vertical-align:text-bottom;margin:0 10px;" /></a><!--IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;ord=[unixtime];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"--></div></div></li></ul></li><!-- begin Dynamic Terms: [Dynamic Terms] 79579 --><li id="menu-item-79579-term-5296" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-79579-term-5296 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/investments/cio/"><span class="ubermenu-target-title ubermenu-target-text">CIO</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-79579-term-5296 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[79580] count[2] --><li class=" ubermenu-autocolumn menu-item-79580-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-170583" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-170583 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/cio/cio-weekly-featuring-tai-hui-of-j-p-morgan-asset-management/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-4-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-4-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-4-300x150.jpg 300w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-4-1024x512.jpg 1024w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-4-768x384.jpg 768w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-4-1536x768.jpg 1536w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-4-800x400.jpg 800w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-4.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="CIO weekly"  /><span class="ubermenu-target-title ubermenu-target-text">CIO Weekly – Featuring Tai Hui of J.P. Morgan Asset Management</span><span class="ubermenu-target-description ubermenu-target-text">25 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-79580-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-170059" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-170059 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/cio/cio-weekly-featuring-thomas-kwan-of-harvest-global-investments/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-2-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-2-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-2-300x150.jpg 300w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-2-1024x512.jpg 1024w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-2-768x384.jpg 768w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-2-1536x768.jpg 1536w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-2-800x400.jpg 800w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/CIO-weekly-2.jpg 1600w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="CIO weekly"  /><span class="ubermenu-target-title ubermenu-target-text">CIO Weekly – Featuring Thomas Kwan of Harvest Global Investments</span><span class="ubermenu-target-description ubermenu-target-text">18 March 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[79580] --><li id="menu-item-144815" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-144815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="info">Sponsored by <a href="https://ad.doubleclick.net/ddm/trackclk/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" onclick="ga('send', 'event','SSGA top bar menu','Click');"><img src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/03/PAIF_SSGA-logo.png" width="200" style="vertical-align:text-bottom;margin:0 10px;" /></a><!--IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;ord=[unixtime];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"--></div></div></li></ul></li><li id="menu-item-79579-term-5297" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-79579-term-5297 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/investments/instruments/"><span class="ubermenu-target-title ubermenu-target-text">Instruments</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-79579-term-5297 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[79580] count[2] --><li class=" ubermenu-autocolumn menu-item-79580-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-171171" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-171171 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/instruments/alternatives/hsbc-pb-raises-more-than-us2-3-billion-in-private-client-funding-for-alternative-investments/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/09/HSBC-sign-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/09/HSBC-sign-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2019/09/HSBC-sign-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="HSBC sign"  /><span class="ubermenu-target-title ubermenu-target-text">HSBC PB raises more than US$2.3 billion in private client funding for alternative investments</span><span class="ubermenu-target-description ubermenu-target-text">30 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-79580-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-170981" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-170981 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/instruments/alternatives/waterfield-advisors-packages-fof-for-domestic-fos-aiming-to-raise-us100-million/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/07/India-Taj-Mahal-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/07/India-Taj-Mahal-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2019/07/India-Taj-Mahal-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="India, Taj Mahal"  /><span class="ubermenu-target-title ubermenu-target-text">Waterfield Advisors packages FoF for domestic FOs, aiming to raise US$100 million</span><span class="ubermenu-target-description ubermenu-target-text">30 March 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[79580] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-144815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="info">Sponsored by <a href="https://ad.doubleclick.net/ddm/trackclk/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" onclick="ga('send', 'event','SSGA top bar menu','Click');"><img src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/03/PAIF_SSGA-logo.png" width="200" style="vertical-align:text-bottom;margin:0 10px;" /></a><!--IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;ord=[unixtime];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"--></div></div></li></ul></li><li id="menu-item-79579-term-5301" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-79579-term-5301 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/investments/portfolio/"><span class="ubermenu-target-title ubermenu-target-text">Portfolio</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-79579-term-5301 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[79580] count[2] --><li class=" ubermenu-autocolumn menu-item-79580-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-163545" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-163545 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/portfolio/dpm/pandemic-response-solution-draws-asian-dpm-investors-efgs-arjun-panchapagesan/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/06/EFG-logo3-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/06/EFG-logo3-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2018/06/EFG-logo3-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="EFG logo3"  /><span class="ubermenu-target-title ubermenu-target-text">“Pandemic response solution” draws Asian DPM investors: EFG’s Arjun Panchapagesan</span><span class="ubermenu-target-description ubermenu-target-text">23 December 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-79580-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-162281" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-162281 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/portfolio/dpm/income-strategies-still-capture-the-most-net-assets-despite-major-outflows-in-march/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/10/APB_In_Article_image_3_Asia-potential-growth-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/10/APB_In_Article_image_3_Asia-potential-growth-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2018/10/APB_In_Article_image_3_Asia-potential-growth-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="APB_In_Article_image_3_Asia-potential-growth"  /><span class="ubermenu-target-title ubermenu-target-text">Income strategies still capture the most net assets, despite major outflows in March</span><span class="ubermenu-target-description ubermenu-target-text">4 December 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[79580] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-144815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="info">Sponsored by <a href="https://ad.doubleclick.net/ddm/trackclk/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" onclick="ga('send', 'event','SSGA top bar menu','Click');"><img src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/03/PAIF_SSGA-logo.png" width="200" style="vertical-align:text-bottom;margin:0 10px;" /></a><!--IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;ord=[unixtime];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"--></div></div></li></ul></li><li id="menu-item-79579-term-5304" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-79579-term-5304 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/investments/providers/"><span class="ubermenu-target-title ubermenu-target-text">Providers</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-79579-term-5304 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[79580] count[2] --><li class=" ubermenu-autocolumn menu-item-79580-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-171287" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-171287 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/income-partners-brings-in-former-vanguard-hk-distribution-head-for-newly-created-role/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-15-at-2.58.04-PM-400x200.png" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-15-at-2.58.04-PM-400x200.png 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-15-at-2.58.04-PM-800x400.png 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Linda Luk"  /><span class="ubermenu-target-title ubermenu-target-text">Income Partners brings in former Vanguard HK distribution head for newly created role</span><span class="ubermenu-target-description ubermenu-target-text">31 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-79580-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-171113" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-171113 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/providers/asset-managers/cmb-j-p-morgan-asset-management-arms-launch-first-collaborative-fund-since-partnership-upgrade/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/02/rocket-launch-67723_1920-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/02/rocket-launch-67723_1920-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2018/02/rocket-launch-67723_1920-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="rocket-launch-67723_1920"  /><span class="ubermenu-target-title ubermenu-target-text">CMB, J.P. Morgan asset management arms launch first collaborative fund since partnership upgrade</span><span class="ubermenu-target-description ubermenu-target-text">30 March 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[79580] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-144815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="info">Sponsored by <a href="https://ad.doubleclick.net/ddm/trackclk/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" onclick="ga('send', 'event','SSGA top bar menu','Click');"><img src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/03/PAIF_SSGA-logo.png" width="200" style="vertical-align:text-bottom;margin:0 10px;" /></a><!--IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;ord=[unixtime];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"--></div></div></li></ul></li><li id="menu-item-79579-term-11681" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-79579-term-11681 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/investments/sustainable-investing/"><span class="ubermenu-target-title ubermenu-target-text">Sustainable Investing</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-79579-term-11681 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[79580] count[2] --><li class=" ubermenu-autocolumn menu-item-79580-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-170777" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-170777 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/sustainable-investing/asian-investors-opt-for-thematic-strategies-to-decarbonise-portfolios-robeco-survey/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/07/sebastian-pichler-8CCQ-55MTUw-unsplash-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/07/sebastian-pichler-8CCQ-55MTUw-unsplash-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2020/07/sebastian-pichler-8CCQ-55MTUw-unsplash-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="ESG_Bubble_Green"  /><span class="ubermenu-target-title ubermenu-target-text">Asian investors opt for thematic strategies to decarbonise portfolios: Robeco survey</span><span class="ubermenu-target-description ubermenu-target-text">25 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-79580-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-79580-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-79580-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-79580-post-169769" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-79580 ubermenu-item-79580-post-169769 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/sustainable-investing/mindful-wealth-rolls-out-two-vcc-funds-dips-into-digital-assets-with-blockchain-partnership/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/02/Mindful-Wealth-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/02/Mindful-Wealth-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2020/02/Mindful-Wealth-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Mindful Wealth"  /><span class="ubermenu-target-title ubermenu-target-text">Mindful Wealth rolls out two VCC funds, dips into digital assets with blockchain partnership</span><span class="ubermenu-target-description ubermenu-target-text">16 March 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[79580] --><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-144815 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="info">Sponsored by <a href="https://ad.doubleclick.net/ddm/trackclk/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" onclick="ga('send', 'event','SSGA top bar menu','Click');"><img src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/03/PAIF_SSGA-logo.png" width="200" style="vertical-align:text-bottom;margin:0 10px;" /></a><!--IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.2372303ASIANPRIVATEBANKER/B23860791.269484362;dc_trk_aid=464296902;dc_trk_cid=125453285;ord=[unixtime];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT="Advertisement"--></div></div></li></ul></li><!-- end Dynamic Terms: [Dynamic Terms] 79579 --></ul></li><!-- end Tabs: [Tabs] 51575 --></ul></div></li><li id="menu-item-51570" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51570 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/industry/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Industry</span></a><div class="ubermenu-submenu ubermenu-submenu-id-51570 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51608 ubermenu-autoclear "><!-- begin Tabs: [Tabs] 51617 --><li id="menu-item-51617" class="ubermenu-tabs menu-item-51617 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-hide-mobile ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-51617 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-51791" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-51791 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/industry/"><span class="ubermenu-target-title ubermenu-target-text">View all Industry</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51791 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51792] count[2] --><li class=" ubermenu-autocolumn menu-item-51792-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51792-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51792-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51792-post-171281" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51792 ubermenu-item-51792-post-171281 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/regulations/finma-lifts-julius-baer-acquisition-ban/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2017/01/AR-150339803-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2017/01/AR-150339803-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2017/01/AR-150339803-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Julius Baer adds ex-ABN AMRO banker in Singapore"  /><span class="ubermenu-target-title ubermenu-target-text">FINMA lifts Julius Baer acquisition ban</span><span class="ubermenu-target-description ubermenu-target-text">31 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51792-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51792-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51792-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51792-post-171115" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51792 ubermenu-item-51792-post-171115 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/industry/citi-to-hire-up-to-1700-in-hong-kong-this-year/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/02/Citi-logo-1-400x200.png" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/02/Citi-logo-1-400x200.png 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2020/02/Citi-logo-1-300x149.png 300w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2020/02/Citi-logo-1.png 684w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Citi logo (1)"  /><span class="ubermenu-target-title ubermenu-target-text">Citi to hire up to 1,700 in Hong Kong this year</span><span class="ubermenu-target-description ubermenu-target-text">30 March 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51792] --></ul></li><!-- begin Dynamic Terms: [Dynamic Terms] 51620 --><li id="menu-item-51620-term-3765" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51620-term-3765 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/industry/family-office-iam/"><span class="ubermenu-target-title ubermenu-target-text">Family Office/IAM</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51620-term-3765 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51613] count[2] --><li class=" ubermenu-autocolumn menu-item-51613-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51613-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51613-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51613-post-170981" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51613 ubermenu-item-51613-post-170981 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="https://asianprivatebanker.com/investments/instruments/alternatives/waterfield-advisors-packages-fof-for-domestic-fos-aiming-to-raise-us100-million/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/07/India-Taj-Mahal-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/07/India-Taj-Mahal-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2019/07/India-Taj-Mahal-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="India, Taj Mahal"  /><span class="ubermenu-target-title ubermenu-target-text">Waterfield Advisors packages FoF for domestic FOs, aiming to raise US$100 million</span><span class="ubermenu-target-description ubermenu-target-text">30 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51613-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51613-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51613-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51613-post-170593" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51613 ubermenu-item-51613-post-170593 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="https://asianprivatebanker.com/people/raffles-fo-appoints-two-to-newly-launched-independent-advisory-board/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/junk-in-Victoria-Harbour-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/junk-in-Victoria-Harbour-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/junk-in-Victoria-Harbour-300x150.jpg 300w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/junk-in-Victoria-Harbour-1024x512.jpg 1024w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/junk-in-Victoria-Harbour-768x384.jpg 768w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/junk-in-Victoria-Harbour-800x400.jpg 800w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/junk-in-Victoria-Harbour.jpg 1536w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="junk in Victoria Harbour"  /><span class="ubermenu-target-title ubermenu-target-text">Raffles FO appoints two to newly launched Independent Advisory Board</span><span class="ubermenu-target-description ubermenu-target-text">24 March 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51613] --></ul></li><li id="menu-item-51620-term-3764" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51620-term-3764 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/industry/financial-reports/"><span class="ubermenu-target-title ubermenu-target-text">Financial Reports</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51620-term-3764 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51613] count[2] --><li class=" ubermenu-autocolumn menu-item-51613-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51613-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51613-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51613-post-169231" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51613 ubermenu-item-51613-post-169231 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="https://asianprivatebanker.com/industry/vp-bank-unveils-2026-strategy-forms-wm-partnership-to-build-asia-presence/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/03/VP-Bank-Vaduz-e1485158066646-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/03/VP-Bank-Vaduz-e1485158066646-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2018/03/VP-Bank-Vaduz-e1485158066646-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="VP-Bank-Vaduz-e1485158066646"  /><span class="ubermenu-target-title ubermenu-target-text">VP Bank unveils 2026 strategy, forms WM partnership to build Asia presence</span><span class="ubermenu-target-description ubermenu-target-text">9 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51613-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51613-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51613-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51613-post-168771" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51613 ubermenu-item-51613-post-168771 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left ubermenu-content-align-left" href="https://asianprivatebanker.com/industry/financial-reports/j-safra-sarasins-asia-aum-dips-10-yoy-hiring-up/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2016/11/20160108-J-Safra-Sarasin-1-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2016/11/20160108-J-Safra-Sarasin-1-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2016/11/20160108-J-Safra-Sarasin-1-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="https://asianprivatebanker.com/60389/j-safra-sarasin-hires-vp-bank-iam-role/"  /><span class="ubermenu-target-title ubermenu-target-text">J. Safra Sarasin’s Asia AUM dips 10% YoY, hiring up</span><span class="ubermenu-target-description ubermenu-target-text">2 March 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51613] --></ul></li><!-- end Dynamic Terms: [Dynamic Terms] 51620 --><li id="menu-item-163991" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-163991 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/final-word-2020/"><span class="ubermenu-target-title ubermenu-target-text">Final Word 2020</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-163991 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[97271] count[2] --><li class=" ubermenu-autocolumn menu-item-97271-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-97271-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-97271-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-97271-post-164393" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-97271 ubermenu-item-97271-post-164393 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/regulations/final-word-2020-development-of-family-office-supportive-ecosystem/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations-300x150.jpg 300w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations-1024x512.jpg 1024w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations-768x384.jpg 768w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations-1536x768.jpg 1536w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations-800x400.jpg 800w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Regulations.jpg 2048w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="2020_Final_Word_Lead_Header_Graphic_700x350_Final Word &#8211; Header &#8211; Regulations"  /><span class="ubermenu-target-title ubermenu-target-text">Final Word 2020: Development of family office-supportive ecosystem</span><span class="ubermenu-target-description ubermenu-target-text">8 January 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-97271-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-97271-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-97271-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-97271-post-164341" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-97271 ubermenu-item-97271-post-164341 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/technology/final-word-2020-client-engagement-in-post-pandemic-environment/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology-300x150.jpg 300w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology-1024x512.jpg 1024w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology-768x384.jpg 768w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology-1536x768.jpg 1536w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology-800x400.jpg 800w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/01/2020_Final_Word_Lead_Header_Graphic_700x350_Final-Word-Header-Technology.jpg 2048w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="2020_Final_Word_Lead_Header_Graphic_700x350_Final Word &#8211; Header &#8211; Technology"  /><span class="ubermenu-target-title ubermenu-target-text">Final Word 2020: Client engagement in post-pandemic environment</span><span class="ubermenu-target-description ubermenu-target-text">7 January 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[97271] --></ul></li></ul></li><!-- end Tabs: [Tabs] 51617 --></ul></div></li><li id="menu-item-51775" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51775 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/people/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">People</span></a><div class="ubermenu-submenu ubermenu-submenu-id-51775 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51609 ubermenu-autoclear "><!-- begin Tabs: [Tabs] 51599 --><li id="menu-item-51599" class="ubermenu-tabs menu-item-51599 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-51599 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-51818" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-has-children ubermenu-item-51818 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/people/"><span class="ubermenu-target-title ubermenu-target-text">View all People</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51818 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51819] count[2] --><li class=" ubermenu-autocolumn menu-item-51819-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51819-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51819-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51819-post-171287" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51819 ubermenu-item-51819-post-171287 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/income-partners-brings-in-former-vanguard-hk-distribution-head-for-newly-created-role/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-15-at-2.58.04-PM-400x200.png" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-15-at-2.58.04-PM-400x200.png 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-15-at-2.58.04-PM-800x400.png 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Linda Luk"  /><span class="ubermenu-target-title ubermenu-target-text">Income Partners brings in former Vanguard HK distribution head for newly created role</span><span class="ubermenu-target-description ubermenu-target-text">31 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51819-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51819-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51819-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51819-post-171271" class="ubermenu-current-menu-item ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51819 ubermenu-item-51819-post-171271 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/vp-banks-singapore-ceo-steps-down/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/11/Mr-Bruno-Morel-CEO，VP-Bank-Ltd-Singapore-Branch-e1571297290117-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/11/Mr-Bruno-Morel-CEO，VP-Bank-Ltd-Singapore-Branch-e1571297290117-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2018/11/Mr-Bruno-Morel-CEO，VP-Bank-Ltd-Singapore-Branch-e1571297290117-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Mr Bruno Morel, CEO，VP Bank Ltd Singapore Branch"  /><span class="ubermenu-target-title ubermenu-target-text">VP Bank&#8217;s Singapore CEO steps down</span><span class="ubermenu-target-description ubermenu-target-text">31 March 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51819] --></ul></li><!-- begin Dynamic Terms: [Dynamic Terms] 51595 --><li id="menu-item-51595-term-3761" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51595-term-3761 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/people/straight-talk/"><span class="ubermenu-target-title ubermenu-target-text">Straight Talk</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51595-term-3761 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51593] count[2] --><li class=" ubermenu-autocolumn menu-item-51593-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51593-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51593-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51593-post-170699" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51593 ubermenu-item-51593-post-170699 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/industry/ubps-eric-morin-real-progress/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/Eric-Morin-e1616643470637-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/Eric-Morin-e1616643470637-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/Eric-Morin-e1616643470637-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Eric Morin"  /><span class="ubermenu-target-title ubermenu-target-text">UBP&#8217;s Eric Morin: &#8220;Real progress&#8221;</span><span class="ubermenu-target-description ubermenu-target-text">25 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51593-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51593-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51593-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51593-post-169505" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51593 ubermenu-item-51593-post-169505 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/straight-talk/j-p-morgan-pbs-kam-shing-kwang-cxdi%c2%b2/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/KamShing_BlueBG_Banner-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/KamShing_BlueBG_Banner-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/KamShing_BlueBG_Banner-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="KamShing_BlueBG_Banner"  /><span class="ubermenu-target-title ubermenu-target-text">J.P. Morgan PB&#8217;s Kam Shing Kwang: CX=D&#038;I²</span><span class="ubermenu-target-description ubermenu-target-text">15 March 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51593] --></ul></li><!-- end Dynamic Terms: [Dynamic Terms] 51595 --></ul></li><!-- end Tabs: [Tabs] 51599 --></ul></div></li><li id="menu-item-51568" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51568 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a><div class="ubermenu-submenu ubermenu-submenu-id-51568 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51607 ubermenu-autoclear "><!-- begin Tabs: [Tabs] 51592 --><li id="menu-item-51592" class="ubermenu-tabs menu-item-51592 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-51592 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-51821" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-51821 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/"><span class="ubermenu-target-title ubermenu-target-text">View all Technology</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51821 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51823] count[2] --><li class=" ubermenu-autocolumn menu-item-51823-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51823-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51823-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51823-post-170869" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51823 ubermenu-item-51823-post-170869 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/technology/temenos-eyes-mass-affluent-growth-in-southeast-asia-markets/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/2020-JPMergeai-Temenos-Profile-1-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/2020-JPMergeai-Temenos-Profile-1-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/2020-JPMergeai-Temenos-Profile-1-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="2020-JPMergeai-Temenos-Profile-1"  /><span class="ubermenu-target-title ubermenu-target-text">Temenos eyes mass affluent growth in Southeast Asia markets</span><span class="ubermenu-target-description ubermenu-target-text">26 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51823-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51823-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51823-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51823-post-170873" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51823 ubermenu-item-51823-post-170873 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/technology/hkma-launches-regtech-challenge-to-address-pain-points-in-privacy-and-risks/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2016/09/security-1163108_1920-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2016/09/security-1163108_1920-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2016/09/security-1163108_1920-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="security-1163108_1920"  /><span class="ubermenu-target-title ubermenu-target-text">HKMA launches regtech challenge to address pain points in privacy and risks</span><span class="ubermenu-target-description ubermenu-target-text">26 March 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51823] --></ul></li><!-- begin Dynamic Terms: [Dynamic Terms] 51590 --><li id="menu-item-51590-term-3760" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51590-term-3760 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/data-analytics/"><span class="ubermenu-target-title ubermenu-target-text">Data Analytics</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51590-term-3760 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51589] count[2] --><li class=" ubermenu-autocolumn menu-item-51589-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51589-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51589-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51589-post-168607" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51589 ubermenu-item-51589-post-168607 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/technology/data-analytics/canopy-rolls-out-benchmark-site-planning-for-broader-data-acquisition-and-consumption/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/06/colourful-paper-sorting-data-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/06/colourful-paper-sorting-data-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2019/06/colourful-paper-sorting-data-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="colourful paper sorting data"  /><span class="ubermenu-target-title ubermenu-target-text">Canopy rolls out benchmark site, with an eye on broader data acquisition and consumption</span><span class="ubermenu-target-description ubermenu-target-text">26 February 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51589-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51589-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51589-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51589-post-167767" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51589 ubermenu-item-51589-post-167767 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/technology/wealth-managers-rarely-take-full-advantage-of-ai-using-only-35-of-available-data-avaloq/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/03/computer-data-tech-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/03/computer-data-tech-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2019/03/computer-data-tech-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="computer data tech"  /><span class="ubermenu-target-title ubermenu-target-text">Wealth managers rarely take full advantage of AI, using only 35% of available data: Avaloq</span><span class="ubermenu-target-description ubermenu-target-text">16 February 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51589] --></ul></li><li id="menu-item-51590-term-3759" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51590-term-3759 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/fintech/"><span class="ubermenu-target-title ubermenu-target-text">Fintech</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51590-term-3759 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51589] count[2] --><li class=" ubermenu-autocolumn menu-item-51589-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51589-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51589-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51589-post-170707" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51589 ubermenu-item-51589-post-170707 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/technology/fintech/quantifeed-rolls-out-discretionary-investment-app-for-mufg-bank-in-japan/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2015/08/robo-advisor-400x200.jpg" width="200" alt="robo-advisor"  /><span class="ubermenu-target-title ubermenu-target-text">Quantifeed rolls out discretionary investment app for MUFG Bank in Japan</span><span class="ubermenu-target-description ubermenu-target-text">25 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51589-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51589-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51589-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51589-post-169159" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51589 ubermenu-item-51589-post-169159 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/technology/fintech/allianz-partners-with-welab-for-wealth-management-putsch/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/WeLab-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/WeLab-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/WeLab-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="WeLab"  /><span class="ubermenu-target-title ubermenu-target-text">Allianz partners with WeLab for wealth management putsch</span><span class="ubermenu-target-description ubermenu-target-text">8 March 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51589] --></ul></li><li id="menu-item-51590-term-3758" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51590-term-3758 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/technology/regtech/"><span class="ubermenu-target-title ubermenu-target-text">RegTech</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51590-term-3758 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51589] count[2] --><li class=" ubermenu-autocolumn menu-item-51589-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51589-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51589-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51589-post-170873" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51589 ubermenu-item-51589-post-170873 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/technology/hkma-launches-regtech-challenge-to-address-pain-points-in-privacy-and-risks/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2016/09/security-1163108_1920-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2016/09/security-1163108_1920-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2016/09/security-1163108_1920-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="security-1163108_1920"  /><span class="ubermenu-target-title ubermenu-target-text">HKMA launches regtech challenge to address pain points in privacy and risks</span><span class="ubermenu-target-description ubermenu-target-text">26 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51589-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51589-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51589-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51589-post-165501" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51589 ubermenu-item-51589-post-165501 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/regulations/hkma-to-remain-focused-on-aml-regtech-adoption-in-2021/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/11/code-computer-clear-suptech-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/11/code-computer-clear-suptech-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2018/11/code-computer-clear-suptech-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="code computer clear suptech"  /><span class="ubermenu-target-title ubermenu-target-text">HKMA to remain focused on AML regtech adoption in 2021</span><span class="ubermenu-target-description ubermenu-target-text">22 January 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51589] --></ul></li><!-- end Dynamic Terms: [Dynamic Terms] 51590 --><li id="menu-item-115329" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-115329 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Tech Reports</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-115329 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li id="menu-item-64460" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-64460 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="min-width:800px;min-height:200px;">
<div class="inlineblock league-box"><a href="/2020-private-banking-coo-survey/">2020 Private Banking COO Survey</a></div>
<div class="inlineblock league-box"><a href="/technology/work-in-progress-the-digitalisation-journey-so-far-for-asias-private-banks/">2019 Mid-year<br/>PB<br/>Tech Survey </a></div>
<div class="inlineblock league-box"><a href="/appmap/">APB<br/>App Map<br/>Update</a></div>
</div></div></li></ul></li></ul></li><!-- end Tabs: [Tabs] 51592 --></ul></div></li><li id="menu-item-51587" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51587 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Wealth Planning</span></a><div class="ubermenu-submenu ubermenu-submenu-id-51587 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51606 ubermenu-autoclear "><!-- begin Tabs: [Tabs] 51586 --><li id="menu-item-51586" class="ubermenu-tabs menu-item-51586 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-51586 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-51824" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-51824 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/"><span class="ubermenu-target-title ubermenu-target-text">View all Wealth Planning</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51824 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51822] count[2] --><li class=" ubermenu-autocolumn menu-item-51822-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51822-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51822-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51822-post-169401" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51822 ubermenu-item-51822-post-169401 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/sustainable-investing/sustainable-assets-at-ubs-jumped-62-in-2020/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/06/UBS-400x200.png" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/06/UBS-400x200.png 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2019/06/UBS-800x400.png 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="UBS"  /><span class="ubermenu-target-title ubermenu-target-text">Sustainable assets at UBS jumped 62% in 2020</span><span class="ubermenu-target-description ubermenu-target-text">11 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51822-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51822-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51822-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51822-post-167831" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51822 ubermenu-item-51822-post-167831 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/insurance/the-missing-piece-in-your-financial-portfolio-life-insurance/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/02/Featured-Image-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/02/Featured-Image-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/02/Featured-Image-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Featured Image"  /><span class="ubermenu-target-title ubermenu-target-text">The Missing Piece in Your Financial Portfolio: Life Insurance</span><span class="ubermenu-target-description ubermenu-target-text">24 February 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51822] --></ul></li><!-- begin Dynamic Terms: [Dynamic Terms] 51585 --><li id="menu-item-51585-term-3443" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51585-term-3443 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/insurance/"><span class="ubermenu-target-title ubermenu-target-text">Insurance</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51585-term-3443 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51584] count[2] --><li class=" ubermenu-autocolumn menu-item-51584-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-167831" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-167831 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/insurance/the-missing-piece-in-your-financial-portfolio-life-insurance/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/02/Featured-Image-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/02/Featured-Image-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/02/Featured-Image-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Featured Image"  /><span class="ubermenu-target-title ubermenu-target-text">The Missing Piece in Your Financial Portfolio: Life Insurance</span><span class="ubermenu-target-description ubermenu-target-text">24 February 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51584-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-166765" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-166765 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/people/ipg-howden-hires-hsbc-pb-md-as-singapore-ceo/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2017/06/mike-wilson-162526_Post2-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2017/06/mike-wilson-162526_Post2-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2017/06/mike-wilson-162526_Post2-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="people moves"  /><span class="ubermenu-target-title ubermenu-target-text">IPG Howden hires HSBC PB MD as Singapore CEO</span><span class="ubermenu-target-description ubermenu-target-text">4 February 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51584] --></ul></li><li id="menu-item-51585-term-3756" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51585-term-3756 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/philanthropy/"><span class="ubermenu-target-title ubermenu-target-text">Philanthropy</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51585-term-3756 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51584] count[2] --><li class=" ubermenu-autocolumn menu-item-51584-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-169401" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-169401 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/investments/sustainable-investing/sustainable-assets-at-ubs-jumped-62-in-2020/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/06/UBS-400x200.png" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/06/UBS-400x200.png 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2019/06/UBS-800x400.png 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="UBS"  /><span class="ubermenu-target-title ubermenu-target-text">Sustainable assets at UBS jumped 62% in 2020</span><span class="ubermenu-target-description ubermenu-target-text">11 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51584-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-162149" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-162149 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/regulations/singapore-aims-to-be-regional-philanthropic-hub-mas/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/01/Singapore-Marina-Bay-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/01/Singapore-Marina-Bay-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2020/01/Singapore-Marina-Bay-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Singapore Marina Bay"  /><span class="ubermenu-target-title ubermenu-target-text">Singapore aims to be regional philanthropic hub: MAS</span><span class="ubermenu-target-description ubermenu-target-text">4 December 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51584] --></ul></li><li id="menu-item-51585-term-3757" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51585-term-3757 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/succession/"><span class="ubermenu-target-title ubermenu-target-text">Succession</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51585-term-3757 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51584] count[2] --><li class=" ubermenu-autocolumn menu-item-51584-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-157673" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-157673 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/industry/asias-nextgens-will-professionalise-management-of-uhnw-family-wealth/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/10/bruce-mars-0_X3a7DP2oo-unsplash-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/10/bruce-mars-0_X3a7DP2oo-unsplash-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2020/10/bruce-mars-0_X3a7DP2oo-unsplash-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="bruce-mars-0_X3a7DP2oo-unsplash"  /><span class="ubermenu-target-title ubermenu-target-text">Asia&#8217;s NextGens will professionalise management of UHNW family wealth</span><span class="ubermenu-target-description ubermenu-target-text">9 October 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51584-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-150653" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-150653 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/industry/family-office-iam/fos-play-key-role-in-professionalising-succession-planning-gold-equator-wealth/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/06/Headshot-Gary-Tiernan-Managing-Partner-Golden-Equator-Wealth-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/06/Headshot-Gary-Tiernan-Managing-Partner-Golden-Equator-Wealth-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2020/06/Headshot-Gary-Tiernan-Managing-Partner-Golden-Equator-Wealth-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Headshot &#8211; Gary Tiernan, Managing Partner, Golden Equator Wealth"  /><span class="ubermenu-target-title ubermenu-target-text">FOs play key role in professionalising succession planning: Golden Equator Wealth</span><span class="ubermenu-target-description ubermenu-target-text">3 June 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51584] --></ul></li><li id="menu-item-51585-term-3766" class="ubermenu-tab ubermenu-has-submenu-drop ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-dynamic-term ubermenu-item-51585-term-3766 ubermenu-item-auto ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-tab-content-panel" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/wealth-planning/trusts/"><span class="ubermenu-target-title ubermenu-target-text">Trusts</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51585-term-3766 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51584] count[2] --><li class=" ubermenu-autocolumn menu-item-51584-col-0 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-165437" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-165437 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/wealth-planning/trusts/cross-border-and-tax-complications-drive-need-for-more-sophisticated-trust-planning/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/06/ann-danilina-c_rnPbSYVFM-unsplash-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/06/ann-danilina-c_rnPbSYVFM-unsplash-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2020/06/ann-danilina-c_rnPbSYVFM-unsplash-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="family_kids_succession"  /><span class="ubermenu-target-title ubermenu-target-text">Cross-border and tax complications drive need for more sophisticated trust planning</span><span class="ubermenu-target-description ubermenu-target-text">21 January 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51584-col-1 ubermenu-item-level-6 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51584-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51584-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51584-post-162889" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51584 ubermenu-item-51584-post-162889 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-6 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/wealth-planning/trusts/noah-holdings-trust-subsidiary-receives-licence-in-singapore/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2017/10/Noah-4-400x200.jpeg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2017/10/Noah-4-400x200.jpeg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2017/10/Noah-4-800x400.jpeg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Noah"  /><span class="ubermenu-target-title ubermenu-target-text">Noah Holdings trust subsidiary receives licence in Singapore</span><span class="ubermenu-target-description ubermenu-target-text">14 December 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51584] --></ul></li><!-- end Dynamic Terms: [Dynamic Terms] 51585 --></ul></li><!-- end Tabs: [Tabs] 51586 --></ul></div></li><li id="menu-item-51583" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51583 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/regulations/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Regulations</span></a><div class="ubermenu-submenu ubermenu-submenu-id-51583 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51605 ubermenu-autoclear "><!-- begin Tabs: [Tabs] 51582 --><li id="menu-item-51582" class="ubermenu-tabs menu-item-51582 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-51582 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-51790" class="ubermenu-tab ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-51790 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://asianprivatebanker.com/regulations/"><span class="ubermenu-target-title ubermenu-target-text">View all Regulations</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-51790 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[51576] count[2] --><li class=" ubermenu-autocolumn menu-item-51576-col-0 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51576-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-51576-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-51576-post-171281" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51576 ubermenu-item-51576-post-171281 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/regulations/finma-lifts-julius-baer-acquisition-ban/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2017/01/AR-150339803-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2017/01/AR-150339803-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2017/01/AR-150339803-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Julius Baer adds ex-ABN AMRO banker in Singapore"  /><span class="ubermenu-target-title ubermenu-target-text">FINMA lifts Julius Baer acquisition ban</span><span class="ubermenu-target-description ubermenu-target-text">31 March 2021</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-51576-col-1 ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-51576-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-51576-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-51576-post-169733" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51576 ubermenu-item-51576-post-169733 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://asianprivatebanker.com/regulations/hong-kong-sfc-issues-over-30-restriction-notices-to-deter-social-media-ramp-and-dump-schemes/"><img class="ubermenu-image ubermenu-image-size-rectangular" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/Stocks-400x200.jpg" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/Stocks-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2021/03/Stocks-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" width="200" alt="Stocks"  /><span class="ubermenu-target-title ubermenu-target-text">Hong Kong SFC issues over 30 restriction notices to deter social media ramp-and-dump schemes</span><span class="ubermenu-target-description ubermenu-target-text">16 March 2021</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[51576] --></ul></li><!-- begin Dynamic Terms: [Dynamic Terms] 51579 --><li class="ubermenu-item"></li><!-- end Dynamic Terms: [Dynamic Terms] 51579 --></ul></li><!-- end Tabs: [Tabs] 51582 --></ul></div></li><li id="menu-item-51619" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51619 ubermenu-item-level-0 ubermenu-column ubermenu-column-1-8 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/insights/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Data</span></a><div class="ubermenu-submenu ubermenu-submenu-id-51619 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51604 ubermenu-autoclear "><!-- begin Tabs: [Tabs] 51618 --><li id="menu-item-51618" class="ubermenu-tabs menu-item-51618 ubermenu-item-level-2 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-51618 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-72437" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-72437 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">AUM League Tables</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-72437 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li id="menu-item-51621" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51621 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="min-width:800px;min-height:100px;">
<div class="inlineblock league-box"><a href="/asia-aum-league-table/">Asia AUM League Table</a></div>
<div class="inlineblock league-box"><a href="/china-aum-league-table/">China AUM League Table</a></div>
<div class="inlineblock league-box"><a href="/india-aum-league-table/">India AUM League Table</a></div>
</div></div></li></ul></li><li id="menu-item-72438" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-72438 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">RM League Tables</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-72438 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li id="menu-item-51803" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-51803 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="min-width:800px;min-height:100px;">
<div class="inlineblock league-box"><a href="/asia-rm-headcount-league-table/">Asia RM Headcount League Table</a></div>
<div class="inlineblock league-box"><a href="/india-rm-headcount-league-table/">India RM Headcount League Table</a></div>
</div></div></li></ul></li><li id="menu-item-72439" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-72439 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Research Reports</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-72439 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li id="menu-item-72469" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-72469 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div style="min-width:800px;min-height:100px;">
<div class="inlineblock league-box margin-bottom-20"><a href="/insights/client-tax-reporting-2019/">Client<br />Tax Reporting<br/>2019</a></div>
<div class="inlineblock league-box margin-bottom-20"><a href="/insights/iams-investment-strategy-2019/">IAMs' Investment Strategy Report<br/>2019</a></div>
<div class="inlineblock league-box margin-bottom-20"><a href="/insights/marketing-sentiment-snapshot-2019/">Market Sentiment Snapshot<br>2019</a></div>
<div class="inlineblock league-box margin-bottom-20"><a href="/insights/cross-border-compliance-report-2019/">Cross-Border Compliance Report 2019</a></div>
<div class="inlineblock league-box margin-bottom-20"><a href="/insights/succession-planning-report-2019/">Succession Planning Report<br>2019</a></div>
<div class="inlineblock league-box margin-bottom-20"><a href="/insights/butterfield-trust-white-paper-thought-leadership-report-2019/">Navigating Wealth Transfer Report 2019</a></div>
</div></div></li></ul></li></ul></li><!-- end Tabs: [Tabs] 51618 --></ul></div></li><li id="menu-item-51571" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-51571 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><div class="ubermenu-content-block ubermenu-custom-content "><div id="search-wrap"><form role="search" method="get" id="searchform" class="searchbox" action="/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" name="s" class="searchbox-input" id="s" placeholder="Search 5,000+ articles" data-swplive="true" onkeyup="buttonUp();" />
        <input type="submit" id="searchsubmit" class="searchbox-submit" value="" />
<span class="searchbox-icon"></span>
    </div>
</form></div></div><div class="ubermenu-submenu ubermenu-submenu-id-51571 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-51603 ubermenu-autoclear "></ul></div></li></ul></nav>
<!-- End UberMenu -->
<!--<div id="search-wrap"><form role="search" method="get" id="searchform" action="https://asianprivatebanker.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" name="s" id="s" placeholder="Search" data-swplive="true" />
        <input type="submit" id="searchsubmit" value="Search" />
    </div>
</form>--></div><a  class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-button" data-shiftnav-target="shiftnav-main"><i class="fa fa-bars"></i> Menu</a>	<div class="hidden logo-959"><a href="/"><img src="//asianprivatebanker.com/images/apbicon-white-40.png" width="36" /></a></div></div>
<!--<div class="investments-topbar"><div class="wrapper"><ul>
<li><a href="/investments/cio/">CIO</a></li><li><a href="/investments/portfolio/">Portfolio</a></li><li><a href="/investments/instruments/">Instruments</a></li><li><a href="/investments/providers/">Providers</a></li>
</ul></div></div>--></header><!-- #masthead -->
<div id="page" class="hfeed site site-top">
	<div id="main" class="wrapper">

	<div id="primary" class="site-content">
		<div id="content" role="main">

			
            
				
	<article id="post-171271" class="post-171271 post type-post status-publish format-standard has-post-thumbnail hentry category-newsflash category-people tag-asia tag-bruno-morel tag-exclusive tag-featured tag-hywin tag-singapore tag-vp-bank pmpro-level-required pmpro-level-1 pmpro-level-2 pmpro-level-3 pmpro-level-4 pmpro-level-5 pmpro-level-6 pmpro-no-access">
				<header class="entry-header">
<div class="info">31 March 2021 |<!--People -->
<div class="entry-meta inline-meta"><div><a href="https://asianprivatebanker.com/people/" title="View all posts in People" >People</a></div><div><b>Exclusive</b></div></div></div>
						<h1 class="entry-title">VP Bank&#8217;s Singapore CEO steps down</h1>
						<img width="800" height="400" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/11/Mr-Bruno-Morel-CEO，VP-Bank-Ltd-Singapore-Branch-e1571297290117-800x400.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/11/Mr-Bruno-Morel-CEO，VP-Bank-Ltd-Singapore-Branch-e1571297290117-800x400.jpg 800w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2018/11/Mr-Bruno-Morel-CEO，VP-Bank-Ltd-Singapore-Branch-e1571297290117-400x200.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" />
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="mobile-center"><div class="addthis_sharing_toolbox"></div><div class="floatright small textresize">Text size <ul><li class="fontResizer" style="text-align: center; font-weight: bold;"><a class="fontResizer_minus" href="#" title="Decrease font size" style="font-size: 0.7em;">A</a> <a class="fontResizer_reset" href="#" title="Reset font size">A</a> <a class="fontResizer_add" href="#" title="Increase font size" style="font-size: 1.2em;">A</a> <input type="hidden" id="fontResizer_value" value="ownelement" /><input type="hidden" id="fontResizer_ownid" value="" /><input type="hidden" id="fontResizer_ownelement" value="div.site-content" /><input type="hidden" id="fontResizer_resizeSteps" value="1.6" /><input type="hidden" id="fontResizer_cookieTime" value="31" /><input type="hidden" id="fontResizer_maxFontsize" value="" /></li></ul></div></div>
					</header><!-- .entry-header -->

				<div class="entry-content">
			<div class="pmpro_content_message"><span class="site-only">To access this content, please login or <a href="/subscriptions-enquiry/">enquire</a> for a free trial.</span><span class="apponly">To access this content, please click back to the home screen, then click <b>&#8220;Menu&#8221;</b> (bars in top left bars) and then <b>&#8220;Login&#8221;</b>.<br />To enquire for a free trial, please <a href="https://asianprivatebanker.com/subscriptions-enquiry/">start here</a>.<br /><a href="https://asianprivatebanker.com/faq/">Need more help? Click here</a> or email <a href="mailto:help@asianprivatebanker.com">help@asianprivatebanker.com</a>.<br /><img src="https://cdn.asianprivatebanker.com/wp-content/uploads/2017/09/mobile-menu-login-e1504621046672.png" /></span></p>
<div class="gold-login"><!--<script type="text/javascript">
jQuery(document).ready(function() {
jQuery("#bankcheck").submit(function() {
var checkString    = jQuery("#bemail").val();
var data            = "bemail="+ checkString;
if(checkString) {
        // ajax call
        jQuery.ajax({
            type: "POST",
            url: "/bank_check.php",
            data: data,
            beforeSend: function(html) { // this happen before actual call
                jQuery("#existing").html("");
				jQuery("#loader").show();
            },
            success: function(html){ // this happen after we get result
                jQuery("#existing").show();
				jQuery("#loader").hide();
                jQuery("#existing").html(html);
				jQuery("#existing").find("script").each(function(i) {
                    eval($(this).text());
                });
            }
        });
}
return false;
});
});
</script>

<div class="xregister-wrapper">

<h1>Enquire</h1>



<h2 class="subhead">for a <b>free</b> trial</h2>



<div class="gold-subs-enquiry"><a href="/subscriptions-enquiry/" style="padding:5px!important;">START NOW</a></div>




<p class="small greytext">Add your email address to register.</p>




<form id="bankcheck">
<input id="bemail" name="bemail" type="text" class="input goldinput" size="40" value="" placeholder="Add your work email address to register" autocapitalize="none" autocorrect="off" onChange="javascript:this.value=this.value.toLowerCase();" />
<input id="sub" type="submit" value="Next" class="goldbutton" /></form>

<span id="loader"><img src="/images/ajax-loader.gif" /></span>


<div id="existing"></div>

</div>



<hr />

--></p>
<h1>Login</h1>
<p><!--

<p class="greytext">Please login to your asianprivatebanker.com account.</p>

--></p>
<form name="loginform" id="loginform" action="https://asianprivatebanker.com/login/" method="post">
<p class="login-username">
				<label for="user_login">Username or Email Address</label><br />
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
<p class="login-password">
				<label for="user_pass">Password</label><br />
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" checked="checked" /> Remember Me</label></p>
<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" /><br />
				<input type="hidden" name="redirect_to" value="https://asianprivatebanker.com/people/vp-banks-singapore-ceo-steps-down/" />
			</p>
</p></form>
<p class="right"><a href="/forgot-password/" class="greytext">Forgot password?</a><br />Not a subscriber? <a href="/subscriptions-enquiry/" class="greytext">Request for an account</a></p>
<p class="passwordless"><b>Long password? Hard to type?</b><br />We can email you a magic link so you can sign in without having to type your password.</p>
<form name="wpaloginform" id="wpaloginform" action="" method="post">
<p>
			<label for="user_email_username">Login with email or username</label><br />
			<input type="text" name="user_email_username" id="user_email_username" class="input" value="" size="25" /><br />
			<input type="submit" name="wpa-submit" id="wpa-submit" class="button-primary" value="Log In" />
		</p>
<p>				<input type="hidden" id="nonce" name="nonce" value="7e8265034c" /><br />
	</form>
<h2>Need help?</h2>
<p>Please see our <a href="/faq/">FAQ Guide</a> or<br />email <a href="mailto:help@asianprivatebanker.com">help@asianprivatebanker.com</a><br />
<i>We are available Mon &#8211; Fri 9am &#8211; 6pm HKT</i></p>
</div>
</div>
					<div class="mobile-center normal"><div class="addthis_sharing_toolbox"></div></div></div><!-- .entry-content -->
		
		<footer class="entry-meta">
											</footer><!-- .entry-meta -->
	</article><!-- #post -->

				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://asianprivatebanker.com/investments/need-a-sure-shot-at-profits-make-the-world-a-better-place-us177-billion-aum-manager/" rel="prev"><span class="meta-nav">&larr;</span> Prev article</a></span>
					<span class="nav-next"><a href="https://asianprivatebanker.com/regulations/finma-lifts-julius-baer-acquisition-ban/" rel="next">Next article <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->
            				
			<div class='yarpp-related'>

<h3>Related Articles</h3>
<ol>
	
		<li><a href="https://asianprivatebanker.com/people/bank-of-singapores-van-de-walle-to-join-stanchart/" rel="bookmark" title="Bank of Singapore&#8217;s Van de Walle to join StanChart" onclick="ga('send', 'event', 'Related Articles', 'Click', 'Photo');"><img width="400" height="200" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/10/Marc_standing_bright-background-400x200.jpg" class="attachment-400x200 size-400x200 wp-post-image" alt="" loading="lazy" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/10/Marc_standing_bright-background-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2018/10/Marc_standing_bright-background-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="entry-meta"><div><a href="https://asianprivatebanker.com/industry/">Industry</a></div><div><b>Exclusive</b></div></div><div><a href="https://asianprivatebanker.com/people/bank-of-singapores-van-de-walle-to-join-stanchart/" onclick="ga('send', 'event', 'Related Articles', 'Click', 'Title');" rel="bookmark">Bank of Singapore&#8217;s Van de Walle to join StanChart</a></div><div class="info">2 June 2020</div></li>

	
		<li><a href="https://asianprivatebanker.com/people/hsbc-pbs-singapore-market-head-resigns/" rel="bookmark" title="HSBC PB&#8217;s Singapore market head resigns" onclick="ga('send', 'event', 'Related Articles', 'Click', 'Photo');"><img width="400" height="200" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/09/HSBC-sign-400x200.jpg" class="attachment-400x200 size-400x200 wp-post-image" alt="" loading="lazy" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2019/09/HSBC-sign-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2019/09/HSBC-sign-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="entry-meta"><div><a href="https://asianprivatebanker.com/people/">People</a></div><div><b>Exclusive</b></div></div><div><a href="https://asianprivatebanker.com/people/hsbc-pbs-singapore-market-head-resigns/" onclick="ga('send', 'event', 'Related Articles', 'Click', 'Title');" rel="bookmark">HSBC PB&#8217;s Singapore market head resigns</a></div><div class="info">14 April 2020</div></li>

	
		<li><a href="https://asianprivatebanker.com/people/bank-of-singapores-global-head-of-products-resigns/" rel="bookmark" title="Bank of Singapore&#8217;s global head of products resigns" onclick="ga('send', 'event', 'Related Articles', 'Click', 'Photo');"><img width="400" height="200" src="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/10/Marc_standing_bright-background-400x200.jpg" class="attachment-400x200 size-400x200 wp-post-image" alt="" loading="lazy" srcset="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/10/Marc_standing_bright-background-400x200.jpg 400w,  https://cdn.asianprivatebanker.com/wp-content/uploads/2018/10/Marc_standing_bright-background-800x400.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="entry-meta"><div><a href="https://asianprivatebanker.com/investments/">Investments</a></div><div><b>Exclusive</b></div></div><div><a href="https://asianprivatebanker.com/people/bank-of-singapores-global-head-of-products-resigns/" onclick="ga('send', 'event', 'Related Articles', 'Click', 'Title');" rel="bookmark">Bank of Singapore&#8217;s global head of products resigns</a></div><div class="info">7 April 2020</div></li>

	</ol>
</div>
		</div><!-- #content -->
	</div><!-- #primary -->

			<div id="secondary" class="widget-area sidebar" role="complementary"><!--<div class="search-sponsor info desktoponly2">Search Sponsored by <a href="https://ad.doubleclick.net/ddm/trackclk/N3643.2372303ASIANPRIVATEBANKER/B23647085.273243258;dc_trk_aid=467606130;dc_trk_cid=107038858;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" onclick="ga('send', 'event','Search Sponsor T. Rowe Price','Click', 'SG');"><img src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/01/T.-Rowe-Price-logo.png" width="150" style="vertical-align:middle;margin-bottom:5px;" /></a><IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.2372303ASIANPRIVATEBANKER/B23647085.273243258;dc_trk_aid=467606130;dc_trk_cid=107038858;ord=1617217070;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT=""></div>--><!--<div class="search-sponsor info desktoponly2">Search Sponsored by <a href="https://ad.doubleclick.net/ddm/trackclk/N3643.2372303ASIANPRIVATEBANKER/B23647085.272902871;dc_trk_aid=467585122;dc_trk_cid=107038858;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=" target="_blank" onclick="ga('send', 'event','Search Sponsor T. Rowe Price','Click', 'HK');"><img src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/01/T.-Rowe-Price-logo.png" width="150" style="vertical-align:middle;margin-bottom:5px;" /></a><IMG SRC="https://ad.doubleclick.net/ddm/trackimp/N3643.2372303ASIANPRIVATEBANKER/B23647085.272902871;dc_trk_aid=467585122;dc_trk_cid=107038858;ord=1617217070;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" BORDER="0" HEIGHT="1" WIDTH="1" ALT=""></div>-->			<div class="adblock-300-250 widget"><span class="small">Advertisement</span>
<div id="apb-300-250" class="adborder">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('apb-300-250'); });
</script>
</div>
</div>
<aside id="text-15" class="widget widget_text">			<div class="textwidget"><!-- &nbsp; --></div>
		</aside><!--<div class="adblock-300-250 widget"><span class="small">Advertisement</span>
<div id="apb-300-250-3" class="adborder">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('apb-300-250-3'); });
</script>
</div></div>--><aside id="most-popular-block" class="widget">
<h1 class="entry-title xcrowsnest-head">Most Popular Articles</h1><div id="most-popular">
<ul>
	<li><a href="#popular-1">2 Weeks</a></li>
	<li><a href="#popular-2">3 Months</a></li>
	<li><a href="#popular-3">6 Months</a></li>
</ul>
<div id="popular-1">
<ol class="custom-counter">
<li>
<a href="https://asianprivatebanker.com/funds/equity-strategies-dominate-ytd-fund-inflows-hsbc-pbs-virginia-devereux-wong/" rel="bookmark">Equity strategies dominate YTD fund inflows: HSBC PB’s Virginia Devereux Wong</a>
<div class="info">1 March 2021</div>
</li>
<li>
<a href="https://asianprivatebanker.com/people/straight-talk/j-p-morgan-pbs-kam-shing-kwang-cxdi%c2%b2/" rel="bookmark">J.P. Morgan PB&#8217;s Kam Shing Kwang: CX=D&#038;I²</a>
<div class="info">15 March 2021</div>
</li>
<li>
<a href="https://asianprivatebanker.com/people/dbs-hong-kong-replaces-private-banking-coo/" rel="bookmark">DBS Hong Kong replaces private banking COO</a>
<div class="info">10 March 2021</div>
</li>
</ol></div>
<div id="popular-2">
<ol class="custom-counter">
<li>
<a href="https://asianprivatebanker.com/people/bnp-paribas-wm-makes-key-appointments-to-management-team-in-asia/" rel="bookmark">BNP Paribas WM makes key appointments to management team in Asia</a>
<div class="info">27 January 2021</div>
</li>
<li>
<a href="https://asianprivatebanker.com/industry/bny-mellon-wm-shuts-hong-kong-business/" rel="bookmark">BNY Mellon WM shuts Hong Kong business</a>
<div class="info">9 February 2021</div>
</li>
<li>
<a href="https://asianprivatebanker.com/technology/final-word-2020-client-engagement-in-post-pandemic-environment/" rel="bookmark">Final Word 2020: Client engagement in post-pandemic environment</a>
<div class="info">7 January 2021</div>
</li>
</ol></div>
<div id="popular-3">
<ol class="custom-counter">
<li>
<a href="https://asianprivatebanker.com/investments/instruments/structured-products/hsbc-china-introduces-ai-powered-structured-products-linked-to-equity-index/" rel="bookmark">HSBC China introduces AI-powered structured products linked to equity index</a>
<div class="info">11 November 2020</div>
</li>
<li>
<a href="https://asianprivatebanker.com/people/bnp-paribas-wm-makes-key-appointments-to-management-team-in-asia/" rel="bookmark">BNP Paribas WM makes key appointments to management team in Asia</a>
<div class="info">27 January 2021</div>
</li>
<li>
<a href="https://asianprivatebanker.com/industry/dbs-launches-philanthropic-programme-with-digital-access-for-hnwis-and-affluent-clients/" rel="bookmark">DBS launches philanthropic programme with digital access for HNWIs and affluent clients</a>
<div class="info">9 November 2020</div>
</li>
</ol></div>
</div></aside>
<div class="adblock-300-600 inline-block widget xsticky-block"><span class="small">Advertisement</span>
<div id="apb-halfpage-300-600" class="adborder">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('apb-halfpage-300-600'); });
</script>
</div></div>
		</div><!-- #secondary -->
	<script type="text/javascript">
jQuery(document).ready(function($) {
  // Function to make the block sticky.
  function makeSticky(){
    var stickyIndex = $('.sticky-block').index();
    var stickyWidth = $(".sidebar").innerWidth();
    $('.sidebar .widget').slice(stickyIndex).wrapAll('<div class="sticky-wrap"></div>'); // Add a wrap for sticky block and blocks below it.
    $('.sidebar .sticky-wrap').css({ 'width': stickyWidth}); // To avoid width of sticky wrap expand when position fixed is applied when scrolling.

    var sidebarHeight = $(".sidebar").height();
    var contentHeight = $(".site-content").height();
    if(contentHeight > sidebarHeight){
      sidebarHeight = contentHeight;
      $(".sidebar").height(sidebarHeight);
    }
    var sidebarTop = $('.sidebar').offset().top;
    var stickyHeight = $('.sidebar .sticky-wrap').height();
    var maxScroll = sidebarTop + (sidebarHeight - stickyHeight); // Max point where the scrolling should end. Sticky should should not scroll over footer content.
    var stickyTop = $('.sticky-block').offset().top;

    $(window).scroll(function(){ // Scroll event.
      var windowTop = $(window).scrollTop(); // Current scroll top position of window.

      if (stickyTop < windowTop && maxScroll > windowTop){ // When scrolling fix the block.
        $('.sidebar').css('position','static');
        $('.sticky-wrap').css({ 'position': 'fixed', 'top': '10px', 'z-index': 900 });
      }
      else if (maxScroll < windowTop){ // When scroll reaches end of sidebar stop scrolling.
        $('.sidebar').css('position','relative');
        $('.sticky-wrap').css({ 'position': 'absolute', 'top': 'auto', 'bottom': 0 });
      }
      else { // When sidebar top reached change everything back to normal.
        $('.sidebar').css('position','static');
        $('.sticky-wrap').css('position','static');
      }
    });
  }
  if (!!$('.sticky-block').offset() && $(window).width() > 740) { // Check if sticky block element exists,
    // To execute after images are loaded.
    if($(".content-wrapper img").length > 0){ // Check if there is image present inside container. The selector should be the container which wraps the content and sidebar.
      var img = $(".content-wrapper img"); // Get my img element
      $("<img/>") // Make in memory copy of image to avoid css issues
        .attr("src", $(img).attr("src"))
        .load(function() {
          makeSticky(); // function to make block sticky.
        });
    } else {
      makeSticky();
    }
  }
});
</script>	</div><!-- #main .wrapper -->
</div><!-- #page -->
	<footer id="colophon" role="contentinfo" class="bluebg">
<!--div id="footer-bg"--><div class="wrapper"><div id="footer-logo">Independent, authoritative, indispensable</div><!--<div class="floatright mandate-button">From Call to Trade<a href="http://apbmandate.com/" target="_blank"><img src="/images/mandate-button.png" /></a></div>--></div><!--/div-->
<div class="footer-widgets"><div class="wrapper">
       <div class="f-widget f-widget-1">
            <div class="widget">			<div class="textwidget"><a href="/investments/"><h2>Investments</h2></a>
<ul>
<li><a href="/investments/cio/">CIO</a></li>
<li><a href="/investments/portfolio/">Portfolio</a></li>
<li><a href="/investments/instruments/">Instruments</a></li>
<li><a href="/investments/providers/">Providers</a></li>
<li><a href="/investments/sustainable-investing/">Sustainable Investing</a></li>
</ul></div>
		</div>        </div>
        <div class="f-widget f-widget-1">
            <div class="widget">			<div class="textwidget"><a href="/industry/"><h2>Industry</h2></a>
<ul>
<li><a href="/industry/family-office-iam/">Family Office/IAM</a></li>
<li><a href="/industry/financial-reports/">Financial Reports</a></li>
<li><a href="/final-word-2020/">Final Word 2020</a></li>
<!--<li><a href="/industry/general/">General</a></li>
<li><a href="/industry/top-eight/">Top Eight</a></li>-->
</ul></div>
		</div>        </div>
        <div class="f-widget f-widget-2">
            <div class="widget">			<div class="textwidget"><a href="/people/"><h2>People</h2></a>
<ul>
<!--<li><a href="/people/on-the-ladder/">On the Ladder</a></li> -->
<li><a href="/people/straight-talk/">Straight Talk</a></li>
<li><a href="/people/">People Moves</a></li>
</ul></div>
		</div>        </div>
        <div class="f-widget f-widget-3">
            <div class="widget">			<div class="textwidget"><a href="/technology/"><h2>Technology</h2></a>
<ul>
<li><a href="/technology/data-analytics/">Data Analytics</a></li>
<li><a href="/technology/fintech/">Fintech</a></li>
<!--<li><a href="/technology/mobile-tablet-crm/">Mobile / Tablet / CRM</a></li>-->
<li><a href="/technology/regtech/">RegTech</a></li>
<li><a href="/appmap/">App Map</a></li>
</ul></div>
		</div>        </div>
        <div class="f-widget f-widget-4">
            <div class="widget">			<div class="textwidget"><a href="/wealth-planning/"><h2>Wealth Planning</h2></a>
<ul>
<li><a href="/wealth-planning/insurance/">Insurance</a></li>
<li><a href="/wealth-planning/philanthropy/">Philanthropy</a></li>
<li><a href="/wealth-planning/succession/">Succession</a></li>
<li><a href="/wealth-planning/trusts/">Trusts</a></li>
</ul></div>
		</div>        </div>
        <div class="f-widget f-widget-5">
            <div class="widget">			<div class="textwidget"><a href="/regulations/"><h2>Regulations</h2></a>
<ul>
<li><a href="/regulations/">View All</a></li>
<!--<li><a href="/regulations/risk/">Risk</a></li>-->
</ul></div>
		</div>        </div>
        <div class="f-widget f-widget-6">
            <div class="widget">			<div class="textwidget"><a href="/insights/"><h2>Data</h2></a>
<ul>
<li><a href="/asia-aum-league-table/">Asia AUM</a></li>
<li><a href="/asia-rm-headcount-league-table/">Asia  RM</a></li>
<li><a href="/china-aum-league-table/">China AUM</a></li>
<li><a href="/china-client-count-league-table/">China Client Count</a></li>
<li><a href="/india-aum-league-table/">India AUM</a></li>
<li><a href="/india-rm-headcount-league-table/">India  RM</a></li>
<!--<li><a href="/insights/">View All</a></li>-->
<!--
<li><a href="/dpm-asia-2017-state-delegation-single-page/">DPM in Asia 2017</a></li>
<li><a href="/insights/2017-structured-products-report/">2017 Structured Products Report</a></li>
<li><a href="/insights/succession-planning-2018-perceptions-opportunities-hnwis/">2018 Succession Planning</a></li>
<li><a href="/insights/2018-iam-report/">2018 IAM Report </a></li>
<li><a href="/insights/2018-singapore-offshore-strategy/">2018 Singapore Offshore Strategy</a></li>
<li><a href="/insights/2018-research-esg-asia/">2018 ESG in Asia</a></li>
<li><a href="/insights/2019-client-tax-reporting/">2019 Client Tax Reporting</a></li>
<li><a href="/insights/iams-investment-strategy-2019/">IAM's Investment Strategy Report 2019</a></li>
<li><a href="/insights/marketing-sentiment-snapshot-2019/">Market Sentiment Snapshot 2019</a></li>
<li><a href="/insights/cross-border-compliance-report-2019/">Cross-Border Compliance Report 2019</a></li>
<li><a href="/insights/succession-planning-report-2019/">Succession Planning Report 2019</a></li>
<li><a href="/insights/rm-recruitment-report-2019/">RM Recruitment Report 2019</a></li>
<li><a href="/insights/rm-recruitment-report-2019/">RM Recruitment Report<br>2019</a></li>-->
</ul></div>
		</div>        </div>
        <div class="f-widget last">
            <div class="widget">			<div class="textwidget"><a href="/"><h2>APB</h2></a>
<ul>
<li><a href="/about-us/">About Us</a></li>
<!--<li><a href="/about-us/#what-we-do">What We Do</a></li>
<li><a href="/events/">Events</a></li>
<li><a href="/webinars/">Webinars</a></li>
<li><a href="/awards/">Awards</a></li>
<li><a href="/videos/">Videos</a></li>-->
<li><a href="/press/">Press</a></li>
<!--<li><a href="/view-latest-magazine-full/">Magazine</a></li>-->
<li><a href="/advertise/">Advertise</a></li>
<!--<li><a href="/join-us/">Join Us</a></li>-->
<li><a href="/subscriptions-enquiry/">Subscriptions</a></li>
<li><a href="/contact-us/">Contact Us</a></li>
<!--<li><a href="https://apb.zendesk.com/" target="_blank" rel="noopener">Technical Support</a></li>-->
<li class="pad-top-10"><a href="https://twitter.com/asianpvtbanker" target="_blank" rel="noopener"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
</span></a><a href="http://linkd.in/19K29Zw" target="_blank" rel="noopener"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
</span></a><a href="https://www.facebook.com/asianprivatebanker" target="_blank" rel="noopener"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
</span></a><a href="https://www.instagram.com/asianprivatebanker/" target="_blank" rel="noopener"><span class="fa-stack fa-lg">
  <i class="fa fa-circle fa-stack-2x"></i>
  <i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
</span></a></li>
</ul></div>
		</div>        </div>
</div></div>
<div class="wrapper"><!--<b>Download the APB News app</b><br />
<a href="https://itunes.apple.com/app/apple-store/id1242735401?mt=8" target="_blank"><img src="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/01/download_ios-v3.png" width="150" /></a> <a href="https://play.google.com/store/apps/details?id=com.apbnews.android" target="_blank"><img src="https://cdn.asianprivatebanker.com/wp-content/uploads/2018/01/google-button-v3.png" width="150" /></a>-->
<div id="footerlinks"><ul>
<!--<li>Site map</li>-->
<li><a href="/terms-conditions/">Terms & Conditions</a></li>
<!--<li><a href="/disclaimer/">Disclaimer</a></li>-->
<li><!--a href="https://www.iubenda.com/privacy-policy/13097155" class="iubenda-nostyle no-brand iubenda-embed " title="Privacy Policy"--><a href="/privacy-policy/">Privacy Policy</a><!--<script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script>--></li>
<li><a href="/contact-us/">Contact</a></li>
</ul></div>
		<div class="site-info">
			&copy; 2021 ASIAN PRIVATE BANKER. All rights Reserved.
		</div><!-- .site-info -->
</div>
	</footer><!-- #colophon -->
<!-- ngg_resource_manager_marker -->
<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

		<!-- Memberships powered by Paid Memberships Pro v2.5.4.
 -->
	<script>
	jQuery(document).ready(function() {
		//remove old asterisks
		jQuery('span.pmpro_asterisk').remove();

		//add new ones
/*		jQuery('.pmpro_required').each(function(index, field) {
			var label = jQuery(field).siblings('label');
			label.html(label.html() + ' *');
		});*/
	});
</script>



	<!-- ShiftNav #shiftnav-main -->
	<div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-none shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main">
		<div class="shiftnav-inner">

					<span class="shiftnav-panel-close"><i class="fa fa-times"></i></span>
		
		<nav class="shiftnav-nav"><ul id="menu-mobile-menu" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default shiftnav-indent-subs"><li id="menu-item-51686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51686 shiftnav-depth-0"><a class="shiftnav-target"  href="/">Home</a></li><li id="menu-item-51717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51717 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="/investments/">Investments</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-angle-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-angle-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-79653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79653 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/investments/cio/">CIO</a></li><li id="menu-item-79655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79655 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/investments/portfolio/">Portfolio</a></li><li id="menu-item-79654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79654 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/investments/instruments/">Instruments</a></li><li id="menu-item-79656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79656 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/investments/providers/">Providers</a></li><li id="menu-item-168887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168887 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/investments/sustainable-investing/">Sustainable Investing</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-51689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51689 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://asianprivatebanker.com/industry/">Industry</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-angle-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-angle-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-51711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51711 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/industry/family-office-iam/">Family Office/IAM</a></li><li id="menu-item-51710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51710 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/industry/financial-reports/">Financial Reports</a></li><li id="menu-item-97507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97507 shiftnav-depth-1"><a class="shiftnav-target"  href="/final-word-2020/">Final Word 2020</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-51799" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-51799 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://asianprivatebanker.com/people/">People</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-angle-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-angle-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-51707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51707 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/people/straight-talk/">Straight Talk</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-51684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51684 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://asianprivatebanker.com/technology/">Technology</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-angle-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-angle-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-51706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51706 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/technology/data-analytics/">Data Analytics</a></li><li id="menu-item-51703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51703 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/technology/fintech/">Fintech</a></li><li id="menu-item-51700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51700 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/technology/regtech/">RegTech</a></li><li id="menu-item-115333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115333 shiftnav-depth-1"><a class="shiftnav-target"  href="/appmap/">App Map</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-51693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51693 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="https://asianprivatebanker.com/wealth-planning/">Wealth Planning</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-angle-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-angle-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-51690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51690 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/wealth-planning/insurance/">Insurance</a></li><li id="menu-item-51696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51696 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/wealth-planning/philanthropy/">Philanthropy</a></li><li id="menu-item-51699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51699 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/wealth-planning/succession/">Succession</a></li><li id="menu-item-51713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51713 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/wealth-planning/trusts/">Trusts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-51688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51688 shiftnav-depth-0"><a class="shiftnav-target"  href="https://asianprivatebanker.com/regulations/">Regulations</a></li><li id="menu-item-51715" class="apb-line menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51715 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="/insights/">Data</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-angle-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-angle-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-80524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80524 shiftnav-depth-1"><a class="shiftnav-target"  href="/asia-aum-league-table/">Asia AUM</a></li><li id="menu-item-80525" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80525 shiftnav-depth-1"><a class="shiftnav-target"  href="/asia-rm-headcount-league-table/">Asia RM</a></li><li id="menu-item-90340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90340 shiftnav-depth-1"><a class="shiftnav-target"  href="/china-aum-league-table/">China AUM</a></li><li id="menu-item-90341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90341 shiftnav-depth-1"><a class="shiftnav-target"  href="/china-client-count-league-table/">China Client Count</a></li><li id="menu-item-85333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85333 shiftnav-depth-1"><a class="shiftnav-target"  href="/india-aum-league-table/">India AUM</a></li><li id="menu-item-85334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85334 shiftnav-depth-1"><a class="shiftnav-target"  href="/india-rm-headcount-league-table/">India RM</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li><li id="menu-item-51702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51702 shiftnav-sub-accordion shiftnav-depth-0"><a class="shiftnav-target"  href="#">APB</a><span class="shiftnav-submenu-activation shiftnav-submenu-activation-open"><i class="fa fa-angle-down"></i></span><span class="shiftnav-submenu-activation shiftnav-submenu-activation-close"><i class="fa fa-angle-up"></i></span>
<ul class="sub-menu sub-menu-1">
<li id="menu-item-51691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51691 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/about-us/">About us</a></li><li id="menu-item-51683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51683 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/events/">Events</a></li><li id="menu-item-147323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147323 shiftnav-depth-1"><a class="shiftnav-target"  href="/webinars/">Webinars</a></li><li id="menu-item-90457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90457 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/awards/">Awards</a></li><li id="menu-item-51712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51712 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/press/">Press</a></li><li id="menu-item-51701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51701 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/advertise/">Advertise</a></li><li id="menu-item-159215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159215 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/videos/">Videos</a></li><li id="menu-item-168989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168989 shiftnav-depth-1"><a class="shiftnav-target"  href="/subscriptions-enquiry/">Subscriptions</a></li><li id="menu-item-51681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51681 shiftnav-depth-1"><a class="shiftnav-target"  href="https://asianprivatebanker.com/contact-us/">Contact</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul>
</li></ul></nav>		</div><!-- /.shiftnav-inner -->
	</div><!-- /.shiftnav #shiftnav-main -->


	<script type="text/javascript">
disableSelection(document.body)
</script>
<div class="wppopups-whole" style="display: none"><div class="spu-box spu-animation-slide spu-position-bottom-right" id="spu-166677" data-id="166677" data-parent="0" data-settings="{&quot;position&quot;:{&quot;position&quot;:&quot;bottom-right&quot;},&quot;animation&quot;:{&quot;animation&quot;:&quot;slide&quot;},&quot;colors&quot;:{&quot;show_overlay&quot;:&quot;no&quot;,&quot;overlay_color&quot;:&quot;rgb(0,0,0)&quot;,&quot;overlay_blur&quot;:&quot;2&quot;,&quot;bg_color&quot;:&quot;rgb(238,238,238)&quot;,&quot;bg_img&quot;:&quot;&quot;,&quot;bg_img_repeat&quot;:&quot;no-repeat&quot;,&quot;bg_img_size&quot;:&quot;auto&quot;},&quot;close&quot;:{&quot;close_color&quot;:&quot;#dddddd&quot;,&quot;close_hover_color&quot;:&quot;#ffffff&quot;,&quot;close_shadow_color&quot;:&quot;#666666&quot;,&quot;close_size&quot;:&quot;0&quot;,&quot;close_position&quot;:&quot;top_right&quot;},&quot;popup_box&quot;:{&quot;width&quot;:&quot;300px&quot;,&quot;padding&quot;:&quot;0&quot;,&quot;auto_height&quot;:&quot;no&quot;,&quot;height&quot;:&quot;272px&quot;},&quot;border&quot;:{&quot;border_type&quot;:&quot;none&quot;,&quot;border_color&quot;:&quot;#eee&quot;,&quot;border_width&quot;:&quot;0&quot;,&quot;border_radius&quot;:&quot;0&quot;,&quot;border_margin&quot;:&quot;14&quot;},&quot;shadow&quot;:{&quot;shadow_color&quot;:&quot;#666&quot;,&quot;shadow_type&quot;:&quot;outset&quot;,&quot;shadow_x_offset&quot;:&quot;0&quot;,&quot;shadow_y_offset&quot;:&quot;0&quot;,&quot;shadow_blur&quot;:&quot;0&quot;,&quot;shadow_spread&quot;:&quot;0&quot;},&quot;css&quot;:{&quot;custom_css&quot;:&quot;\/*\r\n\t\t* Add custom CSS for this popup\r\n\t\t* Be sure to start your rules with #spu-166677 { } and use !important when needed to override plugin rules\r\n\t\t*\/\r\n\t\t#spu-166677 {background-color:transparent;margin:0;transition: height 0.5s ease;}\r\n\t\t\/*#spu-166677 .spu-close {display:none;}*\/\r\n\t\t#spu-166677 #balloon-unhide {\/*padding:18px 0 6px!important;color:#fff;*\/cursor:pointer;}\r\n\t\t#balloon-hide {position:absolute;right:0;font-size:2rem;cursor:pointer;color:#ccc;}\r\n\t\t\r\n\t\t\r\n\t\t@media only screen and (max-width: 480px) {\r\n\t\t#spu-166677 {\/*display:none!important;*\/}\r\n\t\t}&quot;},&quot;id&quot;:&quot;166677&quot;,&quot;field_id&quot;:1,&quot;rules&quot;:{&quot;group_0&quot;:{&quot;rule_0&quot;:{&quot;rule&quot;:&quot;page_type&quot;,&quot;operator&quot;:&quot;==&quot;,&quot;value&quot;:&quot;all_pages&quot;},&quot;rule_1&quot;:{&quot;rule&quot;:&quot;page_template&quot;,&quot;operator&quot;:&quot;!=&quot;,&quot;value&quot;:&quot;page-templates\/awards-minisite.php&quot;}}},&quot;settings&quot;:{&quot;popup_title&quot;:&quot;Balloon ad&quot;,&quot;popup_desc&quot;:&quot;&quot;,&quot;test_mode&quot;:&quot;0&quot;,&quot;powered_link&quot;:&quot;0&quot;,&quot;popup_class&quot;:&quot;&quot;,&quot;popup_hidden_class&quot;:&quot;&quot;,&quot;close_on_conversion&quot;:&quot;0&quot;,&quot;conversion_cookie_name&quot;:&quot;spu_conversion_162029&quot;,&quot;conversion_cookie_duration&quot;:&quot;1&quot;,&quot;conversion_cookie_type&quot;:&quot;d&quot;,&quot;closing_cookie_name&quot;:&quot;spu_closing_162029&quot;,&quot;closing_cookie_duration&quot;:&quot;1&quot;,&quot;closing_cookie_type&quot;:&quot;d&quot;},&quot;triggers&quot;:{&quot;trigger_0&quot;:{&quot;trigger&quot;:&quot;seconds&quot;,&quot;value&quot;:&quot;0&quot;}}}" data-need_ajax="0"><div class="spu-container "><div class="spu-content"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<div id="balloon-hide"><!--<i class="fa fa-chevron-down"></i>--></div>
<div class="hidden center" id="balloon-unhide"><!--img src="https://cdn.asianprivatebanker.com/wp-content/uploads/2020/10/7451444443807789923.gif" /--></div>
<div id="apb-balloon-300-250">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('apb-balloon-300-250'); });
</script></div>
<p style="height:0;"><script>
jQuery(document).ready(function($){
//$(".spu-close").remove();
//$(window).scroll(function() {
//if ($(this).scrollTop() > 1500) {
setTimeout(function() {
$("#spu-162029").css({'height':'50px','width':'320px'});
$("#spu-162029 #apb-balloon-300-250, #spu-162029 #balloon-hide, #spu-162029 .spu-close").hide();
$("#spu-162029 #balloon-unhide").show();}, 60000);
//});
$("#balloon-hide").click(function(){
$("#spu-162029").css({'height':'50px','width':'320px'});
$("#spu-162029 #apb-balloon-300-250, #spu-162029 #balloon-hide").hide();
$("#spu-162029 #balloon-unhide").show();
});
$("#balloon-unhide").click(function(){
$("#spu-162029").css({'background':'transparent','height':'initial','width':'initial'});
$("#spu-162029 #apb-balloon-300-250, #spu-162029 #balloon-hide").show();
$("#spu-162029 #balloon-unhide").hide();
});
/*var position = $(window).scrollTop(); 
$(window).scroll(function() {
    var scroll = $(window).scrollTop();
    if(scroll < position) {
$("#spu-162029").css({'background':'transparent','height':'initial','width':'initial'});
$("#spu-162029 #apb-balloon-300-250, #spu-162029 #balloon-hide").show();
$("#spu-162029 #balloon-unhide").hide();
    }
    position = scroll;
});*/
});
</script><script>
(function($){
$(window).on('load', function() {
var googleAd = $("#apb-balloon-300-250 iframe").contents();
googleAd.find("#cbb").remove();
//$("#spu-162029 #apb-balloon-300-250 iframe").css({'border-radius':'250px','box-shadow':'0 0 50px 10px rgba(0,0,0,0.8)'});
});
})(jQuery);
</script></p>
<p></body></html></p>
</div><a href="#" class="spu-close spu-close-popup spu-close-top_right">&times;</a><span class="spu-timer"></span></div></div><!--spu-box--></div><script>window._popup_data = {"ajaxurl":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/people\/vp-banks-singapore-ceo-steps-down\/"}};</script><!-- Lightbox Plus Colorbox v2.7.2/1.5.9 - 2013.01.24 - Message: 0-->
<script type="text/javascript">
jQuery(document).ready(function($){
  $("a[rel*=lightbox]").colorbox({speed:350,initialWidth:"300",initialHeight:"100",maxWidth:"80%",opacity:0.8,loop:false,scrolling:false,escKey:false,arrowKey:false,top:false,right:false,bottom:false,left:false});
  $(".lbp-inline-link-store-request-info").colorbox({transition:"elastic", speed:"300", width:"600", height:"620", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:false, top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-store-request-info"});
  $(".lbp-inline-link-view-sample").colorbox({transition:"elastic", speed:"300", width:"1000", height:"800", innerWidth:false, innerHeight:false, maxWidth:"90%", maxHeight:"90%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-view-sample"});
  $(".lbp-inline-link-wt50").colorbox({transition:"elastic", speed:"300", width:"600", height:"620", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:false, top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-wt50"});
  $(".lbp-inline-link-transamerica").colorbox({transition:"elastic", speed:"300", width:"540", height:"540", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:"80%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-transamerica"});
  $(".lbp-inline-link-research").colorbox({transition:"elastic", speed:"300", width:"460", height:"580", innerWidth:false, innerHeight:false, maxWidth:"80%", maxHeight:"80%", top:false, right:false, bottom:false, left:false, fixed:false, open:false, opacity:"0.8", inline:true, href:"#lbp-inline-href-research"});
});
</script>
<link rel='stylesheet' id='tablepress-responsive-tables-flip-group-css' href='https://cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-tablepress-responsive-tables-flip-a280a31f7efbd05b68142eab60af10d5.css?ver=1617155267' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/asianprivatebanker.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"aff9145f9a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2147483647","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='shiftnav-js-extra'>
/* <![CDATA[ */
var shiftnav_data = {"shift_body":"off","shift_body_wrapper":"","lock_body":"off","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"740","v":"1.6.1.2","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-scrolldepth-a787c809fc4df23a2b88b6ac1dc5afd2.js?ver=1617155267'></script>
<script type='text/javascript' id='simple-favorites-js-extra'>
/* <![CDATA[ */
var simple_favorites = {"ajaxurl":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","favorite":"Read Later <i class=\"fa fa-bookmark-o\" aria-hidden=\"true\"><\/i>","favorited":"Saved <i class=\"fa fa-bookmark\" aria-hidden=\"true\"><\/i>","includecount":"","indicate_loading":"","loading_text":"Loading","loading_image":"","loading_image_active":"","loading_image_preload":""};
/* ]]> */
</script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.4","configurations":["main"],"ajax_url":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/asianprivatebanker.com\/wp-content\/plugins\/ubermenu\/"};
/* ]]> */
</script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/asianprivatebanker.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-fontResizerCookie-f02be0549f58c47007891e8e1856a824.js?ver=1617155267'></script>
<script type='text/javascript' id='wppopups-js-extra'>
/* <![CDATA[ */
var wppopups_vars = {"is_admin":"","ajax_url":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","pid":"171271","is_front_page":"","is_blog_page":"","is_category":"","site_url":"https:\/\/asianprivatebanker.com","is_archive":"","is_search":"","is_singular":"1","is_preview":"","facebook":"","twitter":"","val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_number":"Please enter a valid number.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","nonce":"9e2875c2d9"};
/* ]]> */
</script>
<script type='text/javascript' id='SearchAutocomplete-js-extra'>
/* <![CDATA[ */
var SearchAutocomplete = {"ajaxurl":"https:\/\/asianprivatebanker.com\/wp-admin\/admin-ajax.php","fieldName":"#s","minLength":"3","delay":"100","autoFocus":"false"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.asianprivatebanker.com/wp-content/plugins/bwp-minify/cache/minify-b1-wppopups-6f835a653fea0679c406cc0907bf4969.js?ver=1617155267'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.28.1"};
/* ]]> */
</script>
<script async defer id="hs-script-loader" type='text/javascript' src='//js.hs-scripts.com/761269.js?integration=WordPress' id='leadin-script-loader-js-js'></script>

    <!-- BEGIN: wpflow ga events array -->
    <script>

                jQuery(document).ready(function() {
                    if(typeof scroll_events == 'undefined') {
                        return;
                    }
                    scroll_events.bind_events( {
                        universal: 1,
                        gtm:0,
                        gst:0,

                        scroll_elements: [],
                        click_elements: [{'select':'#wp-submit','category':'Login Button','action':'Click','label':'Login','bounce':'false','evalue':''},{'select':'#hsForm_7fa2de2a-1002-4f22-890b-f7d29a89cb2e .hs-button','category':'Subscription','action':'Click','label':'Submit','bounce':'false','evalue':''},{'select':'.simplefavorite-button','category':'Read Later Button','action':'Click','label':'Saved','bounce':'false','evalue':''},{'select':'.simplefavorite-button.active','category':'Read Later Button','action':'Click','label':'Unsaved','bounce':'false','evalue':''},{'select':'.downloadPdfPostButton','category':'Email PDF Button','action':'Click','label':'','bounce':'false','evalue':''},{'select':'body.page-template-subs-interest #bankcheck input#sub','category':'Subscription Interest Registration Check','action':'Click','label':'','bounce':'false','evalue':''},{'select':'.register-wrapper #bankcheck input#sub','category':'Registration Check','action':'Click','label':'','bounce':'false','evalue':''},{'select':'.wp-polls .wp-polls-form .Buttons','category':'Polls','action':'Click','label':'Vote','bounce':'false','evalue':''},{'select':'#hsForm_61d27928-e1be-40e4-a14e-c8b7970c007f .hs-button.spu-close-popup','category':'AUDU Popup','action':'Click','label':'Submit Button','bounce':'false','evalue':''},{'select':'#spu-108175 .spu-close','category':'AUDU Popup','action':'Click','label':'Cross','bounce':'false','evalue':''},{'select':'#wpaloginform #wpa-submit','category':'Login by Email','action':'Click','label':'','bounce':'false','evalue':''},{'select':'.ubermenu .ubermenu-nav .ubermenu-column-1-8','category':'Horizontal Menu Bar','action':'Click','label':'Category','bounce':'false','evalue':''},{'select':'.ubermenu .ubermenu-nav .ubermenu-column-1-8 &gt; div &gt; ul &gt; li &gt; ul &gt; li','category':'Horizontal Menu Bar','action':'Click','label':'Sub-category','bounce':'false','evalue':''},{'select':'.ubermenu .ubermenu-nav .ubermenu-column-1-8 &gt; div &gt; ul &gt; li &gt; ul &gt; li &gt; ul &gt; li &gt; ul &gt; li &gt; a','category':'Horizontal Menu Bar','action':'Click','label':'Article','bounce':'false','evalue':''}],
                    });
                });

    </script>
    <!-- END: wpflow ga events array -->
			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #444444;"><div class="cookie-notice-container"><span id="cn-notice-text">Notice: This website or its third-party tools use cookies, which are necessary to its functioning and required to achieve the purposes illustrated in the privacy policy. If you want to know more or withdraw your consent to all or some of the cookies, please refer to the <a href="https://www.iubenda.com/privacy-policy/13097155" target="_blank">privacy policy</a>.
By closing this banner, scrolling this page, clicking a link or continuing to browse otherwise, you agree to the use of cookies.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default">OK</a>
				</div>
				
			</div><script type="text/javascript">
jQuery(document).ready(function($){
$('#aa-charts').slick({
arrows: true,
dots: true,
autoplay: true,
autoplaySpeed: 6000,
infinite: true,
//vertical: true,
slidesToShow: 1,
slidesToScroll: 1
});

//$('#slick-slide00 > button, #secondary #slick-slide10 > button').html('BNP');
$('#slick-slide00 > button, #secondary #slick-slide11 > button').html('BoS');
//$('#slick-slide02 > button, #secondary #slick-slide12 > button').html('Citi');
$('#slick-slide01 > button, #secondary #slick-slide13 > button').html('DB');
$('#slick-slide02 > button, #secondary #slick-slide14 > button').html('DBS');
$('#slick-slide03 > button, #secondary #slick-slide15 > button').html('JB');
//$('#slick-slide06 > button, #secondary #slick-slide16 > button').html('LGT');
$('#slick-slide04 > button, #secondary #slick-slide16 > button').html('SC');
$('#slick-slide05 > button, #secondary #slick-slide17 > button').html('UBS');
$('#cio-comments-widget h1').attr( 'title', "Click on the bank's name." );
});
</script>
<script type="text/javascript">
jQuery(document).ready(function($){
/*   if ($('#topbanner').is(':visible')){
         $('#page').addClass("fix-top");
    }*/
$(".shiftnav ul.shiftnav-menu li.menu-item>.shiftnav-target").click(function(){
    $("body").removeClass('shiftnav-open-left');
    $("body").removeClass('shiftnav-open');
});
$('#menu-item-96046').click(function(event) {
event.preventDefault();
window.history.back();
});
});
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5540c31357013a4f"></script>
<script>
jQuery(function($) {
  $.fn.almComplete = function(alm){
    if(typeof addthis !== 'undefined') {
      addthis.layers.refresh();
    }
  }
});
</script>
<script type="text/javascript"> _linkedin_data_partner_id = "17512"; </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=17512&fmt=gif" /> </noscript>
<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nx75y');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<script>
OneSignal.push(["addListenerForNotificationOpened", function(data) {
    console.log("Received NotificationOpened:");
    console.log(data);
    console.log(data.id);
    console.log(data.heading);
    OneSignal.getUserId( function(userId) {
            console.log("OneSignal User ID:", userId);
            // Make a POST call to GA with the notification data and userId aka playerId
            ga('send', 'event', 'OneSignal_Notification_Clicked', data.id, userId);
        });
}]);
OneSignal.push(function() {
    // Occurs when the user's subscription changes to a new value.
    OneSignal.on('subscriptionChange', function (isSubscribed) {
        console.log("The user's subscription status has change, isSubscribed:", isSubscribed);
        OneSignal.getUserId( function(userId) {
            console.log("OneSignal User ID:", userId);
            // Make a POST call to GA with the subscription data and userId aka playerId
            ga('send', 'event', 'OneSignal_Subscription_Change', isSubscribed, userId);
        });
    });
});
var test = document.createElement('div');
test.innerHTML = '&nbsp;';
test.className = 'adsbox';
document.body.appendChild(test);
window.setTimeout(function() {
    if (test.offsetHeight === 0) {
        document.body.classList.add('adblock');
        ga('send', 'event', 'Ad Setting', 'Adblock', 'Enabled');
    }
  test.remove();
}, 400);
</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://chairscrack.com/v2/0/pcbVQmu6BSwuaJXlxpmufpzO5-QuX9Jlog2QLBOQe_LWpLyaZlYpQC6JqX6IO2rmvQ1",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>
<script>
(function($) {
    $(document).on('facetwp-loaded', function() {
        if (FWP.loaded) {
            ga('send', 'pageview', window.location.pathname + window.location.search);
        }
    });
})(jQuery);
</script>
</body>
</html>